1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

UFS910: IncubusCamd 1.16 Autostart & Provider Config

Dieses Thema im Forum "CS Incubuscamd" wurde erstellt von Fumanshu, 29. Juli 2010.

  1. Fumanshu
    Offline

    Fumanshu Newbie

    Registriert:
    7. Februar 2010
    Beiträge:
    3
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo zusammen,

    nach einigem herumprobieren habe ich (Anfänger) es geschafft, meine UFS910 auf E2 "the spirit of the spring" zu flashen und manuell per FTP IncubusCamd 1.16 zu installieren (ging nicht via plugin browser von der Box aus).
    Nach etwas tüfteln klappt's nun auch mit dem Zugriff auf den CCCam Server und ich bekomme S_y und H_+ hell.

    Allerdings muss ich nach Starten der Box

    • Incubus manuell starten und
    • mehrmals den Start probieren, da in der IncubusCamd.conf unter Provider nur [Prov:000000:CaID:0000] steht und somit wohl alle Varianten abgeklappert werden
    Ich könnte zwar noch damit leben, aber meine Freundin erzählt mir was anderes, wenn die das jedes Mal machen soll :D

    Meine Bitte: kann mir jemand verraten,

    1. wie ich Incubus automatisch beim Booten starten lassen kann (autostart)
    2. was ich bei "Provider" anstelle von [Prov:000000:CaID:0000] eintragen muss für die zwei Karten (1702 und 1830)?

    Vielen Dank im Voraus!!

    Fumanshu
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Fumanshu
    Offline

    Fumanshu Newbie

    Registriert:
    7. Februar 2010
    Beiträge:
    3
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: UFS910: IncubusCamd 1.16 Autostart & Provider Config

    Habe eins meiner zwei Probleme selbst lösen können:


    [Prov:000000:CaID:1702]
    check_priority=cs
    cs_protocol_order=cccam
    process_emms_on_cs_mode=1
    process_emm_g=1
    process_emm_s=1
    process_emm_u=1
    seca3_handler=1
    card_server_url=cccam://<user>:<pw>@<server adresse>:<port>

    [Prov:000000:CaID:1830]
    check_priority=cs
    cs_protocol_order=cccam
    process_emms_on_cs_mode=1
    process_emm_g=1
    process_emm_s=1
    process_emm_u=1
    seca3_handler=1
    card_server_url=cccam://<user>:<pw>@<server adresse>:<port>

    Zuvor hatte ich nur [Prov:000000:CaID:0000] in der config und probierte es einfach mit [Prov:000000:CaID:1702] und [Prov:000000:CaID:1830],wusste aber nicht, dass check_priority & co jeweils für jeden Provider dahinter muss.


    Für das zweite Problem
    bin ich auf einer anderen Seite fündig geworden, nur leider hat der folgende Ansatz nicht funktioniert:

    Edit the following file:
    /var/etc/autostart/start-e2.sh
    I had to add the following line on the line one before last line (which reads exit):
    '/var/emu/incubusCamd'
    => jemand ne Idee, wie der incubuscamd Autostart funktioniert?

     
    #2
    Hades2 gefällt das.
  4. Hades2
    Offline

    Hades2 Freak

    Registriert:
    1. Juni 2010
    Beiträge:
    225
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: UFS910: IncubusCamd 1.16 Autostart & Provider Config

    also im Prinzip musst Du nur den IncubusCamd starten. Dann müsste er - "normales" herunterfahren vorausgesetzt - auch beim nächsten Start wieder automatisch starten. So ist es mit allen cams beim UFS. Der Camd-Start erfolgt aber im Bootvorgang relativ spät, so dass es durchaus normal ist, dass ein Bild kommt, da das camd aber noch nicht läuft, nicht entschlüsselt wird. Free-TV kommt daher sehr viel früher nach dem Booten.

    Gruß,

    Hades.
     
    #3
  5. d4m1
    Offline

    d4m1 Hacker

    Registriert:
    23. März 2008
    Beiträge:
    407
    Zustimmungen:
    87
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: UFS910: IncubusCamd 1.16 Autostart & Provider Config

    Am einfachsten ist es, wenn du alles wie gewohnt startest und dann die Box per Menü neustartest. Also Menü-Taste -> "Standby/Neustart" -> "Neustarten".

    Vorher am Besten auch noch auf einen Free-TV Sender schalten, da der Sender, auf dem du neustartest, als Startsender eingerichtet wird. Ich mach das immer so, damit die Kathi einen Moment Zeit hat "klarzukommen" und nicht direkt mit HD oder Entschlüsselung belastet wird.
     
    #4

Diese Seite empfehlen