1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ubuntu + Smargo + D02 HD problem

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von quickmo, 14. Januar 2013.

  1. quickmo
    Offline

    quickmo Newbie

    Registriert:
    13. April 2011
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    Informationselektroniker
    Hallo liebe Forummitglieder,

    folgende Sache, hab ein Ubuntu Server mit Smargo und Oscam drauf und eine D02 Karte am laufen.
    Habe nun Newcamd am laufen, und einen user erstellt. SD funktioniert wunderbar ueber newcamd, aber leider wird HD nicht hell.
    Hier mal meine Configs und Logdatein.


    Gruß

    Quickmo
     
    Zuletzt von einem Moderator bearbeitet: 14. Januar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. ksklb
    Offline

    ksklb Guest

    AW: Ubuntu + Smargo + D02 HD problem

    Nimm das CCcam Protokoll läuft viel besser und es können EMMs (Kartenupdates) gesendet werden.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
    #2
  4. quickmo
    Offline

    quickmo Newbie

    Registriert:
    13. April 2011
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    Informationselektroniker
    AW: Ubuntu + Smargo + D02 HD problem

    Danke fuer die schnelle Antwort.
    Kann ich auch nur HD(1834) ueber CCcam laufen lassen? Hab mit CCcam nicht gute erfahrungen gemacht...

    Gruß
     
    #3
  5. ksklb
    Offline

    ksklb Guest

    AW: Ubuntu + Smargo + D02 HD problem

    Ich meine nicht CCcam das Programm an sich, sondern das Protokoll CCcam via OScam.

    Wie meinst du das mit den HD Sendern genau ???

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
    #4
  6. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Ubuntu + Smargo + D02 HD problem

    mach mal loadbalancing aus oder hast du mehrere gleiche karten ?,
    autobetatunnel geht evtl. nicht für Kabel
    darum beim user betatunnel = 1834.FFFF:1722 setzen
     
    #5
  7. quickmo
    Offline

    quickmo Newbie

    Registriert:
    13. April 2011
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    Informationselektroniker
    AW: Ubuntu + Smargo + D02 HD problem

    Hast du eine Config fuer mich, dass ich mir vorstellen kann wie du das meinst?

    - - - Aktualisiert - - -

    Nein hab nicht mehrere Karten. Ich versuchs mal okay?

    Gruß Quickmo
     
    #6
  8. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Ubuntu + Smargo + D02 HD problem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ,

    bei Gelegenheit mal umstellen
     
    #7
    bjoernwk und (gelöschter Benutzer) gefällt das.
  9. bjoernwk
    Offline

    bjoernwk Ist gelegentlich hier

    Registriert:
    17. Mai 2012
    Beiträge:
    93
    Zustimmungen:
    45
    Punkte für Erfolge:
    0
    Beruf:
    Betriebswirt
    Ort:
    Wo ich immer bin...
    AW: Ubuntu + Smargo + D02 HD problem

    Hallo quickmo!

    Er meint, OSCam liest weiterhin die Karte aus. Das ist wichtig um z. B. Live-events wie Bundesliga und Formel 1 mit verschiedenen Perspektiven schauen zu können. CCCam dient lediglich dazu, deine Clients mit dem OSCam Server zu verbinden. Hier mal ein Beispiel:

    Füge das hier in deine oscam.conf ein

    [cccam]
    port = 11111 -> das hier abändern! Keine Standardports verwenden!!!
    reshare = 1
    forward_origin_card = 0
    ignorereshare = 0
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    updateinterval = 240
    version = 2.0.1

    Jetzt muss nur noch der Betatunnel bei deinen Clients gesetzt werden (falls du eine S02 verwendest) und schon sollte es laufen. ;-)

    Wenn Fragen sind, frag!

    Gruß bjoernwk


    edit: UPS, 4gx35 war schneller! :emoticon-0122-itwas
     
    Zuletzt bearbeitet: 14. Januar 2013
    #8
  10. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Ubuntu + Smargo + D02 HD problem

    version = 2.3.0 sollte aber immer Standard sein, nur bei Problem-Clientboxen ändern
     
    #9
    bjoernwk gefällt das.
  11. ksklb
    Offline

    ksklb Guest

    AW: Ubuntu + Smargo + D02 HD problem

    Oder die Config mal ein wenig schmaler:

    [cccam]
    port = 11111 # ändern
    version = 2.3.0
    reshare = 1
    recv_timeout = 4000

    Dann muss bei dir/deinen Clienten folgendes rein:
    Code:
    Home Sharing       c: Server-Ip Port name pw (bsp. c: 192.168.2.187 11111 user1 passwort)
    Internet Sharing    c: deinedns Port name pw (bsp. c: dns.no-ip.org 11111 user1 passwort)
    

    Den Betatunnel musst du nicht setzten bei CCcam Clients oder Oscam Servern die das selber machen.
    Das ist dann aber wieder eine andere Geschichte....
     
    Zuletzt von einem Moderator bearbeitet: 14. Januar 2013
    #10
  12. quickmo
    Offline

    quickmo Newbie

    Registriert:
    13. April 2011
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    Informationselektroniker
    AW: Ubuntu + Smargo + D02 HD problem

    Also mit dem Diablo Wifi per CCcam drauf connecten.
     
    #11
  13. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Ubuntu + Smargo + D02 HD problem

    für D02 korrekt,
    empfehle dir zum Verständnis trotzdem mal die Anleitung zu lesen
     
    #12
    bjoernwk gefällt das.
  14. quickmo
    Offline

    quickmo Newbie

    Registriert:
    13. April 2011
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    Informationselektroniker
    AW: Ubuntu + Smargo + D02 HD problem

    Vielen dank fuer die schnellen und kompetenten Antworten. Hab alles erledigt, muss im Diablo nur noch CCCam wieder Aktivieren anstatt Newcamd.
    Hier nun meine jetztigen Configs:

     
    Zuletzt von einem Moderator bearbeitet: 14. Januar 2013
    #13
  15. ksklb
    Offline

    ksklb Guest

    AW: Ubuntu + Smargo + D02 HD problem

    Passt :)
    Was hast du für eine Oscam Version ????
    Denn für die Diablo Wifi wäre eine Version 79XX gut, damit folgender Eintrag unterstüzt wird recv_timeout = 4000

    Auch noch einmal

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    nachzulesen. Probleme mit dem Diablo Wifi und Oscam.

    Ach ja und der Newcamd Eintrag kann jetzt raus :D

    Und das fix9993 = 1 auch, gehört da ganz und garnicht hin.
     
    #14
  16. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Ubuntu + Smargo + D02 HD problem

    emmcache = 1,1,2

    ins7e11 funktioniert nur mit NDS Karten, kann also weg
     
    #15

Diese Seite empfehlen