1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ubuntu 11.04 mit USB SYMLINK klappt nicht

Dieses Thema im Forum "CS KPCS" wurde erstellt von Stingrayhunter, 19. August 2011.

  1. Stingrayhunter
    Offline

    Stingrayhunter Newbie

    Registriert:
    23. Mai 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ich bin nach Phantoms Anleitung vorgegangen, aber leider findet KPCS keinen
    Kartenleser.
    Mit der Einstellung: Device = /dev/ttyUSB0 rennt alles bestens.

    Für SYMLINK habe ich folgendes eingegeben:

    [reader]
    Enable = 1
    AU = 1
    Label = skydes1
    Protocol = mouse
    Device = /dev/skydes1
    EMMCache = 1,3,2
    BaudRate = 16000
    Detect = CD
    Group = 1
    Fallback = 0
    flowcontrol = none
    #Services = skyde-beta

    SUBSYSTEMS=="usb", KERNEL=="ttyUSB*", ATTRS{serial}=="A400fOfl", SYMLINK+="skydes1"

    Damit kommt aber immer:
    Cannot open device: /dev/skydes1

    Was mache ich falsch?

    Ich bin ratlos
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. robocop
    Offline

    robocop Freak

    Registriert:
    5. März 2008
    Beiträge:
    280
    Zustimmungen:
    34
    Punkte für Erfolge:
    28
    AW: Ubuntu 11.04 mit USB SYMLINK klappt nicht

    hi
    hast du mal deinen server neu gestartet?

    robo
     
    #2
  4. Stingrayhunter
    Offline

    Stingrayhunter Newbie

    Registriert:
    23. Mai 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Ubuntu 11.04 mit USB SYMLINK klappt nicht

    Habe ich gemacht, daran kann es nicht liegen
     
    #3
  5. the-shadow-
    Offline

    the-shadow- Freak

    Registriert:
    4. September 2008
    Beiträge:
    284
    Zustimmungen:
    125
    Punkte für Erfolge:
    43
    Ort:
    Shadowland
    AW: Ubuntu 11.04 mit USB SYMLINK klappt nicht

    Hi,

    das > A400fOfl < sieht verdächtig nach einem Buchtaben aus, der einer Null sehr ähnelt...... :)
    ist das korrekt ???
     
    #4
  6. Stingrayhunter
    Offline

    Stingrayhunter Newbie

    Registriert:
    23. Mai 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Ubuntu 11.04 mit USB SYMLINK klappt nicht

    Das habe ich mit copy and paste gemacht, also kein Schreibfehler.

    Es ist richtig, es ist ein A400f "O" fl
     
    #5
  7. Stingrayhunter
    Offline

    Stingrayhunter Newbie

    Registriert:
    23. Mai 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Ubuntu 11.04 mit USB SYMLINK klappt nicht

    Ich habe es aufgegeben mit Ubuntu 11.04.

    Nun läuft Ubuntu 10.04 und Symlink funktioniert einwandfrei.:dance3:

    Ich habe nun fünf KPCS eingerichtet, es starten aber nur KPCS 1 und KPCS 4.

    Alle Kartenleser sind aber ansprechbar.
     
    #6
  8. murati
    Offline

    murati Super-Moderator Digital Eliteboard Team

    Registriert:
    27. März 2008
    Beiträge:
    7.708
    Zustimmungen:
    4.372
    Punkte für Erfolge:
    113
    Beruf:
    Reitten
    Ort:
    Digital-Eliteboard
    AW: Ubuntu 11.04 mit USB SYMLINK klappt nicht

    hallo...

    dann hast du Sicher irgend wo in der config ein fehler..
    gehe noch einmal alles druch..
     
    #7
  9. Stingrayhunter
    Offline

    Stingrayhunter Newbie

    Registriert:
    23. Mai 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Ubuntu 11.04 mit USB SYMLINK klappt nicht

    Ich habe es nun mit fünf KPCS am rennen.

    Die config war bei allen KPCS richtig, da nun alle laufen.

    Es rennen nun USB0, USB3, USB4, USB5, USB6.

    Es funktioniert aber nicht an USB1 und USB2, wenn ich alles umbenne in USB0, USB3 - USB6 rennt es.

    Wo kann hier der Fehler liegen?
     
    #8

Diese Seite empfehlen