1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv Typhoon 3500 GO hängt sich beim Start auf

Dieses Thema im Forum "MIO Archiv" wurde erstellt von Shaun61, 21. April 2010.

  1. Shaun61
    Offline

    Shaun61 Newbie

    Registriert:
    17. April 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo zusammen,

    ich habe ein Typhoon 3500 GO mit der "Start"-Nummer:

    0100CH.R07.3.201.928

    Eigendlich wollte ich es "nur" mit einer neuen Software (IGO8) versehen, so wie es hier im Board beschrieben ist.

    Also zuerst mit Async die Daten auf dem Navi gesichert, mit Ausnahme einiger Dateien im Windows-Verzeichnis.

    Anschliessend bin ich ins Flash-Menue gegangen und hab dann Blödsinnigerweise den Punkt 8: SMART-Test ausgelösst.

    Bis 11% lief alles wunderbar, jedoch blieb er dann stehen und habe ihn dann so nach 45 Minuten ausgeschaltet.

    Nach einschalten kommt die Kiste nicht mehr hoch sondern bleibt im Anfangsbild stehen, macht noch kurz einen "düledü" und das wars. Nichts geht mehr.

    Zugreifen kann ich noch über den Rechner, auch ins Flash-Menue komme ich noch, aber sonst nix.

    Weiterhin habe ich versucht, IGO8 Laut Anleitung zu installieren, auch mit dem umbenennen der Dateien und Verzeichnisses. Unter Punkt 1: Image (SD/MMC) versucht zu flashen, kommt die Meldung: Open Image failed.

    Im Flash-Menue unter Punkt 9: HD IO Test Bricht er nach ner Zeit ab mit der Meldung: Reset card failed. Disk Setup Error. Heisst HD = Harddisk, also Festplatte? Dann würde ich es verstehen ;-)



    Hat jemand ne Idee, wie ich es wiederbeleben kann?

    Gruss Klaus


    ***************************************

    Fehler gefunden:

    Die Datei WinCEIMG.BIN für Hitachi hatte ne Make. Nachdem ich alles nochmal neu runtergeladen habe, ging es nun.
     
    Zuletzt bearbeitet: 21. April 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Typhoon 3500 GO hängt sich beim Start auf

    Hallo,

    Hast Du schon hier gelesen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. Shaun61
    Offline

    Shaun61 Newbie

    Registriert:
    17. April 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Typhoon 3500 GO hängt sich beim Start auf

    Dankeee... jep, habe ich , mehrmals ;-)

    Aber habe den Fehler gefunden:

    ***************************************

    Fehler gefunden:

    Die Datei WinCEIMG.BIN für Hitachi hatte ne Make. Nachdem ich alles nochmal neu runtergeladen habe, ging es nun.
     
    #3
  5. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Typhoon 3500 GO hängt sich beim Start auf

    Hallo,

    Alles klar, die Flashdateien gibt auch bei uns in der Datenbase ! Wenn Du noch Fragen hast, dann melde Dich einfach !

    Die beste Version ist die 90500 von iGO8. Ich habe dasselbe Gerät als Basis habe ich die Version 79297 genommen.

    Wenn Du eine TMC-Antenne hast, kannst Du mit Version 90500 sogar TMC Pro Meldungen empfangen. Es gehen auch TTS-Stimmen !
     
    #4
  6. Shaun61
    Offline

    Shaun61 Newbie

    Registriert:
    17. April 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Typhoon 3500 GO hängt sich beim Start auf

    Hallo,

    ich bins nochmal ;-)

    nachdem ich de Vers. 90500 und Karten installiert habe, lief das Gerät super :) dank der Hilfe hier im Forum.

    Nun aber habe ich folgendes Problem:

    Das Gerät kan ich einschalten, der MIO-Startbildschirm kommt, auch der "Balken" am unteren Rand. Danach ist kurz das "Auswahlmenue" sichtbar, dann aber komt in abwechselnder Folge ein Bild, was einen Computer mit Bildschirm und das NAvi, verbunden mit einem USB-Kabel und ein Bild, wodrauf das Navi und oben eine Hand mit einem Kreuz über der SD-Karte ist.

    Habe dann versucht, einfach nochmal neu zu installieren, hat ohne Fehler abgeschlossen, aber das Problem bleibt :-(

    Jemand ne Idee?
     
    #5
  7. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Typhoon 3500 GO hängt sich beim Start auf

    Hallo,

    Hast Du mal versucht es mit einer anderen Sd_Karte, ich denke das Navi erkennt die SD-Karte nicht mehr.
     
    #6
  8. Shaun61
    Offline

    Shaun61 Newbie

    Registriert:
    17. April 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Typhoon 3500 GO hängt sich beim Start auf

    Jep, 4 verschiedene, alle ohne HC ;-) und unter 2 GB

    Hatte auch gedacht, das der Kartenslot einen weg hat, aber dann würde er ja nicht davon intstallieren.
     
    #7
  9. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Typhoon 3500 GO hängt sich beim Start auf

    Hallo,

    Hast Du schon mal probiert neu zu Flashen mit dem Mio268+ ?
     
    #8
  10. Shaun61
    Offline

    Shaun61 Newbie

    Registriert:
    17. April 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Typhoon 3500 GO hängt sich beim Start auf

    Jep, hab ich auch schon durch, keine Änderung
     
    #9

Diese Seite empfehlen