1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Typhoon 3500 GO hängt sich beim Start auf

Dieses Thema im Forum "PDA und MDA" wurde erstellt von Shaun61, 20. April 2010.

  1. Shaun61
    Offline

    Shaun61 Newbie

    Registriert:
    17. April 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo zusammen,

    ich habe ein Typhoon 3500 GO mit der "Start"-Nummer:

    0100CH.R07.3.201.928

    Eigendlich wollte ich es "nur" mit einer neuen Software (IGO8) versehen, so wie es hier im Board beschrieben ist.

    Also zuerst mit Async die Daten auf dem Navi gesichert, mit Ausnahme einiger Dateien im Windows-Verzeichnis.

    Anschliessend bin ich ins Flash-Menue gegangen und hab dann Blödsinnigerweise den Punkt 8: SMART-Test ausgelösst.

    Bis 11% lief alles wunderbar, jedoch blieb er dann stehen und habe ihn dann so nach 45 Minuten ausgeschaltet.

    Nach einschalten kommt die Kiste nicht mehr hoch sondern bleibt im Anfangsbild stehen, macht noch kurz einen "düledü" und das wars. Nichts geht mehr.

    Zugreifen kann ich noch über den Rechner, auch ins Flash-Menue komme ich noch, aber sonst nix mehr.

    Hat jemand ne Idee, wie ich es wiederbeleben kann?

    Gruss Klaus


    Hab nun nochwas versucht:

    Im Flash-Menue unter Punkt 9: HD IO Test Bricht er nach ner Zeit ab mit der Meldung: Reset card failed. Disk Setup Error. Heisst HD = Harddisk, also Festplatte? Dann würde ich es verstehen ;-)


    ***************************************

    Fehler gefunden:

    Die Datei WinCEIMG.BIN für Hitachi hatte ne Make. Nachdem ich alles nochmal neu runtergeladen habe, ging es nun.
     
    Zuletzt bearbeitet: 21. April 2010
    #1

Diese Seite empfehlen