1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem TT XL IQ Routes² Batterieproblem

Dieses Thema im Forum "One ohne SD Kartenslot" wurde erstellt von Biker1200, 22. Januar 2013.

  1. Biker1200
    Offline

    Biker1200 Newbie

    Registriert:
    21. Februar 2010
    Beiträge:
    25
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Beruf:
    beinhaltes viele Kilometer und auch Kubikmeter
    Ort:
    HH/HB
    Moin Junx und Mädels :emoticon-0131-angel

    ich weiß mal wieder nicht weiter und hoffe hier im richtigen Board zu sein.
    Habe letztes Jahr ein TT XL von einen Kollegen bekommen mit folgenden Fehler.
    Beim navigieren friert es ein und machte einfach wieder eine Restart,dann sah wieder alles normal aus.Erneuertes navigieren wieder das selbe Bild,ein Backup gemacht und dann mit TT Home2 upgedatet und siehe da es funktionierte wieder ganz normal.Man kann wieder navigieren Ziel erreicht dachte ich.:good:Aber mir viel auf das der Akku sich immer wieder meldete das er nicht auf geladet sei,obwohl angezeigt wird das dieser aufgeladen wird (also der grüne Aufladebalken war zusehen).Wenn ich jetzt das Gerät von der Lademöglichkeit nahm (USB Anschluß Laptop/KFZ Stecker) lief es einige Minuten (weniger als 15 min) und dann kam das Akkuausschaltbild (Ende im Gelände) :(
    Gut dachte ich holst Du mal ein neues Akku hat wohl schon einige Jährchen auf den Buckel.Gesagt getan statt den 850 mAh wurde eins mit 1100 mAh geordert und wurde erstmal über 16 Stunden geladen (USB Stecker Steckdosenadapter).Danach nochmal probiert und wieder das gleiche Bild noch nicht mal gut 15 min blieb das Gerät an.Nun kommt bei mir langsam der Verdacht auf das die Ladeeinricht/-vorrichtung am Gerät defekt ist.Wenn dies so sei was gibt es da für eventuelle Abhilfe.:emoticon-0107-sweat

    Wenn das Gerät eine Stromquelle hat dann funktioniert es einwandfrei und erledigt seine Aufgabe ohne irgendwelche Probleme.Warum ich mir solche Gedanken mache ist ganz einfach,das Gerät wird auch benötigt wenn mal keine Stromquelle vorhanden ist.

    Über hilfreiche sachdienliche Tipps wäre ich sehr dankbar.


    Gerätedaten:
    Version 9.465
    Central Europa 895.4438
    Boot 5.5274
    NF mark NF469-12/29,12/30,12/34 to 12/42 (keine Ahnung was dies Bedeutung)

    Hoffe ihr könnt was damit anfangen.
     
    #1

Diese Seite empfehlen