1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

TT Home 2.6.2.1586 keine Internetverbindung

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von ibbor, 9. Mai 2009.

  1. ibbor
    Offline

    ibbor Newbie

    Registriert:
    25. März 2009
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Seit ich die neue Version installiert habe bekomme ich folgende Fehlermeldung:
    ERROR: 2152398861/#

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Error from server: HOME kann keine Verbindung zum TomTom-Server herstellen (Verbindung vom Server abgelehnt).
    HOME kann keine Verbindung zum TomTom-Server herstellen (Verbindung vom Server abgelehnt).
    Server function called: services
    Error code: 2152398861 (NS_ERROR_CONNECTION_REFUSED)
    URL:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Severity: 1103
    Ich habe versucht die ältere Version wieder zu nutzen ,doch auch hier die gleiche Fehlermeldung.
    Hat jemand eine Idee zur Lösung des Problems?
    mfG ibbor:JC_hmmm:
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. edwige
    Offline

    edwige Super Elite User

    Registriert:
    27. November 2008
    Beiträge:
    2.636
    Zustimmungen:
    1.187
    Punkte für Erfolge:
    0
    Ort:
    En France
    AW: TT Home 2.6.2.1586 keine Internetverbindung

    -versuchen sie einen Anschluss mit einem neuen/anderen Gerât als das gewOhnliche?
    -Haben sie die korrekte Kontonummer eingetragen??

    Wenn das alles OK,
    1° Alle TT ordner au dem Computer löschen( es sind 2 oder 3 dieser TT Ordner, normalerweise auf C:/)
    Bei einer löschung bleiben sehr viele Daten auf dem Computer Dann TTHOME neu installieen
    2°- Wenn das nicht geht:
    -die TTHOME Version löschen.
    -alle Einträge in dem Register löschen mit REGEDIT
    -TTHOME neu installieren!
     
    Zuletzt bearbeitet: 10. Mai 2009
    #2
  4. ibbor
    Offline

    ibbor Newbie

    Registriert:
    25. März 2009
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: TT Home 2.6.2.1586 keine Internetverbindung

    Danke für die Hilfe.Habe gerade die gesamten TTHome Dateien incl. Registrieung gelöscht und wieder neu installiert.Doch leider ohne erfolg.Wieder die gleiche Fehlermeldung.
     
    #3
  5. hoerni0815
    Offline

    hoerni0815 Elite Lord

    Registriert:
    30. November 2008
    Beiträge:
    5.144
    Zustimmungen:
    6.161
    Punkte für Erfolge:
    0
    Beruf:
    Geheim
    Ort:
    Nähe Trier
    AW: TT Home 2.6.2.1586 keine Internetverbindung

    Blockt da eventuell eine Firewall oder ein Viren Proggi etwas?
     
    #4
  6. ibbor
    Offline

    ibbor Newbie

    Registriert:
    25. März 2009
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: TT Home 2.6.2.1586 keine Internetverbindung

    Ich habe die firewall und das Virenprogramm deaktiviert und ein anderes TomTom One probiert,doch auch wieder die gleiche Fehlermeldung.Habe gerade die NC 8.413 1237 mit einer WCE 2GB 825.2157 installiert.Läuft einwandfrei.Auch die Funktion"Mit Meinem Gerät Arbeiten " geht,doch auch hier keine Verbindung zum TomTom Server.
     
    #5
  7. edwige
    Offline

    edwige Super Elite User

    Registriert:
    27. November 2008
    Beiträge:
    2.636
    Zustimmungen:
    1.187
    Punkte für Erfolge:
    0
    Ort:
    En France
    AW: TT Home 2.6.2.1586 keine Internetverbindung

    Gut! Da du eine offizielle Anwendung installiert hast (TT HOME ), melde dich mal beim TT Support! Die können dir dann weiterhelfen!
    Wenn ich alles recht verstanden hab, dann kannst du dich nicht anmelden, obwohl
    >TT HOME > Menue EXTRAS> TT Einstellungen> Registerkarte 'VERBINDUNG' , da sollte 'Direktverbindung zum Inernet' gewählt sein. Ja?? Hast ja keinen Proxy, oder???
    Und ein Konto hast du ja auch erstellt! ???
    Ist ja zum Verrücktwerden !!! Die Launen der Technik!!!!!!
     
    Zuletzt bearbeitet: 13. Mai 2009
    #6
  8. ibbor
    Offline

    ibbor Newbie

    Registriert:
    25. März 2009
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: TT Home 2.6.2.1586 keine Internetverbindung

    Konto ist erstellt.Direktverbindung zum Internet ist aktiv.Hat vor der Installation der TTHome 2.6.2.1586 auch funktioniert.Da der TTServer die Verbindung verweigert siehe Fehlermeldung:

    ERROR: 2152398861/#

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Error from server: HOME kann keine Verbindung zum TomTom-Server herstellen (Verbindung vom Server abgelehnt).
    HOME kann keine Verbindung zum TomTom-Server herstellen (Verbindung vom Server abgelehnt).
    Server function called: services
    Error code: 2152398861 (NS_ERROR_CONNECTION_REFUSED)
    URL:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Severity: 1105
    Stack:
    0. chrome://tthome/content/logic/netutil.js:77
    habe ich den Eindruck das TomTom die falsche NC für mein Gerät erkennt und darum die Verbindung verweigert.
     
    #7
  9. edwige
    Offline

    edwige Super Elite User

    Registriert:
    27. November 2008
    Beiträge:
    2.636
    Zustimmungen:
    1.187
    Punkte für Erfolge:
    0
    Ort:
    En France
    AW: TT Home 2.6.2.1586 keine Internetverbindung

    Mit welchem NC hat es noch funktioniert???

    Was steht in der ttgo.bif unter
    ApplicationVersionVersionNumber= ?????
    ApplicationVersion=????
    Probier mal, wenn ???? =8413 und ????=1237 (das sind die Nummern vom NC 8.413)
    diese mit den Nummern des Navcores , mit dem TTHOME noch eine Verbindung aufstellen konnte. Brauchst das NC nicht zu wechsel, TTHOM erkenn die richtige Anwendung nicht, nur die , die man in der ttgo.bif angibt!!
     
    #8
  10. ibbor
    Offline

    ibbor Newbie

    Registriert:
    25. März 2009
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: TT Home 2.6.2.1586 keine Internetverbindung

    Habe es mit der NC 8.410.1218 und mit der NC 7.162.8492 (Original) probiert ,nachdem ich TTHome komplett deinstalliert und Regitrierung gelöscht,nochmals neu runtergeladen und installiert hatte.Gleiche Fehlermeldung.
     
    #9
  11. edwige
    Offline

    edwige Super Elite User

    Registriert:
    27. November 2008
    Beiträge:
    2.636
    Zustimmungen:
    1.187
    Punkte für Erfolge:
    0
    Ort:
    En France
    AW: TT Home 2.6.2.1586 keine Internetverbindung

    Also da hab ich jetzt alles vorgeschlagen, woran ich dachte!
    Kann in diesem Fall leider nicht mehr weiterhelfen, es sei denn es fällt mir noch was ein!
     
    #10
  12. ibbor
    Offline

    ibbor Newbie

    Registriert:
    25. März 2009
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: TT Home 2.6.2.1586 keine Internetverbindung

    Habe mal direkt bei TomTom nachgefragt, doch leider noch keine Antwort.
     
    #11

Diese Seite empfehlen