1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von KnarfM, 10. Januar 2010.

  1. KnarfM
    Offline

    KnarfM Newbie

    Registriert:
    16. Mai 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,
    mir ist ein dummes Missgeschick passiert. Ich habe eine neue Navcore-Version installiert und dabei wohl versehentlich den Bootloader überschrieben (die Version 5.529 war im kopierten Verzeichnis). Nachdem ich das Gerät aus der Dockingstation nahm, startete es kurz. Den Startvorgang brach ich jedoch mit einem Reset ab. Nach dem Reset läßt sich das Gerät jedoch nicht mehr einschalten, weder in der Dockingstation noch außerhalb. Auch weitere Reset's halfen nicht weiter.

    Hat jemand eine Idee, was ich hier noch tun kann.

    Grüße KnarfM
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.138
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    Oh oh. Hast du den Reset mal für 30 sek. durchgeführt (resetknopf gedrückt halten)? Erkennt der PC das Laufwerk noch?
     
    #2
  4. KnarfM
    Offline

    KnarfM Newbie

    Registriert:
    16. Mai 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    Habe ich alles schon versucht, da passiert nichts. Der PC erkennt auch kein Laufwerk, da das Gerät ja ganz aus ist.

    Gruß KnarfM
     
    #3
  5. redleo321
    Offline

    redleo321 VIP

    Registriert:
    2. November 2009
    Beiträge:
    533
    Zustimmungen:
    1.521
    Punkte für Erfolge:
    0
    Ort:
    STEEL TOWN
    Homepage:
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    wo hast du das Install auf dem interner Speicher oder auf SD-Card
    Das 520er hatte das doch einen internen Speicher wenn ich nicht irre???

    mfg redleo321
     
    #4
  6. KnarfM
    Offline

    KnarfM Newbie

    Registriert:
    16. Mai 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    Das ist auf dem internen Speicher.

    Gruß KnarfM
     
    #5
  7. redleo321
    Offline

    redleo321 VIP

    Registriert:
    2. November 2009
    Beiträge:
    533
    Zustimmungen:
    1.521
    Punkte für Erfolge:
    0
    Ort:
    STEEL TOWN
    Homepage:
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    hehe och nicht schlecht

    Reset drücken und immer den Startknopf für 5 sec drücken sollte der Bildschirm auf blinken sofort Reset und Start loslassen und starten lassen und auf die Dockingstation damit

    mfg redleo321
     
    #6
    KnarfM gefällt das.
  8. KnarfM
    Offline

    KnarfM Newbie

    Registriert:
    16. Mai 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    Ok, ich glaube zwar, das habe ich schon mal versucht, aber ich werde es heute abend noch mal probieren und Bericht erstatten.

    Gruß KnarfM
     
    #7
  9. KnarfM
    Offline

    KnarfM Newbie

    Registriert:
    16. Mai 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    Hat leider auch nicht geklappt, das Gerät gibt keine Mucks von sich. Gibts noch weitere Ideen.

    Gruß KnarfM
     
    #8
  10. hoerni0815
    Offline

    hoerni0815 Elite Lord

    Registriert:
    30. November 2008
    Beiträge:
    5.144
    Zustimmungen:
    6.161
    Punkte für Erfolge:
    0
    Beruf:
    Geheim
    Ort:
    Nähe Trier
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    Heisst also du bekommst das Gerät garnicht erst angeschaltet.
     
    #9
  11. redleo321
    Offline

    redleo321 VIP

    Registriert:
    2. November 2009
    Beiträge:
    533
    Zustimmungen:
    1.521
    Punkte für Erfolge:
    0
    Ort:
    STEEL TOWN
    Homepage:
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    als du das gemacht hast hat die Led immer geblinkt???

    mfg redleo321
     
    #10
  12. KnarfM
    Offline

    KnarfM Newbie

    Registriert:
    16. Mai 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    Genau, das Gerät geht nicht an und es blinkt auch keine LED
     
    #11
  13. redleo321
    Offline

    redleo321 VIP

    Registriert:
    2. November 2009
    Beiträge:
    533
    Zustimmungen:
    1.521
    Punkte für Erfolge:
    0
    Ort:
    STEEL TOWN
    Homepage:
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    Beim Reset drücken und Start leuchtet keine Led !!!!
    Und wenn du es in die Dockingstation steckst kommt auch keine LED???

    mfg redleo321
     
    #12
  14. KnarfM
    Offline

    KnarfM Newbie

    Registriert:
    16. Mai 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    Doch, in der Dockingstation leuchtet die LED. Aber dann komme ich ja nicht an den RESET-Knopf

    Gruß KnarfM
     
    #13
  15. redleo321
    Offline

    redleo321 VIP

    Registriert:
    2. November 2009
    Beiträge:
    533
    Zustimmungen:
    1.521
    Punkte für Erfolge:
    0
    Ort:
    STEEL TOWN
    Homepage:
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    Bist du sicher das der Akku noch voll ist??? Ich weiß dumme Frage !!! Bitte mal 2 Stunden laden und noch mal die Reset Start Geschichte testen

    mfg redleo321
     
    #14
  16. Winnyboy
    Offline

    Winnyboy Hacker

    Registriert:
    27. Juni 2008
    Beiträge:
    334
    Zustimmungen:
    154
    Punkte für Erfolge:
    43
    Beruf:
    Rentner
    Ort:
    Mannheim
    AW: TT 520GO - Neuer Bootloader - Gerät startet nicht mehr

    hallo, redleo321
    kannst du das DCC aus deinen auch bei mir verlinken ??
    die DCC hife unten drin, das schwarze hinweisbid...
    beste güße
    Winnyboy
     
    #15

Diese Seite empfehlen