1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Treiber Smargo

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von n00bkill0r, 3. Januar 2014.

  1. n00bkill0r
    Offline

    n00bkill0r Newbie

    Registriert:
    25. Dezember 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,
    Oscam kann meinen Smargo nicht laden. Die toolbox sagt mir jedoch das der Smargo FW 1.07 erkannt wurde. Ich dachte das das Problem evtl daher kommen könnte das bei Driver=(none) steht siehe unten. Daher die frage wie is der befehl bzw was muss ich tun damit da Usbf steht.

    Danke
    Code:
    T:  Bus=01 Lev=02 Prnt=02 Port=00 Cnt=01 Dev#=  6 Spd=12   MxCh= 0
    D:  Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs=  1
    P:  Vendor=0403 ProdID=6001 Rev= 4.00
    S:  Manufacturer=Argolis BV
    S:  Product=Smartreader plus
    S:  SerialNumber=smargosk
    C:* #Ifs= 1 Cfg#= 1 Atr=a0 MxPwr=100mA
    I:* If#= 0 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E:  Ad=01(O) Atr=02(Bulk) MxPS=  64 Ivl=0ms
    E:  Ad=82(I) Atr=02(Bulk) MxPS=  64 Ivl=0ms
    
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. dunki
    Offline

    dunki Board Guru

    Registriert:
    21. März 2010
    Beiträge:
    1.440
    Zustimmungen:
    182
    Punkte für Erfolge:
    63
    AW: Treiber Smargo

    Welches Image?
    Hast du bei usb2serial angegeben, dass Oscam den Treiber entsprechend laden soll?
     
    #2
  4. n00bkill0r
    Offline

    n00bkill0r Newbie

    Registriert:
    25. Dezember 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Treiber Smargo

    Drauf is "TBFlex2.5-image_by_rolu2_7270_v3_05.53-freetz-devel-11509M.de_20140101-185557.image" hier ausn Board. Und Usb2Serial hab ich nicht drauf hatte bis jetzt ja immer so funktioniert
     
    #3
  5. dunki
    Offline

    dunki Board Guru

    Registriert:
    21. März 2010
    Beiträge:
    1.440
    Zustimmungen:
    182
    Punkte für Erfolge:
    63
    AW: Treiber Smargo

    Hm, ist USB2Serial nicht unter Toolbox zu finden? Bin da nun auch nicht der Experte, aber ich habe ein anderes Image mit TB 2.5. Und da ist unter Toolbox USB2Serial zu finden. Dort muss man festlegen, bei welchem Dienst, welcher Kartentreiber mitgeladen werden soll.
     
    #4
  6. n00bkill0r
    Offline

    n00bkill0r Newbie

    Registriert:
    25. Dezember 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Treiber Smargo

    Steht bei mir nicht mit drin. Aber es hat ja immer funktioniert und vor paar tagen gings dann nicht mehr und ich hab das neue Image aufgespielt und es geht trotzdem nich. Aber die Lösung kann doch nich sein sollange neue Images einzuspielen bis bei Driver wieder was steht.
     
    #5
  7. dunki
    Offline

    dunki Board Guru

    Registriert:
    21. März 2010
    Beiträge:
    1.440
    Zustimmungen:
    182
    Punkte für Erfolge:
    63
    AW: Treiber Smargo

    Wenn die Oscam.Server stimmt, weiß ich nicht wo das Problem sein kann. Kenne leider das Image auch nicht.
     
    #6
  8. schumi2009
    Offline

    schumi2009 Power Elite User Supporter

    Registriert:
    8. Mai 2009
    Beiträge:
    2.205
    Zustimmungen:
    2.445
    Punkte für Erfolge:
    113
    AW: Treiber Smargo

    Hallo,
    ich würde mal das Protokol auf smartreader ändern und den smargo festverlinken. Als sollte der Eintrag unter oscam.serer so geändert werden:
    protocol = smartreader
    device = Serial:smargosk

    Dann sollte es klappen.

    mfg
    schumi2009
     
    #7
  9. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.326
    Zustimmungen:
    3.911
    Punkte für Erfolge:
    113
    AW: Treiber Smargo

    Usb2serial wird nur beim smartreader Protokoll nicht benötigt. Dann muss die oscam mit usblib gebaut sein. Sonst immer usb2serial verwenden

    Gesendet von meinem JY-G3 mit Tapatalk
     
    #8
  10. schumi2009
    Offline

    schumi2009 Power Elite User Supporter

    Registriert:
    8. Mai 2009
    Beiträge:
    2.205
    Zustimmungen:
    2.445
    Punkte für Erfolge:
    113
    AW: Treiber Smargo

    Falls du keine passende Oscam drauf hast kannst du diese nehmen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    mfg
    schumi2009
     
    #9

Diese Seite empfehlen