1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk TPLink 842 gecrasht ?

Dieses Thema im Forum "TP-Link Talk" wurde erstellt von jacknoris, 7. Dezember 2012.

  1. jacknoris
    Offline

    jacknoris Newbie

    Registriert:
    29. Dezember 2007
    Beiträge:
    9
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    Hallo,

    ich habe einen neuen TPLink 842, hatte Open-WRT von derdigge draufgeflasht, da ging alles

    hatte ihn dann vom Strom getrennt, musste auf Arbeit. Wo ich wieder Zuhaus war wollte ich weiter

    dran basteln, nur jetzt komm ich nicht mehr auf den Router

    Ip Adressen gibt er mir 169.254.22.219 und ein nicht identifiziertes Netzwerk

    habe schon gegooglt, wie ich vielleicht die Firmware neu draufflashen kann, komm aber nicht weiter

    unter 192.168.1.1 komm ich nicht ran

    kann mir einer helfen

    Danke Jack
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. derdigge
    Offline

    derdigge Super Elite User Supporter

    Registriert:
    2. September 2012
    Beiträge:
    2.560
    Zustimmungen:
    941
    Punkte für Erfolge:
    113
    Beruf:
    Florist
    AW: TPLink 842 gecrasht ?

    folgende Vorgehensweise :

    Schalte den Router aus

    Stecke ihn per kabel an Port lan1 des Routers

    Trenne alle Verbindungen an deinem Computer wlan bluetooth usw.

    Stelle die ip deines Computers fest ein auf IP = 192.168.1.2 Netzmaske = 255.255.255.0 den Rest leer lassen ok klicken usw.

    Jetzt stecke den Strom rein in den Router und drücke die wps Taste wie ein Irrer, als ginge es um dein Leben! (klicky*klicky*klicky)

    Nach so 30 Sekunden höre auf und die system leuchte sollte nun flackern

    Ab dem Moment ist Router per Telnet erreichbar unter 192.168.1.1 23 (putty kann das)

    log dich mit putty ein und gib ein "firstboot", das dauert dann eine Weile.

    Strom dann abziehen wenn er fertig ist und wieder rein.

    Router sollte jetzt normal booten

    Viel Glück!!
     
    #2
    jacknoris gefällt das.
  4. jacknoris
    Offline

    jacknoris Newbie

    Registriert:
    29. Dezember 2007
    Beiträge:
    9
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: TPLink 842 gecrasht ?

    Hallo,

    spitze, hat wunderbar geklappt, musste nur ein Stick an den USB-Anschluss stecken

    die USB Anschluss LED hatte geleuchtet, aber es geht wieder

    ich danke Dir derdigge,

    ich hatte schon Stunden im Inet gesucht was man machen könnte

    WONDERFULL

    Danke Jack
     
    #3
  5. derdigge
    Offline

    derdigge Super Elite User Supporter

    Registriert:
    2. September 2012
    Beiträge:
    2.560
    Zustimmungen:
    941
    Punkte für Erfolge:
    113
    Beruf:
    Florist
    AW: TPLink 842 gecrasht ?

    Helfe gerne! Hit the DANKE Button!
     
    #4

Diese Seite empfehlen