1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von gunfried123, 7. Mai 2013.

  1. gunfried123
    Offline

    gunfried123 Newbie

    Registriert:
    18. Juli 2011
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Köln
    Hallo zusammen!

    Ich habe seit kurzem einen TPLink 1043nd + OpenWrt inkl. Oscam (derdigge) + easymouse 2 laufen.

    Karte: I12 (Unitymedia).

    Vorher lief eine Dream 7025+ als Server.

    5 Leute hängen dran. Karte wird in easymouse 2 erkannt, aber nach max. ein paar Stunden gibts Probleme mit hohen timeouts (5001 ms) oder "rejected group - no matching reader".

    Einstellungen: unten (5V), unten (Phoenix), oben, oben.

    Hier meine configs:

    Oscam.conf

    [global]
    logfile = stdout;/tmp/oscam.log
    clienttimeout = 10000
    nice = -1
    maxlogsize = 512
    preferlocalcards = 1
    lb_save = 150

    [newcamd]
    port = 34000@1722:000000;34001@1801:000000,001102;34002@1835:000000,001102
    key = 0102030405060708091011121314
    mgclient = 1

    [cccam]
    port = 12000
    nodeid = 47E0DADE1019153C
    version = 2.0.11
    reshare = 1
    stealth = 1

    [monitor]
    port = 1000
    nocrypt = 127.0.0.1,192.168.1.1
    monlevel = 4
    hideclient_to = 20

    [webif]
    httpport = 8888
    httprefresh = 10
    httpallowed = 192.168.1.1-192.168.255.255
    hideclient_to = 20

    Oscam.user

    [account]
    user = SDUser
    pwd = pwd
    caid = 1722
    group = 1
    cccmaxhops = 0

    [account]
    user = SDUser2
    pwd = pwd
    caid = 1722
    group = 1
    cccmaxhops = 0

    [account]
    user = SDUser3
    pwd = pwd
    caid = 1722
    group = 1
    cccmaxhops = 0

    [account]
    user = HDUser
    pwd = pwd
    caid = 1722,1801,1835
    betatunnel = 1801.797D:1722,1835.797D:1722
    group = 1
    cccmaxhops = 0

    [account]
    user = HDUser2
    pwd = pwd
    caid = 1722,1801,1835
    betatunnel = 1801.797D:1722,1835.797D:1722
    group = 1
    cccmaxhops = 0

    Oscam.server

    [reader]
    label = Reader-0
    description = I12
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1722,1801,1835
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,1,2
    lb_weight = 300

    Oscam.services

    [sky_hd]
    caid = 1801,1835
    provid = 001102
    srvid = 797D

    [umbasic]
    caid = 1722,1801,1835,1838
    provid = 000000
    srvid = 2F45,2F46,2F47,2F49,2F4A,2F48,2F4C,2B63,2F4F,2B5E,2B5F,5E25,69DE,4E8B,2F4B,2B60,5E26,5E2C,3B06,69E0,4E92,2F4D,2F4E,5E2E,5E2D,4E8F,4E90,69DF,620E,5A48,2B61,5667,5E27,5E28,42DC,75A0,5E29,5E2A,4E8C,5E30,2B5D,71B4,4E93,42D8,4E94

    Was kann ich verbessern?

    LG

    gunfried
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. derdigge
    Offline

    derdigge Super Elite User Supporter

    Registriert:
    2. September 2012
    Beiträge:
    2.560
    Zustimmungen:
    942
    Punkte für Erfolge:
    113
    Beruf:
    Florist
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    Ein Log wäre schön zum Zeitpunkt des Timeouts.
    Die datei liegt /tmp/oscam.log

    Ruhig n bschl üppiger kopieren
     
    Zuletzt bearbeitet: 7. Mai 2013
    #2
  4. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    deine configs sind teilweise falsch, es gibt mittlerweile mehr als nur 797d (früher Sky Sport HD) in HD
    läuft perfekt auf tp-link 3600 smargo,
     
    #3
  5. gunfried123
    Offline

    gunfried123 Newbie

    Registriert:
    18. Juli 2011
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Köln
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    Logfile:

    2013/05/07 22:20:13 CDFB48 c SDUser (1722&000000/0000/000A/93:13538BABA006AC2410B552387DFA2F21): not found (4860 ms) by Reader-0
    2013/05/07 22:20:13 CE16D8 c HDUser (1722&000000/0000/000A/93:13538BABA006AC2410B552387DFA2F21): not found (6762 ms) by Reader-0
    2013/05/07 22:20:21 CDFB48 c SDUser disconnected from xxx.xxx.xxx.xxx
    2013/05/07 22:20:21 CD7A48 c encrypted cccam-client xxx.xxx.xxx.xxx granted (SDUser, au=off)
    2013/05/07 22:20:23 CE16D8 c HDUser (1722&000000/0000/000A/93:69B60F2094BE86BBC4AA093C90292E5B): timeout (10000 ms) by Reader-0
    2013/05/07 22:20:23 CE16D8 c HDUser (1722&000000/0000/000A/93:69B60F2094BE86BBC4AA093C90292E5B): timeout (8201 ms)
    2013/05/07 22:20:24 CDCD58 c SDUser2 disconnected from xxx.xxx.xx.xx
    2013/05/07 22:20:24 CE3268 c encrypted cccam-client xxx.xxx.xx.xx granted (SDUser2, au=off)
    2013/05/07 22:20:31 CE16D8 c HDUser (1722&000000/0000/000A/93:9C7CF22488A636CCA837D2DEF491CED8): timeout (10000 ms) by Reader-0
    2013/05/07 22:20:31 CE16D8 c HDUser (1722&000000/0000/000A/93:9C7CF22488A636CCA837D2DEF491CED8): timeout (6801 ms)
    2013/05/07 22:20:36 CE3268 c SDUser2 disconnected from xxx.xxx.xx.xx
    2013/05/07 22:20:36 CDB1C8 c encrypted cccam-client xxx.xxx.xx.xx granted (SDUser2, au=off)
    2013/05/07 22:20:38 CD7A48 c SDUser disconnected from xxx.xxx.xxx.xxx
    2013/05/07 22:20:38 CE6058 c encrypted cccam-client xxx.xxx.xxx.xxx granted (SDUser, au=off)
    2013/05/07 22:20:41 CE16D8 c HDUser (1722&000000/0000/000A/93:CA3C7D6FE62E2054979F3AEB48AC8D08): timeout (10001 ms) by Reader-0
    2013/05/07 22:20:41 CE16D8 c HDUser (1722&000000/0000/000A/93:CA3C7D6FE62E2054979F3AEB48AC8D08): timeout (1796 ms)
    2013/05/07 22:20:41 CE16D8 c HDUser (1722&000000/0000/000A/93:CA3C7D6FE62E2054979F3AEB48AC8D08): timeout (8302 ms)
    2013/05/07 22:20:41 CE6058 c SDUser (1722&000000/0000/000A/93:CA3C7D6FE62E2054979F3AEB48AC8D08): timeout (2556 ms)
    2013/05/07 22:20:47 CDB1C8 c SDUser2 disconnected from xxx.xxx.xx.xx
    2013/05/07 22:20:47 CDCD58 c encrypted cccam-client xxx.xxx.xx.xx granted (SDUser2, au=off)
    2013/05/07 22:20:49 CE6058 c SDUser disconnected from xxx.xxx.xxx.xxx
    2013/05/07 22:20:49 CDF400 c encrypted cccam-client xxx.xxx.xxx.xxx granted (SDUser, au=off)
    2013/05/07 22:20:52 CE16D8 c HDUser (1722&000000/0000/000A/93:69C6166A41D43EA9200B79E792406319): timeout (10001 ms)
    2013/05/07 22:21:01 0 --- Skipped 1 duplicated log lines ---
    2013/05/07 22:21:01 CDF400 c SDUser disconnected from xxx.xxx.xxx.xxx
    2013/05/07 22:21:01 CD7950 c encrypted cccam-client xxx.xxx.xxx.xxx granted (SDUser, au=off)
    2013/05/07 22:21:02 C98D10 h all debug_level=0
    2013/05/07 22:21:02 CDCD58 c SDUser2 disconnected from xxx.xxx.xx.xx
    2013/05/07 22:21:02 D244B8 c encrypted cccam-client xxx.xxx.xx.xx granted (SDUser2, au=off)
    2013/05/07 22:21:04 CE16D8 c HDUser (1722&000000/0000/000A/93:0EE7D7C10E2A229FFAC9D391E49C1A03): timeout (10000 ms) by Reader-0
    2013/05/07 22:21:04 CE16D8 c HDUser (1722&000000/0000/000A/93:0EE7D7C10E2A229FFAC9D391E49C1A03): timeout (3500 ms)
    2013/05/07 22:21:13 C98D10 h all debug_level=1024
    2013/05/07 22:21:14 D244B8 c SDUser2 disconnected from xxx.xxx.xx.xx
    2013/05/07 22:21:14 CE59F8 c encrypted cccam-client xxx.xxx.xx.xx granted (SDUser2, au=off)
    2013/05/07 22:21:15 CE16D8 c Client HDUser csphash 63E03A0A cw 00000000000000000000000000000000 rc 5 1722&000000/0000/000A/93:7192388207BA97F4A063F5279B99FF81
    2013/05/07 22:21:15 CE16D8 c HDUser (1722&000000/0000/000A/93:7192388207BA97F4A063F5279B99FF81): timeout (10001 ms) by Reader-0
    2013/05/07 22:21:18 CD7950 c SDUser disconnected from xxx.xxx.xxx.xxx
    2013/05/07 22:21:18 CEF760 c encrypted cccam-client xxx.xxx.xxx.xxx granted (SDUser, au=off)
    2013/05/07 22:21:19 CE59F8 c Client SDUser2 ECM dump 1722&000000/0000/00DF/93:BB4D0B95F465AD110172F64893E64F5A
    2013/05/07 22:21:19 CE59F8 80 70 90 C7 00 00 00 01 10 10 00 87 12 07 84 00
    2013/05/07 22:21:19 CE59F8 0C B8 D0 C8 D0 92 3B 19 14 16 FC BD C3 3C 86 C9
    2013/05/07 22:21:19 CE59F8 BE 24 C8 12 31 53 F4 3A 05 C7 5D 1B CA 5B 3E CE
    2013/05/07 22:21:19 CE59F8 4C F7 C7 63 A5 77 29 C8 D2 B1 33 2A 13 28 D1 61
    2013/05/07 22:21:19 CE59F8 F8 53 66 AC 68 C2 D8 0A 26 63 1D A9 B2 FF 66 AE
    2013/05/07 22:21:19 CE59F8 81 6C EA FA AA D6 71 C0 B5 6A A7 DD 82 1B AE 81
    2013/05/07 22:21:19 CE59F8 54 9E B3 7A 4A 39 3E 8A 6B F0 85 7B 39 27 22 23
    2013/05/07 22:21:19 CE59F8 59 D2 B7 3B 2F 88 9B 96 BA ED 26 25 BA 3C 08 E5
    2013/05/07 22:21:19 CE59F8 6B 49 53 E2 A1 42 84 43 25 63 D1 2C E6 C8 B5 EE
    2013/05/07 22:21:19 CE59F8 4E 9D 6A
    2013/05/07 22:21:20 C98D10 h all debug_level=0
    2013/05/07 22:21:22 CE16D8 c HDUser (1722&000000/0000/000A/93:5964D90DE2A412C95229E9E7D32865D4): timeout (10001 ms)
    2013/05/07 22:21:26 CE59F8 c SDUser2 disconnected from xxx.xxx.xx.xx
    2013/05/07 22:21:26 CDF0F0 c encrypted cccam-client xxx.xxx.xx.xx granted (SDUser2, au=off)
    2013/05/07 22:21:27 CE16D8 c HDUser (1722&000000/0000/000A/93:5964D90DE2A412C95229E9E7D32865D4): timeout (10000 ms)
    2013/05/07 22:21:29 C98D10 h all debug_level=0
    2013/05/07 22:21:33 CEF760 c SDUser disconnected from xxx.xxx.xxx.xxx
    2013/05/07 22:21:33 CDBF78 c encrypted cccam-client xxx.xxx.xxx.xxx granted (SDUser, au=off)
    2013/05/07 22:21:33 C98D10 h all debug_level=0
    2013/05/07 22:21:33 CE16D8 c HDUser (1722&000000/0000/000A/93:D86B3A9809362CC60505832596DEDEA7): timeout (10000 ms) by Reader-0
    2013/05/07 22:21:33 CE16D8 c HDUser (1722&000000/0000/000A/93:D86B3A9809362CC60505832596DEDEA7): timeout (5003 ms)
    2013/05/07 22:21:37 CDF0F0 c SDUser2 disconnected from xxx.xxx.xx.xx
    2013/05/07 22:21:37 CD9F68 c encrypted cccam-client xxx.xxx.xx.xx granted (SDUser2, au=off)
    2013/05/07 22:21:44 CE16D8 c HDUser (1722&000000/0000/000A/93:F5A7C1218801984ED7292C03C93DC70A): timeout (10001 ms) by Reader-0
    2013/05/07 22:21:48 CDBF78 c SDUser disconnected from xxx.xxx.xxx.xxx
    2013/05/07 22:21:48 CD7950 c encrypted cccam-client xxx.xxx.xxx.xxx granted (SDUser, au=off)
    2013/05/07 22:21:51 CE16D8 c HDUser (1722&000000/0000/000A/93:E458693BCF4654C88D3475F10E86E5E8): timeout (10001 ms) by Reader-0
    2013/05/07 22:21:51 CE16D8 c HDUser (1722&000000/0000/000A/93:E458693BCF4654C88D3475F10E86E5E8): timeout (4899 ms)
    2013/05/07 22:21:52 C98D10 h all debug_level=65535

    Probiere es jetzt auch mal mit den Standard-Configs aus...
     
    #4
  6. derdigge
    Offline

    derdigge Super Elite User Supporter

    Registriert:
    2. September 2012
    Beiträge:
    2.560
    Zustimmungen:
    942
    Punkte für Erfolge:
    113
    Beruf:
    Florist
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    Weiter zurück im Log?
    Ich vermute ein Ereignis, welches das auslöst.
    Interessant ist schonmal der übergang von not found zu timeouts.
     
    #5
  7. gunfried123
    Offline

    gunfried123 Newbie

    Registriert:
    18. Juli 2011
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Köln
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    Würd ich gerne machen. Bin aber offenbar zu blöd dafür. Via Webinterface kann ich nicht so weit zurück und per ftp komm ich nicht auf den Router (IP 192.168.1.1, root - pwd). Keine Verbindung...
     
    #6
  8. derdigge
    Offline

    derdigge Super Elite User Supporter

    Registriert:
    2. September 2012
    Beiträge:
    2.560
    Zustimmungen:
    942
    Punkte für Erfolge:
    113
    Beruf:
    Florist
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    im oscam webinterface unter files/datein -> oscam logfile ..... allet da ....


    Gesendet von meinem iPad mit Tapatalk HD
     
    #7
  9. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    die i12 hat keine caid 1801, der betatunnel ist falsch, newcamd überflüsssig,
    es fehlt oscam.srvid, damit man im log die programme erkennen kann,
    bei denen es probleme gibt, siehe post #3
     
    #8
  10. gunfried123
    Offline

    gunfried123 Newbie

    Registriert:
    18. Juli 2011
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Köln
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    Die i12 hat sehr wohl noch caid 1801. Hab den Betatunnel jetzt auf 1801.FFFF:1722 geändert, und die Services aus deinem Link genommen.

    Zudem hatte ich in meinem neuen Router nur Port 34000 weitergeleitet und nicht die Ports 34001 und 34002 (siehe Oscam.conf).

    Jetzt läuft es seit 2 Tagen fehlerfrei! Auch die HD-Kanäle!

    Danke Euch beiden soweit!
     
    #9
  11. derdigge
    Offline

    derdigge Super Elite User Supporter

    Registriert:
    2. September 2012
    Beiträge:
    2.560
    Zustimmungen:
    942
    Punkte für Erfolge:
    113
    Beruf:
    Florist
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    Ursache = Betatunne -> könnte ich mir vorstellen
    Ursache = Portweiterleitung -> Definitiv nein ;)
     
    #10
  12. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    bei UM NRW ist die caid 1801 definitiv abgeschaltet worden, war auf alter I01/I02, sieh dir mal auf der Box die HD Kanalinfos an,
    bei Sky HD sind es nur 1831,1835,1838,1850, einziger betatunnel 1835.FFFF:1722; aber vielleicht ist es in BW anders;

    bei deinen configs reicht Oscam allein mit cccam protokoll, wozu noch 2 weitere ports öffnen ?
    ist ja eher

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #11
  13. gunfried123
    Offline

    gunfried123 Newbie

    Registriert:
    18. Juli 2011
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Köln
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    1. CAID 1801 wir mir sogar im Webinterface angezeigt wenn ein HD User abfragt. Ich bin in NRW, der User ebenfalls.
    2. HD läuft im Kabel nicht mit cccam, oder doch?
     
    #12
  14. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    HD mit I02/I12 oder um02 schon immer nur mit Oscam;
    UM HD nur 1838,1850 Sky zusätzlich 1835,1838 beim Serviceinfo auf der Box angezeigt,
    vielleicht ist es bei dir ein nicht ausgebautes Gebiet und Karte ist eine alte I01/I02, die hatten 1801 aber nicht die I12;
    alte I01/I02 wurden in vielen Gebieten zwangsweise durch UM getauscht gegen eine I12, dachte das wäre schon überall gelaufen
     
    #13
  15. gunfried123
    Offline

    gunfried123 Newbie

    Registriert:
    18. Juli 2011
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Köln
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    Auch mit MgCam -> NewCam.

    Ich habe eine I12 und die hat seit der Ausgabe Caid 1801. Klingt komisch, ist aber so. Ich wohne übrigens mitten in Köln - also im Ausbaugebiet.
     
    #14
  16. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: TPLink 1043nd + Oscam + easymouse 2 - timeout Problem

    im großraum ddorf taucht diese aber definitiv bei den services nicht auf, nachgesehn mit einer dreambox
     
    #15

Diese Seite empfehlen