1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Topfield 6000FE

Dieses Thema im Forum "Topfield SD Sonstige" wurde erstellt von hacktro, 20. Juni 2011.

  1. hacktro
    Offline

    hacktro Ist oft hier

    Registriert:
    19. August 2009
    Beiträge:
    150
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    Hab meinen alten Topfield ausgepackt damit ich gucken kann, aber das macht schon irgendwie probleme.
    Wenn ich ihn an den sat anschließe, kommen die kanäle.
    Ich schalt den receiver aus und dann wieder ein und schwupps empfang ich die irgendwie nicht und muss am sat rumfuchteln damit es geht.
    Hab einen F-kabel kupplung von hama, damit dieser Kabel nicht kaputt geht wenn ich das fenster schließe. Könnte es vielleicht daran liegen?


    Achja: Wenn ich nachts den stecker vom strom ziehe und morgen ihn wieder anstecke, braucht der receiver 15 min bis die ersten kanäle laufen.
    Als erstes zeigt der mit 00% beim signal und qualität.
    Danach kommt erst der signal und im nachhinein die qualität.


    Habt ihr Topfield user auch solche probleme -gehabt?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Erdberquark
    Offline

    Erdberquark Hacker

    Registriert:
    26. Juli 2010
    Beiträge:
    337
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: Topfield 6000FE

    Hi,

    wie alt ist das Gerät denn??


    Kenne das Problem bei meinem Sound System dort sind die Kondensatoren nicht mehr die besten und müssen erst war werden vorher kommt kein Ton ;-)

    Ich denke es könnte bei dir das gleiche sein
     
    #2

Diese Seite empfehlen