1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk TOOLBOX-Version 0.5a aktualisieren

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von fireboos, 5. Januar 2014.

  1. fireboos
    Offline

    fireboos Ist oft hier

    Registriert:
    28. Juni 2010
    Beiträge:
    114
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Ort:
    Niedersachsen
    Moinsen,
    ich benutze noch die alte TOOLBOX-Version 0.5a.

    Kann man die updaten auf die aktuelle Version 3.0 ?


    Grüße

    fireboos
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Gismotro
    Offline

    Gismotro Moderator Digital Eliteboard Team

    Registriert:
    22. Februar 2012
    Beiträge:
    7.055
    Zustimmungen:
    4.011
    Punkte für Erfolge:
    113
    Ort:
    Freetztown
    AW: TOOLBOX-Version 0.5a aktualisieren

    Nein, derzeit ist die 3.0 wegen Builderrors vom Markt genommen worden. Aktuell kannst du aber die TB-2.5 benutzen.

    [h=3]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/h]
     
    #2
    fireboos gefällt das.
  4. fireboos
    Offline

    fireboos Ist oft hier

    Registriert:
    28. Juni 2010
    Beiträge:
    114
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Ort:
    Niedersachsen
    AW: TOOLBOX-Version 0.5a aktualisieren

    Kann ich 2.5 Version dann per FTP aktualisieren ? Oder was
    ist die einfachste Methode ?

    Möchte meinen OScam Server nicht lange stilllegen.
     
    #3
  5. Gismotro
    Offline

    Gismotro Moderator Digital Eliteboard Team

    Registriert:
    22. Februar 2012
    Beiträge:
    7.055
    Zustimmungen:
    4.011
    Punkte für Erfolge:
    113
    Ort:
    Freetztown
    AW: TOOLBOX-Version 0.5a aktualisieren

    Leider mußt du recovern da zu viel geändert wurde.

    Gibt es denn einen Grund für das Update ? Wenn alles läuft, dann ist es doch gut.
     
    #4
  6. fireboos
    Offline

    fireboos Ist oft hier

    Registriert:
    28. Juni 2010
    Beiträge:
    114
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Ort:
    Niedersachsen
    AW: TOOLBOX-Version 0.5a aktualisieren

    Läuft alles sauber, aber du weist ja die Optik...:D

    - - - - - - - - - -

    Habe mir noch eine zweite Fritzbox (eine 7170) zugelegt dann werde ich die mal testen und auf den
    neuesten Stand bringen.

    Danke erstmal

    Grüße
    fireboos
     
    #5
  7. Türover
    Offline

    Türover Spezialist

    Registriert:
    30. Oktober 2009
    Beiträge:
    568
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    AW: TOOLBOX-Version 0.5a aktualisieren

    Hi,

    Generell kann ein Update sowieso irgendwann nötig sein.
    Ich wollte es auch nicht glauben, aber mein uraltes 7170 freetz mit tb 0.5 zeigte seit etwa Silvester T1 Resync Error mit anschließendem Not found... Nach immer 20min bis 3 Stunden.
    Die Konfiguration und eine 79xx unstable OScam lief damit über 6 Monate stabil.

    Habe dann verschiedenste neuere Oscams versucht und Konfig ein wenig optimiert aber keine Besserung.

    Gestern dann als letzten Ausweg neues XS Image (da ich DSL in der Box auch nicht mehr nutze) und die Fehler scheinen erstmal weg zu sein.

    Gruß
    Türover


    Gesendet von meinem iPad mit Tapatalk HD
     
    #6
    Gismotro gefällt das.

Diese Seite empfehlen