1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ton DD: AC3 wiedergebe geht nicht

Dieses Thema im Forum "Smart MX40" wurde erstellt von schwarztrauber16, 13. Februar 2008.

  1. schwarztrauber16
    Offline

    schwarztrauber16 Ist gelegentlich hier

    Registriert:
    29. Januar 2008
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    so also hallo ich habe folgendes problem:
    ich habe meinen MX40 an ein heimkino angeschlossen und ihn über opto mit dem verstärker verbunden. So und wenn ich nun pro7 Sat1 oder ander kanäle wie zb. Pr..m...e schaue schalte ich dann an meiner FB auf Dolby digital um aber der Verstärger bekommt kein signal. So zusagen wenn ich ton von Stereo auf DD: umschalte fällt sofort der ton weg. (Im stereo modus habe ich ton)
    Hat jemad eine Idee wie ich den ton über DD: wiedergeben kann????


    ich hoffe es hat jemand eine idee
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bidego
    Offline

    bidego Newbie

    Registriert:
    18. Januar 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Ton DD: AC3 wiedergebe geht nicht

    Hallo

    ich habe ein ähnliches Problem, mein Digital M50 hat einen Digitalen
    Coaxial-Ausgang den ich mit meinem Verstärker verbunden habe,
    wenn nun eine Sendung in DD 5.1 gesendet wird erkennt mein
    Verstärker das Signal nicht und macht nur Stereo widergabe.

    Muß man am M50 noch etwas einstellen um eine 5.1 Wiedergabe zu bekommen.

    mfg
    bidego
     
    #2
  4. schwarztrauber16
    Offline

    schwarztrauber16 Ist gelegentlich hier

    Registriert:
    29. Januar 2008
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Ton DD: AC3 wiedergebe geht nicht

    ja genauso ist das bei mir nur dass ich garkein ton mehr dann bekomme
     
    #3
  5. Sense
    Offline

    Sense Guest

    AW: Ton DD: AC3 wiedergebe geht nicht

    Ich glaube das ist ein MX 40 Soft Problem...:O

    Sense:8
     
    #4
  6. schwarztrauber16
    Offline

    schwarztrauber16 Ist gelegentlich hier

    Registriert:
    29. Januar 2008
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Ton DD: AC3 wiedergebe geht nicht

    ja giebt es denn da eine neue firmware oder so die dieses problem behebt?:)
     
    #5

Diese Seite empfehlen