1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv TomTom Truck auf Medion ????

Dieses Thema im Forum "Medion Archiv" wurde erstellt von SEC560, 21. Juli 2009.

  1. SEC560
    Offline

    SEC560 Stamm User

    Registriert:
    13. Juli 2009
    Beiträge:
    1.031
    Zustimmungen:
    613
    Punkte für Erfolge:
    113
    Hallo,

    Ist es möglich eine Tom Tom Truck Karte auf einen Medion 470T/4410 zum laufen zu bringen ??
    TT 7.910 + "Normale" 830er Karten funktionieren super darauf.

    lg
    Peter
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Berghamster
    Offline

    Berghamster Hacker

    Registriert:
    18. Juli 2009
    Beiträge:
    343
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    CNC-Einrichter
    Ort:
    Luktown
    AW: TomTom Truck auf Medion ????

    Soweit wie ich weis geht die Truck-Version leider nicht auf andren Geräten. Ist eine 8ter Version und die sind zur Zeit nur auf TomTom installierbar.
     
    #2
  4. SEC560
    Offline

    SEC560 Stamm User

    Registriert:
    13. Juli 2009
    Beiträge:
    1.031
    Zustimmungen:
    613
    Punkte für Erfolge:
    113
    AW: TomTom Truck auf Medion ????

    Hallo,

    Schade !!!

    Aber trotzdem Danke für die Antwort :ja

    lg
    Peter
     
    #3
  5. Batchman
    Offline

    Batchman VIP

    Registriert:
    24. April 2008
    Beiträge:
    1.268
    Zustimmungen:
    278
    Punkte für Erfolge:
    83
    AW: TomTom Truck auf Medion ????

    Mal davon abgesehen, das TomTom PNAs mit Linux und Medions mit Windows-Mobile laufen,
    sind Karten bis auf wenige Ausnahmen immer an Hersteller und/oder Programmversionen geknüpft.
     
    #4
  6. Steelliner
    Offline

    Steelliner Newbie

    Registriert:
    1. August 2009
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: TomTom Truck auf Medion ????

    For use this map you need a TRUCK Navcore 8.070
     
    #5

Diese Seite empfehlen