1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

TomTom One und Westeuropa 725 Karte

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von Pampersrocker, 10. November 2008.

  1. Pampersrocker
    Offline

    Pampersrocker Newbie

    Registriert:
    6. Juli 2008
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moin,
    besitze ein TomTom One das ich auf einer Auktion ersteigert hatte.
    Ohne Karte und alles.
    Also habe ich eine 2gb Karte genommen und das Tomtom an der PC angeschlossen.
    Dann festgestellt dass es nur mit der alten 1.5er Home funkt.
    Soweit sogut. Alles installiert.
    Und dann die Westeuropa Karte aus dem: "7er und 8er Karten und Tools.." Thread runtergeladen.
    .meta mit Easytools gemacht (Device ID war auch eingegeben)
    Alle Kartendateien in einen Ordner namens :" Westeuropa Map" gepackt und ab damit auf die SD Karte und dann ins TomTom.

    Wenn ich nun das TT einschalter kommt der normale Ladebildschirm und dann wird mir angezeigt: Keine Karten gefunden.

    Es ist jedoch die 1GB große WE Karte auf der SD-Karte gespeichert.
    Kann mir hier jemand weiterhelfen?


    Schonmal Danke Gruß Pampersrocker

    EDIT: habe nun eben die Navcore 8 aufgespielt.
    Die Karte wird nun erkannt aber es kommt die Meldung:

    Aktivierung fehlgeschlagen.
    Das ist leider nicht der korrekte Aktivierungscode für das Produkt 'Western_Europe_1GB'.

    Das erscheint trotz der .dct Datei im Karten Ordner.
    TTsystem konnte ich nicht patchen. Kommt eine Meldung das jene schon gepacht sei.
    Kann hier jemand helfen?

    EDIT: Problem hat sich erledigt.
    Habe Navcore 8.201 installiert und plötzlich wollte mein liebes TT keine Aktivierung mehr:)
     
    #1

Diese Seite empfehlen