1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Tomtom Go 910 geht aus wenn man es vom Strom nimmt oder die Zündung im Auto aus macht

Dieses Thema im Forum "TT x10" wurde erstellt von pythia47, 4. Juni 2012.

  1. pythia47
    Offline

    pythia47 Newbie

    Registriert:
    7. Februar 2010
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Berufskraftfahrer
    Hallo

    mein Tomtom Go 910 hat eine Macke. Es geht aus wenn man es von der Dockingstation nimmt oder wenn man die Zündung aus macht. Der Akku ist voll geladen aber trotzdem schaltet es dann ab. Am Strom funktioniert es einwandfrei.
    Kann mir einer von euch vielleicht helfen und sagen woran das liegen kann ?

    Danke schon mal im vorraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Easyduck
    Offline

    Easyduck Hacker

    Registriert:
    29. Januar 2010
    Beiträge:
    306
    Zustimmungen:
    147
    Punkte für Erfolge:
    43
    Moin,

    mein erster Tip, der Akku oder dessen Ladechip.
    In der Bucht einen neuen bestellen und austauschen.

    Hatte das auch schon bei einem Go 710, der ja Baugleich ist.
     
    #2
    pythia47 gefällt das.
  4. pythia47
    Offline

    pythia47 Newbie

    Registriert:
    7. Februar 2010
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Berufskraftfahrer
    Danke für den Tip, aber mal ganz blöd gefragt was ist die Bucht ?
     
    #3
  5. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.139
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    Was die Bucht ist, ist geheim und kann ich nur im Spoiler wiedergeben.
    Ebay:emoticon-0143-smirk
     
    #4
  6. pythia47
    Offline

    pythia47 Newbie

    Registriert:
    7. Februar 2010
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Berufskraftfahrer
    Lach, danke Bratac. Hab ich mir schon gedacht. Kann mir aber noch einer helfen wegen dem Chip. Wo sitzt der und kann man den tauschen. Bei ebay hab ich nur den Akku gefunden aber einen Ladechip find ich dort nicht.
     
    #5
  7. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.139
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    Versuchs erstmal mit dem Akku. Was es jetzt mit dem Ladechip aufsich hat, kann ich nicht sagen.
     
    #6
    pythia47 gefällt das.
  8. spkahal
    Offline

    spkahal Elite User Supporter

    Registriert:
    3. April 2010
    Beiträge:
    1.928
    Zustimmungen:
    2.131
    Punkte für Erfolge:
    113
    Beruf:
    Disponent
    Ort:
    on the Road again
    Homepage:
    Vielleicht hast du eine falsche Einstellung gewählt.
    Tomtom kann doch bei Ausfall der externen Stromversorgung abschalten, oder auch nicht, wenn die Einstellung deaktiviert ist.



    Gesendet von meinem GT-N7000 mit Tapatalk 2
     
    #7
    Enny, Sebastian79r und pythia47 gefällt das.
  9. pythia47
    Offline

    pythia47 Newbie

    Registriert:
    7. Februar 2010
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Berufskraftfahrer
    Danke, das weiß ich, und diese Abschaltung ist eben nicht aktiviert. Das komische ist ja das der Akku voll anzeigt und trotzdem geht es aus wenn man die Stromzufuhr kappt.
     
    #8
  10. Easyduck
    Offline

    Easyduck Hacker

    Registriert:
    29. Januar 2010
    Beiträge:
    306
    Zustimmungen:
    147
    Punkte für Erfolge:
    43
    Bei mir war es damals der Ladecontrolchip auf dem Akku der hinüber war.
    Der wird mit dem neuen Akku mit getauscht, da er wie gesagt im Akku verbaut ist.

    Den Anhang 56133 betrachten
     
    #9
    Enny, Sebastian79r, Bratac und 2 anderen gefällt das.
  11. pythia47
    Offline

    pythia47 Newbie

    Registriert:
    7. Februar 2010
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Berufskraftfahrer
    Okay, danke. Na dann werd ich mal mein Glück mit nem neuen Akku versuchen
     
    #10

Diese Seite empfehlen