1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

TomTom 910 startet nicht mehr nach navcore update

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von munsterh, 27. Dezember 2010.

  1. munsterh
    Offline

    munsterh Newbie

    Registriert:
    27. Dezember 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe versucht meinen TomTom910 mit einem neuen navcore upzudaten

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Nun startet mein Gerät nicht mehr. Reset bringt icht, 30 sec Reset hat keine Asuwirkung - Gerät schweigt. Verbindung zum Computer bringt nichts.
    War das Navcore wohl nicht geeignet? Gibt es noch eine Rettungsmöglichkeit?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. redleo321
    Offline

    redleo321 VIP

    Registriert:
    2. November 2009
    Beiträge:
    533
    Zustimmungen:
    1.521
    Punkte für Erfolge:
    0
    Ort:
    STEEL TOWN
    Homepage:
    AW: TomTom 910 startet nicht mehr nach navcore update

    Hallo

    wo haste denn die Navcore her!!!
    ist keine von meinen :ja:ja:ja
    Kannst das Teil noch zerlegen und die Festplatte über einen Pc formatieren und alles neu auf spielen!!!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    mfg
     
    #2
    munsterh gefällt das.
  4. munsterh
    Offline

    munsterh Newbie

    Registriert:
    27. Dezember 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: TomTom 910 startet nicht mehr nach navcore update

    vielen Dank - immerhin wieder eine Option. Wo finde ich denn die neueste Navcore, die mit dem 910 funktioniert???
     
    #3
  5. redleo321
    Offline

    redleo321 VIP

    Registriert:
    2. November 2009
    Beiträge:
    533
    Zustimmungen:
    1.521
    Punkte für Erfolge:
    0
    Ort:
    STEEL TOWN
    Homepage:
    AW: TomTom 910 startet nicht mehr nach navcore update

    Melde dich wenn deine Kiste wieder funkt bei mir :ja:ja:ja

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    hab das SE Navcore 9.205.547817.1.Go-One und SE ttsystem.9.205.547817.1 aus Beitrag 4 bei mir drauf, geht alles wunderbar, wenn du damit Probleme hast melde dich, mach ich dir ein Backup für das 910er von meiner Kiste :D:D:D

    mfg

    Edit Das Backup kann nicht gehen habs mal geladen und mir angeschaut
     
    Zuletzt bearbeitet: 27. Dezember 2010
    #4
    Bratac gefällt das.
  6. munsterh
    Offline

    munsterh Newbie

    Registriert:
    27. Dezember 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: TomTom 910 startet nicht mehr nach navcore update

    Habe HDD nach Anleitung ausgebaut

    Mittel externem ZIF Gehüse am Laptop mit Win7 angeschlossen

    Konnte unter Windows 7 nicht auf den Inhalt der HDD zugreifen - habe deshalb die Festplatte per "Schnellformatierung FAT32" formatiert

    Backup vom Original Navcore drauf und Festplatte wieder in Navi eingebaut

    30 sec reset und normaler reset

    Navi aufgeladen

    Aber: Läuft immer noch nicht an. Beim Einschalten fängt die Festplatte an zu laufen mehr aber auch nicht.

    Hat jemand noch ne Idee? Habe ich falsch formatiert? Wie mach ich das unter Win7 am besten?
     
    #5
  7. mano9
    Offline

    mano9 Ist oft hier

    Registriert:
    29. Februar 2008
    Beiträge:
    124
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    AW: TomTom 910 startet nicht mehr nach navcore update

    versuch mit diese methode,
    tomtom go 910laden reset tast gedrückt halten und ein aus knof mehre mall drucken
     
    #6
    munsterh gefällt das.
  8. munsterh
    Offline

    munsterh Newbie

    Registriert:
    27. Dezember 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: TomTom 910 startet nicht mehr nach navcore update

    auch probiert - hilft auch nichts. Kann es sein, dass ich die PLatte falsch partitioniert habe unter Windows?
     
    #7
  9. bevog
    Offline

    bevog Ist gelegentlich hier

    Registriert:
    4. Dezember 2007
    Beiträge:
    89
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: TomTom 910 startet nicht mehr nach navcore update

    hallo und gesundes neues noch

    hab ein 910 das formatiert wurde hab das se nav 9.205 und se tt 9.205 draufkopiert aber es tut sich nix nach dem starten zeigts ein kreuz als ob nix drauf iss,was hab ich falsch gemacht.

    mfg
     
    #8
  10. Sebastian79r
    Offline

    Sebastian79r Moderator Digital Eliteboard Team

    Registriert:
    14. August 2009
    Beiträge:
    4.720
    Zustimmungen:
    35.659
    Punkte für Erfolge:
    113
    Ort:
    Polen
    AW: TomTom 910 startet nicht mehr nach navcore update

    Wenn das Kreuz erscheint dann erwate keine wunder :emoticon-0136-giggl Mal ernst, der problem liegt warscheinliech da das du das NC nicht an dein gerat angepast hast. Deuin TT ist ein 32 MB Ram Modell und Du wilst instalieren eins aus 64 MB Modellen. Das es funkzioniert must die einstelungen endern in version.txt und Ordner Config. Viele die haben GO 910 sagen das am stabilsten fur dieses TT ist NC 8.562, probiere aber 9.101. Hier findest du meine erprobten NC mit eine anleitung zum instalieren (die ist am ende des beitrags). Hier die links:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    und

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    dazu die passende Karte:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #9
    bevog gefällt das.
  11. redleo321
    Offline

    redleo321 VIP

    Registriert:
    2. November 2009
    Beiträge:
    533
    Zustimmungen:
    1.521
    Punkte für Erfolge:
    0
    Ort:
    STEEL TOWN
    Homepage:
    AW: TomTom 910 startet nicht mehr nach navcore update

    Sorry sebastian79r :punish:

    Das 910er ist ein 64mb Gerät genau wie das 710er auch !!!:good::good::good:

    @bevog

    Die X10 sind oft am rum zicken bis ne Navcore läuft!!! Versuche es mal mit 30 sec RESET dann sollte es eigentlich wieder Booten!!!

    Wenn nicht was war vorher für eine Version von Navcore drauf???
     
    #10
    bevog gefällt das.
  12. Sebastian79r
    Offline

    Sebastian79r Moderator Digital Eliteboard Team

    Registriert:
    14. August 2009
    Beiträge:
    4.720
    Zustimmungen:
    35.659
    Punkte für Erfolge:
    113
    Ort:
    Polen
    AW: TomTom 910 startet nicht mehr nach navcore update

    OK. Hatte fruer GO710 und hab es damals nicht drum gekumert, auch beim GO910 nicht bemerkt. Dachte das die sind 5-6 Jahre alt und deshalb sind 32MB. Danke fur die info.
    Sebastian
     
    #11
  13. bevog
    Offline

    bevog Ist gelegentlich hier

    Registriert:
    4. Dezember 2007
    Beiträge:
    89
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: TomTom 910 startet nicht mehr nach navcore update

    hab ein fertiges nc von redleo und passende karte von sebastian genommen und siehe da es funktioniert,ich glaub jedenfalls das nc ist von redleo.

    danke nochmal beiden

    mfg
     
    Zuletzt bearbeitet: 5. Januar 2011
    #12

Diese Seite empfehlen