1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Thema: Hilfe. Suche SD Karte für mein Autonavi.

Dieses Thema im Forum "China Navis Fest/Mobil" wurde erstellt von Huchri, 23. Dezember 2012.

  1. Huchri
    Offline

    Huchri Newbie

    Registriert:
    21. Dezember 2012
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Münster
    Hallo,
    ich kenne mich hier noch nicht aus. Habe aber eine Frage. Ich suche für mein Auto-Radio mit Navi eine Sd Karte. Wer kann mir helfen. Ich weiß nicht was ich kaufen muss. Muss ich mir eine IGO oder Sygic Karte besorgen? was funktioniert sicher? Vielleicht kann mir auch jemand einen Tip geben, wo ich diese günstig erhalten kann.

    Angaben meines Gerät. Eine Software ist wohl drauf. Kann ich aber nicht testen, da beim Kauf des Autos keine Karte mehr vorhanden war. Das Auto kommt aus Griechenland. Autoradio für Ford Kuga.
    Marke: iSUN TS7971; Made : Guangdong China; Bildschirmgröße 7; Display: LCD; Bildseitenverhältnis: 16x9; Auflösung: 800x480; Touchscreen; Max. Memory Unterstützte 32 GB; DVD; TV-Tuner; Radio; GPS OS Typ Wince 6.0 OS Version; Kartensteckplatz SD Karte; GPS dual Zone; Bluethooth v 2.0; iPod-Steuerung usw.
    Reicht das, um zu erfahren, was für eine Karte ich mir besorgen muss?
    Lg

    Hallo, ich glaube das Igo8 in meinem Navi läuft. Kann ich mir selbst eine Karte vollständig downloaden? Wer kann mir helfen?
    Mein Gerät OS version WinCe 6.0.
    Möchte mir nicht eine SD Karte kaufen, wenn ich nicht sicher weiß ob es funktioniert.
    LG
     
    Zuletzt von einem Moderator bearbeitet: 23. Dezember 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. kostja30
    Offline

    kostja30 Chef Mod

    Registriert:
    21. Oktober 2010
    Beiträge:
    2.061
    Zustimmungen:
    35.133
    Punkte für Erfolge:
    113
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Hi,
    Teste diese

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    du brauchst nur eine Leere SD Karte zu besorgen und das Angebot drauf (und Testen)
    wenn du es zum laufen bekommst dann Karten runter laden "Fertig"

    und bitte keine Doppelpost erstellen wenn es um gleiches Thema geht

    MfG
     
    #2
  4. Huchri
    Offline

    Huchri Newbie

    Registriert:
    21. Dezember 2012
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Münster
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Danke erstmal. Jetzt konnte ich zwar endlich alles auf deutsch einstellen, aber er findet das System nicht. Es ist auch CE 5.0 drauf. Das konnte ich lesen.
    Muss ich den Karten usw. sepperat herunterladen? Ich bin absoluter Laie.
     
    #3
  5. spatzenfreund
    Offline

    spatzenfreund Elite Lord Supporter

    Registriert:
    20. März 2010
    Beiträge:
    3.513
    Zustimmungen:
    6.168
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Hallo,Navisoft hast Du schon und startet auch?Karten muss Du noch laden und in den Ordner Content/Map einfügen.
     
    #4
  6. Huchri
    Offline

    Huchri Newbie

    Registriert:
    21. Dezember 2012
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Münster
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Welche Karten muss ich dann nehmen?
     
    #5
  7. spatzenfreund
    Offline

    spatzenfreund Elite Lord Supporter

    Registriert:
    20. März 2010
    Beiträge:
    3.513
    Zustimmungen:
    6.168
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Für Igo/Primo findest Du Karten hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    )
    oder hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Startet denn die Soft?
     
    #6
    Tina Redlight gefällt das.
  8. Huchri
    Offline

    Huchri Newbie

    Registriert:
    21. Dezember 2012
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Münster
    Ich denke schon, da ich endlich Einstellungen vornehmen konnte.

    Ich danke und wünsche allen frohe Weihnachten. Melde mich wieder, da es noch nicht funktioniert. Mein Navi versucht immer wieder die Software zu öffnen. Die Eieruhr läuft aber immer wieder neu an. Muss mal sehen was ich falsch gemacht habe.
    Bis dann

    Die Soft startet immer noch nicht und Karten bekomme ich einfach nicht geladen. Weiß auch nicht wirklich warum. Habe exakt an die Anweisung von Sebastian79r gehalten. Unter IGO Navteq 2012.Q3 EUROPE map.
     
    Zuletzt von einem Moderator bearbeitet: 29. Dezember 2012
    #7
  9. spatzenfreund
    Offline

    spatzenfreund Elite Lord Supporter

    Registriert:
    20. März 2010
    Beiträge:
    3.513
    Zustimmungen:
    6.168
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Du hast doch geschrieben das die Soft startet und Du Einstellungen vornehmen konntest.Für den Kartendownload musst Du mal im Kartenbereich suchen das Du einen funktionierenden Download findest.
     
    #8
  10. Huchri
    Offline

    Huchri Newbie

    Registriert:
    21. Dezember 2012
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Münster
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Hi, habe ich alles probiert, aber irgendwie klappt das nicht mit den ganzen verschiedenen Downloads. Habe immer andere Sachen drauf. Erst konnte ich auch Einstellungen vornehmen, aber jetzt läuft immer wieder die Eieruhr neu an. Navigationsoftwaresystem läuft bis Ende Balken, dann startet sofort wieder das Anfangsbild und die Eieruhr kommt und will wieder neu laden. Einstellen geht gar nichts mehr. Vielleicht sollte ich mir doch eine Karte bei Ebay holen. Blöd ist nur das ich nie weiß was wirklich läuft.
    LG Christa
     
    #9
  11. spatzenfreund
    Offline

    spatzenfreund Elite Lord Supporter

    Registriert:
    20. März 2010
    Beiträge:
    3.513
    Zustimmungen:
    6.168
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Lösch mal den Save Ordner und starte dann mal das Gerät neu.Wenn die Soft vernünftig startet bekommen wir das mit den Karten auch noch hin.
     
    #10
    Huchri gefällt das.
  12. Huchri
    Offline

    Huchri Newbie

    Registriert:
    21. Dezember 2012
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Münster
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Danke, ich geh eben zum Auto und teste nochmal. Melde mich dann wieder. Leider funktioniert es immer noch nicht. Konnte aber ganz schnell das Werkzeugsymbol drücken und kurz lesen, weil sofort die Eieruhr wieder lief. Hat Storage Car GOB.exe eine Bedeutung? Die ID konnte ich leider so schnell nicht mehr erkennen.
    LG
     
    Zuletzt bearbeitet: 29. Dezember 2012
    #11
  13. spatzenfreund
    Offline

    spatzenfreund Elite Lord Supporter

    Registriert:
    20. März 2010
    Beiträge:
    3.513
    Zustimmungen:
    6.168
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Stand da vielleicht Storage Card?Poste mal die sys.txt der Igo Soft hier.
     
    #12
  14. Huchri
    Offline

    Huchri Newbie

    Registriert:
    21. Dezember 2012
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Münster
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Storage Card hat da gestanden.

    [rawdisplay]
    driver="gdi"


    resolution_dir="800_480"
    vga=1


    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=480
     
    #13
  15. spatzenfreund
    Offline

    spatzenfreund Elite Lord Supporter

    Registriert:
    20. März 2010
    Beiträge:
    3.513
    Zustimmungen:
    6.168
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Ist das die ganze sys?Füge mal das ganz oben in der sys ein:
    [folders]
    app="Storage Card/Igo"
    has_secondary_root=0




    Das Rot markierte mußt Du ändern wenn Dein IGO Ordner auf der Sd anders heißt.
    Dann wie gehabt.Save Ordner löschen und dann testen.

    Sorry,musste mich noch mal korrigieren beim sys Eintrag.
     
    #14
  16. Huchri
    Offline

    Huchri Newbie

    Registriert:
    21. Dezember 2012
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Münster
    AW: Thema: Hilfe. Suche SD Karte für mein Autonavi.

    Ich kann nur danken. Probiere es eben aus.
    Ich weiß nicht wie ich dir erstmal danken kann. Ich konnte wieder in die Einstellung. Wenn ich aber jetzt auf Navigation drücke sagt er mir: "Program application database cannot be found." Ich hoffe das hat etwas mit der Karte zu tun.
    Vielleicht kannst du mir dabei auch helfen. Wie gesagt, ich muss es ganz einfach erklärt bekommen. Mein Englisch ist sehr schlecht.
    LG
     
    Zuletzt bearbeitet: 29. Dezember 2012
    #15

Diese Seite empfehlen