1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

Dieses Thema im Forum "Matrix CAM Air" wurde erstellt von sat_didl, 2. September 2012.

  1. sat_didl
    Offline

    sat_didl Hacker

    Registriert:
    26. Juni 2010
    Beiträge:
    358
    Zustimmungen:
    81
    Punkte für Erfolge:
    28
    Der Technische Teil sollte im

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    von den Leuten diskutiert werden, die sich auch wirklich damit auskennen und helfen können.

    Für alle anderen soll dieser


    Testberichte-Thread

    sein. Hier bitte die Erfahrungen beim Update und der Nutzung der neuen Firm posten!


    Vorab aber ein sehr herzliches und Dickes Dankeschön an

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    und

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    , die Energiegeladen und voller Wissen und Können und mit jeder Menge persönlicher Energie diese Firm gestrickt haben. Außerdem gilt der Dank auch

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    , der meines Wissens seine Erkentnisse aus früheren Versuchen zur Verfügung gestellt hat. Mein Bescheidener Anteil resultiert nur aus Bereitstellung einer Testumgebung, testen und Ergebnisse posten.

    Ohne Euch täte das MCA immer noch nicht tun was wir gerne hätten!


    edit #1

    ok, was vergessen: anleitung zum update: zuerst downgrade auf 2.40, damit eine echt alte firm drauf ist. nach erfolgreichem downgrade das update wie üblich einspielen.

    edit #2

    nach Einwurf von mrweb der Hinweis auf den

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    , hier steht alles aktuelle, auch der Link zu neuen Firmwares. Das "Warum Downgrade?" bitte im Dritten Post in diesem Thread lesen. Hat nicht ganz so gestimmt was ich zerst geschrieben habe.
     
    Zuletzt bearbeitet: 2. September 2012
    #1
    mvg.v-d gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. sat_didl
    Offline

    sat_didl Hacker

    Registriert:
    26. Juni 2010
    Beiträge:
    358
    Zustimmungen:
    81
    Punkte für Erfolge:
    28
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    so, hier auch gleich der erste bericht:

    update mit vorangegangenem downgrade auf 2.40 lief problemlos durch. zur erklärung: der downgrade ist wichtig, damit eine "alte" firmware mit einer "neuen" mit "neuen inhalten" auch geupdatet wird. kann sonst passieren, dass wichtige teile nicht neu geschrieben werden, weil eben diese teile nicht als "neu" von der vorangegangen firm erkannt werden. so hab ichs jetzt verstanden, korrigiert mich wenns falsch ist. nehmt euch zeit, das flashen dauert eeeeeeeeeeeeeewig. als zeitfenster wenigstens 20-30 minuten, bis man am modul zieht. wobei, zwischendurch mal im cam-menue nachschauen, bei mir zeigte es irgendwann "please reinsert cam", dannach ist allerdings auch wieder geduld angesagt.

    das log des ersten starts: tv ist ein grundig 22vle8120bg

    Code:
    2012/09/01 12:05:16 0 s starting thread log_list_thread 
    2012/09/01 12:05:16 0 s log_list_thread thread started 
    2012/09/01 12:05:17 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0 
    2012/09/01 12:05:17 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled 
    2012/09/01 12:05:17 0 s signal handling initialized (type=sysv) 
    2012/09/01 12:05:17 0 s 1242 service-id's loaded in 171ms 
    2012/09/01 12:05:17 0 s 3 tier-id's loaded 
    2012/09/01 12:05:17 0 s 944 provid's loaded 
    2012/09/01 12:05:17 0 s 1 lengths for caid guessing loaded 
    2012/09/01 12:05:17 0 s starting thread arm_led_thread 
    2012/09/01 12:05:17 0 s arm_led_thread thread started 
    2012/09/01 12:05:25 0 s can't open whitelist file /var/mca/d1/oscam.whitelist 
    2012/09/01 12:05:25 0 s can't open cacheex-matcher file /var/mca/d1/oscam.cacheex 
    2012/09/01 12:05:25 0 s Starting listener 0 
    2012/09/01 12:05:25 0 s monitor: disabled 
    2012/09/01 12:05:25 0 s Starting listener 0 
    2012/09/01 12:05:25 0 s camd35: disabled 
    2012/09/01 12:05:25 0 s Starting listener 0 
    2012/09/01 12:05:25 0 s cs378x: disabled 
    2012/09/01 12:05:25 0 s Starting listener 0 
    2012/09/01 12:05:25 0 s newcamd: disabled 
    2012/09/01 12:05:25 0 s Starting listener 0 
    2012/09/01 12:05:25 0 s cccam: initialized (fd=10, port=40000, prio=1, crypted) 
    2012/09/01 12:05:25 0 s Starting listener 0 
    2012/09/01 12:05:25 0 s pandora: disabled 
    2012/09/01 12:05:25 0 s Starting listener 0 
    2012/09/01 12:05:25 0 s csp: disabled 
    2012/09/01 12:05:25 0 s Starting listener 0 
    2012/09/01 12:05:25 0 s radegast: disabled 
    2012/09/01 12:05:25 0 s starting thread http 
    2012/09/01 12:05:25 0 s http thread started 
    2012/09/01 12:05:25 0 s starting thread reader check 
    2012/09/01 12:05:25 0 s reader check thread started 
    2012/09/01 12:05:25 0 s starting thread check 
    2012/09/01 12:05:25 176A40 h HTTP Server listening on port 8088 
    2012/09/01 12:05:25 0 s check thread started 
    2012/09/01 12:05:25 0 s reader-0 [cccam] creating thread for device 192.168.2.1 
    2012/09/01 12:05:25 1B8908 p 192.168.2.1: resolved ip=192.168.2.1 
    2012/09/01 12:05:25 1B8908 p reader-0 [cccam] connecting to 192.168.2.1:12000 
    2012/09/01 12:05:25 0 s loadbalancer: can't read from file /tmp/.oscam/stat 
    2012/09/01 12:05:25 0 s anti cascading disabled 
    2012/09/01 12:05:25 1BB3A8 c plain dvbapi-client granted (local, au=auto (2 reader)) 
    2012/09/01 12:05:25 1B8908 p reader-0 [cccam] proxy initialized, server 192.168.2.1:12000 
    2012/09/01 12:05:25 1BB3A8 c dvbapi: Warning: line containing in oscam.dvbapi not recognized, ignoring line 
    2012/09/01 12:05:25 1BB3A8 c dvbapi: 3 entries read from oscam.dvbapi 
    2012/09/01 12:05:55 1BB3A8 c dvbapi: new program number: 2EE3 (0000:2EE3 unknown) [pmt_list_management 3]
    umschalten auf s*y-sender:

    Code:
    2012/09/01 12:05:25 1BB3A8 c plain dvbapi-client granted (local, au=auto (2 reader)) 
    2012/09/01 12:05:25 1B8908 p reader-0 [cccam] proxy initialized, server 192.168.2.1:12000 
    2012/09/01 12:05:25 1BB3A8 c dvbapi: Warning: line containing in oscam.dvbapi not recognized, ignoring line 
    2012/09/01 12:05:25 1BB3A8 c dvbapi: 3 entries read from oscam.dvbapi 
    2012/09/01 12:05:55 1BB3A8 c dvbapi: new program number: 2EE3 (0000:2EE3 unknown) [pmt_list_management 3] 
    2012/09/01 12:35:30 0 --- Skipped 1 duplicated log lines --- 
    2012/09/01 12:35:30 1B8908 p reader-0 [cccam] disconnected: reason inactivity 
    2012/09/01 12:40:25 1BB3A8 c dvbapi: [ADD PID 0] CAID: 1702 ECM_PID: 1720 PROVID: 000000 
    2012/09/01 12:40:25 1BB3A8 c dvbapi: [ADD PID 1] CAID: 1722 ECM_PID: 1620 PROVID: 000000 
    2012/09/01 12:40:25 1BB3A8 c dvbapi: [ADD PID 2] CAID: 1833 ECM_PID: 1820 PROVID: 000000 
    2012/09/01 12:40:25 1BB3A8 c dvbapi: [ADD PID 3] CAID: 1834 ECM_PID: 1C20 PROVID: 000000 
    2012/09/01 12:40:25 1BB3A8 c dvbapi: [ADD PID 4] CAID: 09C4 ECM_PID: 1B20 PROVID: 000000 
    2012/09/01 12:40:25 1BB3A8 c dvbapi: new program number: 000E (Discovery Channel) [pmt_list_management 3] 
    2012/09/01 12:43:11 1BB3A8 c dvbapi: [ADD PID 0] CAID: 1702 ECM_PID: 176A PROVID: 000000 
    2012/09/01 12:43:11 1BB3A8 c dvbapi: [ADD PID 1] CAID: 1722 ECM_PID: 166A PROVID: 000000 
    2012/09/01 12:43:11 1BB3A8 c dvbapi: [ADD PID 2] CAID: 1833 ECM_PID: 186A PROVID: 000000 
    2012/09/01 12:43:11 1BB3A8 c dvbapi: [ADD PID 3] CAID: 1834 ECM_PID: 1C6A PROVID: 000000 
    2012/09/01 12:43:11 1BB3A8 c dvbapi: [ADD PID 4] CAID: 09C4 ECM_PID: 1B6A PROVID: 000000 
    2012/09/01 12:43:11 1BB3A8 c dvbapi: new program number: 00DD (Sky Sport 1) [pmt_list_management 3]
    geht nicht, benutzerdaten sind die gleichen wie vorher, mit der "nur-caid-gepatchten" und oscam manuel draufkopiert gings allerdings
     
    Zuletzt bearbeitet: 2. September 2012
    #2
  4. mrweb
    Offline

    mrweb Ist gelegentlich hier

    Registriert:
    12. April 2008
    Beiträge:
    50
    Zustimmungen:
    51
    Punkte für Erfolge:
    18
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    Hallo sat_didl,

    schön, dass Du schon am testen bist und der neue thread für die Testberichte finde ich gut.
    Allerdings finde ich es nicht gut, dass du hier die Updates nochmals zum Download anbietest
    und eine Installationsanleitung gibts. Das haben wir alles, und immer aktuell, im 1. Post
    des MCA Development Thread beschrieben, und hier sind auch die aktuellen Downlods
    verlinkt. Somit macht das keinen Sinn, bringt also keine Vor- sondern nur Nachteile.
    Deine Beschreibung, warum der downgrade ist nicht wirklich richtig, aber das steht alles im
    1. Post. Es muss nicht wg. dem Update ein Downgrade gemacht werden sondern :
    Das MCA besteht aus zwei komponenten. Dem Linux System, mit WLAN etc, und dem eigentlichen
    CAM Modul (quasi ein Matrix Reloaded). Kommuniziert wird über eine smartcard Schnittstelle, die
    von Linux aus, als quasi Smartcard angesteuert wird.
    Der Downgrade auf 240 ist nun nötig, da die Firmware im CAM (nicht das Linux!) beim starten
    mit der Versionsnummer des im Linux enthaltenen Updates geprüft wird. Da die MCA Jungs als letzte
    CAM Firmware Version die 3.26 vergeben haben (das ist auch immer die Versionsnummer, im im TV zu sehen ist)
    ist es nicht möglich, einfach eine gepatchte einzuspeielen. Die Prüfung ergibt da, 326 = 326 und es
    läuft kein Update der CAM Firmware, obwohl sie unterschiedlich sind. Beim Downgrade auf die mca 240
    wird das linux und die cam Firmware auf 240 gerunter geschraubt und somit das CAM mit dieser neu beschrieben.
    Bei einem neuen Update nun auf die 339, wird die 326er CAM Firmware nun wieder eingespielt, aber eben
    dann die gepatchte. Denke das ist nun klar. Es wäre nicht nötig, das Linux down zu graden, wenn man via
    scp einfach die CAM Firmware im /root Verzeichnis gegen die des 240er tauscht und später wieder zurück ....

    Für Testberichte ist es jedoch gut einen separaten Thread zu haben und über diese zu Talken.

    Nun zu deinem Anliegen. Prüfe mal deine oscam Konfigs, denn,
    die Firmware des CAM Moduls, sowie die oscam Version haben sich in diesem Update zu denen,
    die du als letztes getestet hast NICHT geändert ! Das sind die gleichen Files nur alles eben
    in einem sauberen Update enthalten. Die defaultkonfig für den oscam haben wir neu gemacht,
    somit schau mal, ob da alles so konfiguriert ist, wie du es bei deinen früheren Tests hattest.

    Gruß,
    Mrweb
     
    #3
  5. sat_didl
    Offline

    sat_didl Hacker

    Registriert:
    26. Juni 2010
    Beiträge:
    358
    Zustimmungen:
    81
    Punkte für Erfolge:
    28
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    hallo mrweb,

    danke für den kritischen post, was die verlinkung und die, zugegeben etwas sehr knappe, anleitung angeht. habe den ersten post etwas angepasst, sollte so jetzt in ordnung sein, wenn nicht bitte kurz was dazu schreiben, auch pn. deine aufgeführte erklärung ist sehr ausfühlich, genauso hab ich das ja auch verstanden, aber das mit dem wiedergeben für dritte war unglücklich.

    die configs werd ich jetzt mal explizit durchschauen, aber auf den ersten blick sehen die aus wie vorher. das mca meldet sich ja auch aufm server, aber mehr geht nicht.

    edit #1

    Code:
    2012/09/01 12:04:48 176A40 h HTTP Server listening on port 8088 
    2012/09/01 12:04:48 0 s check thread started 
    2012/09/01 12:04:48 0 s reader-0 [cccam] creating thread for device 192.168.2.1 
    2012/09/01 12:04:48 1B8908 p 192.168.2.1: resolved ip=192.168.2.1 
    2012/09/01 12:04:48 1B8908 p reader-0 [cccam] connecting to 192.168.2.1:12000 
    2012/09/01 12:04:48 0 s loadbalancer: can't read from file /tmp/.oscam/stat 
    2012/09/01 12:04:48 0 s anti cascading disabled 
    2012/09/01 12:04:48 1BB3A8 c plain dvbapi-client granted (local, au=auto (2 reader)) 
    2012/09/01 12:04:48 1B8908 p reader-0 [cccam] proxy initialized, server 192.168.2.1:12000 
    2012/09/01 12:04:48 1BB3A8 c dvbapi: Warning: line containing in oscam.dvbapi not recognized, ignoring line 
    2012/09/01 12:04:48 1BB3A8 c dvbapi: 3 entries read from oscam.dvbapi 
    2012/09/01 12:05:07 1BB3A8 c dvbapi: [ADD PID 0] CAID: 1702 ECM_PID: 1720 PROVID: 000000 
    2012/09/01 12:05:07 1BB3A8 c dvbapi: [ADD PID 1] CAID: 1722 ECM_PID: 1620 PROVID: 000000 
    2012/09/01 12:05:07 1BB3A8 c dvbapi: [ADD PID 2] CAID: 1833 ECM_PID: 1820 PROVID: 000000 
    2012/09/01 12:05:07 1BB3A8 c dvbapi: [ADD PID 3] CAID: 1834 ECM_PID: 1C20 PROVID: 000000 
    2012/09/01 12:05:07 1BB3A8 c dvbapi: [ADD PID 4] CAID: 09C4 ECM_PID: 1B20 PROVID: 000000 
    [COLOR=#ff0000]2012/09/01 12:05:07 1BB3A8 c dvbapi: new program number: 000E (Discovery Channel) [pmt_list_management 3] 
    2012/09/01 12:09:18 1BB3A8 c dvbapi: new program number: 283D (0000:283D unknown) [pmt_list_management 3] 
    2012/09/01 12:11:46 1BB3A8 c dvbapi: new program number: 2B7A (0000:2B7A unknown) [pmt_list_management 3][/COLOR]
    zwischen den markierten senderwechseln lagen auch jedesmal ein wechsel auf einen s*y-sender mit anschliessendem wechsel auf fta. die wechsel auf s*y sind nicht registriert, der wechsel auf fta jedes mal. der tv meldet "kein dienst" nach wechsel auf s*y, aber die sender sind da. und das mca meldet sich ordnungsgemäß beim server an, da kanns also nicht hängen...
     
    Zuletzt bearbeitet: 2. September 2012
    #4
  6. audiofan
    Offline

    audiofan Newbie

    Registriert:
    27. Januar 2012
    Beiträge:
    20
    Zustimmungen:
    9
    Punkte für Erfolge:
    3
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    Hallo zusammen!
    Nachdem es mir heute nach diversen Down- und Upgrade-Versuchen endlich gelungen ist, die gepatchte Firmware funktionsfähig auf mein MCA zu laden, möchte ich kurz die Ergebnisse meines Schnelltests bekanntgeben:
    - Die im Image aktive oscam lief bei mir leider nicht, ich habe dann die *-mca-neu2 genommen.
    - SD und HD ist mit 09c4 ok, halt mit den üblichen Freezern.
    - Aber: endlich funktioniert 09c4 auch im Philips! Top! :)
    - Ein ssh-Login ist mir spontan nicht geglückt (u:root/p:root), auch ein per Telnet selbstangelegter User hatte keinen Zugriff.
    Insgesamt sieht's aber gut aus. Klasse Arbeit @mrweb und dirtyharry123!!!
    Schade, dass mir im Moment die Zeit für mehr Unterstützung fehlt... Aber wenn ich noch irgendwas Spezielles helfen/testen kann, sagt ruhig Bescheid.
    Gruß -audiofan-
     
    #5
  7. sat_didl
    Offline

    sat_didl Hacker

    Registriert:
    26. Juni 2010
    Beiträge:
    358
    Zustimmungen:
    81
    Punkte für Erfolge:
    28
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    hi,
    also per wiscp komm ich nicht auf das modul. nach den ersten 15sec kommt die "keine antwort"-meldung, nach weiteren 5 sec ohne aktion von mir kommt die pw-abfrage, aber er nimmt das pw nicht "zugriff verweigert". was nun?

    lg
     
    #6
  8. teufel
    Offline

    teufel Ist gelegentlich hier

    Registriert:
    25. Oktober 2007
    Beiträge:
    70
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    Hallo, erst mal herzlichen Dank an dirtyharry123 und MrWeb für die tolle arbeit. Leider stimmen die beschreibungen nicht, ich hab diese Version geladen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    oscam webif ist auf port 8088, nicht auf 90 user und Passwort sind jeweils asdf, nicht oscam. Des weiteren ist das root Passwort nicht root, da bekomme ich die Meldung: Access denied, wie lautet denn das richtige Passwort??

    MFG teufel
     
    #7
  9. dirtyharry123
    Offline

    dirtyharry123 Freak

    Registriert:
    31. Juli 2012
    Beiträge:
    230
    Zustimmungen:
    129
    Punkte für Erfolge:
    0
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    Bei FTP-Update werden die Konfigurationsdateien nicht überschrieben, von daher gelten dann immer noch die alten Einstellungen für oscam (also webif auf port 8088).
    Am SSH/Passwort-Problem arbeiten wir gerade, sollte aber bald gefixed sein.
     
    #8
  10. mrweb
    Offline

    mrweb Ist gelegentlich hier

    Registriert:
    12. April 2008
    Beiträge:
    50
    Zustimmungen:
    51
    Punkte für Erfolge:
    18
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    So an alle, da sich ja einige mit Problemen bzgl. des Logins
    gemeldet haben, habe ich dropbearmulti nochmal neu kompilert
    und eingebunden. Ich habe es auch selbst getestet und SSH
    und Telnet funktionieren einwandfrei.
    Die Downloads im Link sind aktualisiert, also einfach nochmal runterladen
    und installieren. oscam ist auch gegen die derzeit neuste 'neu2' getauscht.

    Gruß,
    MrWeb
     
    #9
  11. sat_didl
    Offline

    sat_didl Hacker

    Registriert:
    26. Juni 2010
    Beiträge:
    358
    Zustimmungen:
    81
    Punkte für Erfolge:
    28
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    hallo ihr,

    habe die neue firm eingespielt, einfach drüber ohne downgrade.
    zugang über winscp geht, aber nur mit protokoll "scp".
    auf meinem grundig wirds auch wieder hell, mit den bekannten freezern...


    lg
     
    Zuletzt bearbeitet: 3. September 2012
    #10
  12. trampelmuse
    Offline

    trampelmuse Ist gelegentlich hier

    Registriert:
    11. August 2011
    Beiträge:
    96
    Zustimmungen:
    19
    Punkte für Erfolge:
    8
    Ort:
    Ruhrpott
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    Mein erster Test im Samsung UE40C6000:
    katastrophal wie mit der original Firmware -> alternatives Xilinx file eingespielt -> läuft wie eine 1 :)
    meine dvbapi Änderung:
    P: 1838
    I: 0
    Habe Unitymedia und nur die UM02
    Die nächste Baustelle müsste aus meiner Sicht sein, dass die Bootzeit verringert wird. In diesem Zusammenhang fällt auf, dass der Prozess [sci1] die meiste Rechenzeit beansprucht:
    Den Anhang 60993 betrachten
     
    Zuletzt bearbeitet: 6. September 2012
    #11
  13. ihmfried
    Offline

    ihmfried Ist oft hier

    Registriert:
    1. April 2009
    Beiträge:
    133
    Zustimmungen:
    20
    Punkte für Erfolge:
    18
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    hallo leute

    ich teste das mca seit ca 2 tagen mit folgender hardware

    server: dockstar mit oscam7257
    4 reader (2x sky, orf ice, hd+ weiss)
    tv: panasonic tx-p42gt14, toshiba rv734
    mca: neuste software und Xilinx file (verbunden mit cccam)

    so nun zu meinen ergebnissen:
    - die startzeiten liegen bei ca. 3min
    - umschaltzeiten ca. 2-6 sec
    - im wlan ist es sehr stabil (hab einen ap hinterm tv gestellt ansonsten läuft es bei ca 15m entfernung zu fritzbox auch stabil)
    - beim start auf einen verschlüsseltem sender bleibt dieser dunkel, umschalten und es wird hell
    - orf geht bei mir nicht aber ich glaube das liegt am cccam-protokoll (mit diablo wifi bekomm ich es mit cccam auch nicht hell nur mit newcamd)
    - ich hatte das Xilinx file schon vorher installiert als ich noch die alte 326 drauf hatte. rein in pana und es gab keine störungen mehr
    - man kann noch keine feste ip vergeben ( ist aber erstmal nebensächlich)
    - ich hatte auf der alten 326 oscam am laufen, dann ein downgrade auf 240 und dann auf ng-339 der webif port blieb bei 8088 und username und pw waren noch asdf

    ich werde das modul noch in einem kendo und zwei verschiedenen sony testen

    jetzt noch was in eigener sache

    mit welchem protokoll habt ihr die oscam vom mca mit eurem server verbunden?
    ich möchte es gern mit newcamd über einen proxy-reader machen bekomm es aber nicht hin
    kann mir mal jemand die einstellungen eines newcamd-proxy-reader posten.
     
    #12
  14. trampelmuse
    Offline

    trampelmuse Ist gelegentlich hier

    Registriert:
    11. August 2011
    Beiträge:
    96
    Zustimmungen:
    19
    Punkte für Erfolge:
    8
    Ort:
    Ruhrpott
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    Ich nutze cs378, einschalten auf einem verschlüsselten Sender ist hier kein Problem, schmeiss das cccam Protokoll in die Tonne ;)
     
    #13
  15. ihmfried
    Offline

    ihmfried Ist oft hier

    Registriert:
    1. April 2009
    Beiträge:
    133
    Zustimmungen:
    20
    Punkte für Erfolge:
    18
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    @trampelmuse
    kannst du mir mal deine einstellungen schicken per pn. gehört ja nicht unbedingt hier rein
    oscam.conf vom server und oscam.server oscam.user und oscam.conf vom mca

    danke
     
    #14
  16. trampelmuse
    Offline

    trampelmuse Ist gelegentlich hier

    Registriert:
    11. August 2011
    Beiträge:
    96
    Zustimmungen:
    19
    Punkte für Erfolge:
    8
    Ort:
    Ruhrpott
    AW: Testberichte-Thread zur neuen Community-Firmware MCA_NG-0.1-339

    Kein Problem ;)
    Code:
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn build #7294
    # Read more: http://streamboard.de.vu/svn/oscam/trunk/Distribution/doc/txt/oscam.conf.txt
    
    [global]
    logfile                       = stdout
    disablelog                    = 1
    clienttimeout                 = 3000
    netprio                       = 1
    nice                          = -1
    serialreadertimeout           = 500
    maxlogsize                    = 0
    waitforcards                  = 0
    
    [dvbapi]
    enabled                       = 1
    au                            = 1
    boxtype                       = qboxhd
    user                          = local
    reopenonzap                   = 1
    
    [webif]
    httpport                      = 8088
    httprefresh                   = 10
    httpallowed                   = 127.0.0.1,192.168.0.0-192.168.255.255
    Code:
    # oscam.user generated automatically by Streamboard OSCAM 1.20-unstable_svn build #7294
    # Read more: http://streamboard.de.vu/svn/oscam/trunk/Distribution/doc/txt/oscam.user.txt
    
    [account]
    user                          = local
    pwd                           = 
    group                         = 1
    au                            = 1
    Code:
    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn build #7294
    # Read more: http://streamboard.de.vu/svn/oscam/trunk/Distribution/doc/txt/oscam.server.txt
    
    [reader]
    label                         = server
    protocol                      = cs378x
    device                        = 192.168.178.2,4567
    user                          = mca
    password                      = mca
    group                         = 1
    mehr brauche ich nicht
     
    #15

Diese Seite empfehlen