1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

telnet probleme

Dieses Thema im Forum "Dbox Support" wurde erstellt von aerogamis, 14. Februar 2010.

  1. aerogamis
    Offline

    aerogamis Freak

    Registriert:
    8. November 2008
    Beiträge:
    208
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    hallo
    versuche über telnet die cccam zu starten aber nix passiert.
    auf die box komm ich ganz normal anmelden geht auch. nur wenn ich was starten möchte geht nicht.
    habe win 7 auf lappi.
    jemand ein tip?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: telnet probleme

    wenn Du per telnet auf der Box bist, sollt auch das starten unabhängig von Deinem Windows funktionieren ...
    was haste denn da eingegeben bzw was haste für nen image?

    ansich sollte immer der direkte Aufruf im Verzeichnis funktionieren, wechsel mal in das emu-Vz, meist var/bin - lass Dir dort mit ls den Inhalt anzeigen und start die cam mit genau der Bezeichnung, die Du im Verzeichnis siehst
     
    #2
  4. aerogamis
    Offline

    aerogamis Freak

    Registriert:
    8. November 2008
    Beiträge:
    208
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: telnet probleme

    hm bin im richtigen verzeichnis und die cccam ist auch drin nur wenn ich die starten moechte kommt die meldung not found
    hab das glj image drin.
    und kann das multicam net starten
     
    #3
  5. aerogamis
    Offline

    aerogamis Freak

    Registriert:
    8. November 2008
    Beiträge:
    208
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: telnet probleme

    kann jemand helfen?
     
    #4
  6. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: telnet probleme

    geh per telnet in das verzeichnis in dem cccam liegt .........

    dann:

    ls + enter

    somit siehst du erst einmal den genauen namen der cccam (z.b. CCcam_2.1.3)

    oder:

    ps + enter

    und nach den laufenden cccam prozessen gucken.

    dann:

    CCcam_2.1.3 -dv + enter
     
    #5
  7. aerogamis
    Offline

    aerogamis Freak

    Registriert:
    8. November 2008
    Beiträge:
    208
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: telnet probleme

    habs probiert. geht nicht
    ich kann in die ordner rein aber kann nix starten

    wenn ich die cccam stopen möchte kommt das raus
    killall: Could not kill pid '410': No such process
    killall: Could not kill pid '424': No such process
     
    Zuletzt bearbeitet: 14. Februar 2010
    #6
  8. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: telnet probleme

    was tippst du denn genau .... wenn du cccam stoppen !!! und danach wieder starten willst ??

    wie heisst der name deiner cccam genau ???
     
    #7
  9. aerogamis
    Offline

    aerogamis Freak

    Registriert:
    8. November 2008
    Beiträge:
    208
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: telnet probleme

    zum stopen killall cccam
    und zum starten nur cccam
    der name ist laut ls cccam
     
    #8
  10. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: telnet probleme

    ganz sicher ???

    meine DM800:

    nach ps a findet man den CCcam-Prozess:

    /usr/bin/CCcam_2.1.3

    CCcam stop = killall -9 CCcam_2.1.3 + enter

    CCcam start = ./CCcam_2.1.3 -dv + enter
     
    #9
  11. aerogamis
    Offline

    aerogamis Freak

    Registriert:
    8. November 2008
    Beiträge:
    208
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: telnet probleme

    das kommt nach ps raus:

    PID Uid VmSize Stat Command
    1 root 564 S init
    2 root SW [keventd]
    3 root SWN [ksoftirqd_CPU0]
    4 root SW [kswapd]
    5 root SW [bdflush]
    6 root SW [kupdated]
    7 root SW [mtdblockd]
    8 root SWN [jffs2_gcd_mtd2]
    65 root SW [avia_av_wdt]
    69 root SW [avia_gt_wdt]
    82 root 640 S /sbin/inetd
    167 root 544 S /bin/sh /etc/init.d/start
    168 root 564 S init
    169 root 564 S init
    170 root 564 S init
    171 root 564 S init
    173 root 564 S init
    174 root 564 S init
    175 root 540 S /bin/sh /etc/init.d/start_neu
    206 root 1208 S timerd
    219 root 1208 S timerd
    220 root 1208 S timerd
    253 root SW [kdvb-fe-0:0]
    280 root 2900 S zapit -u
    293 root 1200 S /tmp/controld
    297 root 1200 S /tmp/controld
    298 root 1200 S /tmp/controld
    380 root 688 S /tmp/capmtserver
    396 root 616 S lcdshot
    403 root 2320 S nhttpd
    416 root 7920 S neutrino -u -f
    421 root 2100 S /bin/emu/cccam
    422 root 2584 S sectionsd
    423 root 2584 S sectionsd
    424 root 2100 S /bin/emu/cccam
    425 root 2584 S sectionsd
    427 root 2100 S /bin/emu/cccam
    428 root 2100 S /bin/emu/cccam
    429 root 2584 S sectionsd
    430 root 2584 S sectionsd
    432 root 2584 S sectionsd
    433 root 2584 S sectionsd
    434 root 2584 S sectionsd
    437 root 2100 S /bin/emu/cccam
    438 root 2100 S /bin/emu/cccam
    439 root 2100 S /bin/emu/cccam
    440 root 2100 S /bin/emu/cccam
    454 root 7920 S neutrino -u -f
    455 root 7920 S neutrino -u -f
    457 root 7920 S neutrino -u -f
    458 root 2100 S /bin/emu/cccam
    509 root 2320 S nhttpd
    539 root 456 S telnetd
    540 root 688 S -sh
    542 root 636 R ps
    ~ #
     
    #10
  12. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: telnet probleme


    1. läuft da kein newcs !!
    2. hat er ein MC in der dbox2 ??
    befehle:

    killall -9 cccam + enter

    cd \ + enter

    noch mal enter

    cd /bin/emu + enter

    cccam -dv + enter

    oder:

    ./cccam -dv + enter
     
    #11
  13. aerogamis
    Offline

    aerogamis Freak

    Registriert:
    8. November 2008
    Beiträge:
    208
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: telnet probleme

    geht nicht.
    wenn ich cccam starten will kommt not found
     
    #12
  14. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: telnet probleme

    dann hast du das dazwischen vergessen:

    killall -9 cccam + enter

    cd \ + enter

    noch mal enter

    cd /bin/emu + enter


    cccam -dv + enter

    oder:

    ./cccam -dv + enter
     
    #13
  15. aerogamis
    Offline

    aerogamis Freak

    Registriert:
    8. November 2008
    Beiträge:
    208
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: telnet probleme

    not found....
     
    #14
  16. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: telnet probleme

    der funzt 100% bei dir:

    ./cccam -dv + enter

    dein problem ist aber das newcs.
     
    #15
    aerogamis gefällt das.

Diese Seite empfehlen