1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Telecolumbus Karte funnzt nicht

Dieses Thema im Forum "OScam Archiv" wurde erstellt von marspoki, 14. Februar 2012.

  1. marspoki
    Offline

    marspoki Freak

    Registriert:
    25. Dezember 2009
    Beiträge:
    213
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Hallo,

    ich habe eine DM8000 und eine Telecolumbuskarte. Die karte ist freigeschaltet aber es wird einfach nicht hell.

    Ich habe mir jetzt das aktuelle newnigma2 installiert dann oscam installiert und die 3 conf dateien in

    etc/tuxbox/config/

    (erstellt mit dem Oscam CConfig Creator2) (3Dateien)

    kopiert. Trotzdem bleibt es dunkel.


    Hier meine Dateien:

    oscam.conf
    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    lb_mode = 1
    lb_save = 150
    Saveinithistory = 1

    [webif]
    HttpPort = 3001
    HttpUser = user
    HttpPWD = pass
    HttpRefresh = 10
    HttpAllowed = 192.168.2.100-192.168.2.200
    HttpReadOnly = 1

    oscam.server

    [reader]
    Label = Telecolumbus
    Protocol = internal
    Device = 0
    ins7e11 = 15
    cardmhz = 357
    Detect = CD
    Group = 1
    CAID = 09AF
    boxid = 12345678
    EMMCache = 1,3,2


    oscam.user

    [account]
    User = User1
    Pwd = Pass1
    AU = 1
    Group = 1,4



    Hat jemand einen Rat für mich?

    Besten Dank schonmal Gruß

    Mars
     
    Zuletzt bearbeitet: 14. Februar 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. magnum70de
    Offline

    magnum70de Ist oft hier

    Registriert:
    24. März 2011
    Beiträge:
    171
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    Ort:
    Southern Comfort
    Wird die Karte im oscam erkannt?

    Schick mal das logfile.

    Gruß
    Mag


    Sent mobile...
     
    #2
  4. marspoki
    Offline

    marspoki Freak

    Registriert:
    25. Dezember 2009
    Beiträge:
    213
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Ähm, keine Ahnung / woher bekomme ich das Logfile?

    OK habs - Viele Errors :-(

    Was mache ich falsch?

    2012/02/14 20:28:34 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #5882 (mipsel-oe-linux)
    2012/02/14 20:28:34 0 s version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux, nice=-1
    2012/02/14 20:28:34 0 s client max. idle=120 sec, debug level=0
    2012/02/14 20:28:34 0 s max. logsize=256 Kb, loghistorysize=4096 bytes
    2012/02/14 20:28:34 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/02/14 20:28:34 0 s Cannot open file "/etc/tuxbox/config/oscam.services" (errno=2 No such file or directory)
    2012/02/14 20:28:34 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/02/14 20:28:34 0 s signal handling initialized (type=sysv)
    2012/02/14 20:28:34 0 s can't open file "/etc/tuxbox/config/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2012/02/14 20:28:34 0 s can't open file "/etc/tuxbox/config/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2012/02/14 20:28:34 0 s can't open file "/etc/tuxbox/config/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/02/14 20:28:34 0 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/02/14 20:28:34 0 s monitor: disabled
    2012/02/14 20:28:34 0 s camd35: disabled
    2012/02/14 20:28:34 0 s cs378x: disabled
    2012/02/14 20:28:34 0 s newcamd: disabled
    2012/02/14 20:28:34 0 s cccam: initialized (fd=6, port=52000, crypted)
    2012/02/14 20:28:34 0 s radegast: disabled
    2012/02/14 20:28:34 0 s http thread started
    2012/02/14 20:28:34 0 s reader check thread started
    2012/02/14 20:28:34 0 s check thread started
    2012/02/14 20:28:34 0 s creating thread for device 0
    2012/02/14 20:28:34 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/02/14 20:28:34 0 s waiting for local card init
    2012/02/14 20:28:34 549058 h HTTP Server listening on port 3001
    2012/02/14 20:28:34 547860 r ERROR opening device 0
    2012/02/14 20:28:34 547860 r Cannot open device: 0
     
    Zuletzt von einem Moderator bearbeitet: 15. Februar 2012
    #3
  5. magnum70de
    Offline

    magnum70de Ist oft hier

    Registriert:
    24. März 2011
    Beiträge:
    171
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    Ort:
    Southern Comfort
    Probier mal per Internet Browser auf deine oscam zu kommen.

    Ip:3001


    Sent mobile...
     
    #4
  6. marspoki
    Offline

    marspoki Freak

    Registriert:
    25. Dezember 2009
    Beiträge:
    213
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Telecolumbus Karte funnzt nicht

    Keine Chance - Passiert auch nix (Seiten Ladefehler)
     
    #5
  7. magnum70de
    Offline

    magnum70de Ist oft hier

    Registriert:
    24. März 2011
    Beiträge:
    171
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    Ort:
    Southern Comfort
    Gib bei Reader device = /dev/sci0 ein

    [reader]
    label = Telecolumbus
    protocol = internal
    device = /dev/sci0
    caid = 09AF
    boxid = 87654321
    boxkey = 1122334455667788
    detect = cd
    mhz = 500
    cardmhz = 357
    group = 1
    emmcache = 1,3,2


    Sent mobile...
     
    #6
  8. marspoki
    Offline

    marspoki Freak

    Registriert:
    25. Dezember 2009
    Beiträge:
    213
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Telecolumbus Karte funnzt nicht

    Gehlt leider auch nicht :-(

    Hier das neue Logfile
    2012/02/14 20:34:50 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #5882 (mipsel-oe-linux)
    2012/02/14 20:34:50 0 s version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux, nice=-1
    2012/02/14 20:34:50 0 s client max. idle=120 sec, debug level=0
    2012/02/14 20:34:50 0 s max. logsize=256 Kb, loghistorysize=4096 bytes
    2012/02/14 20:34:50 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/02/14 20:34:50 0 s Cannot open file "/etc/tuxbox/config/oscam.services" (errno=2 No such file or directory)
    2012/02/14 20:34:50 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/02/14 20:34:50 0 s signal handling initialized (type=sysv)
    2012/02/14 20:34:50 0 s can't open file "/etc/tuxbox/config/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2012/02/14 20:34:50 0 s can't open file "/etc/tuxbox/config/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2012/02/14 20:34:50 0 s can't open file "/etc/tuxbox/config/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/02/14 20:34:50 0 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/02/14 20:34:50 0 s monitor: disabled
    2012/02/14 20:34:50 0 s camd35: disabled
    2012/02/14 20:34:50 0 s cs378x: disabled
    2012/02/14 20:34:50 0 s newcamd: disabled
    2012/02/14 20:34:50 0 s cccam: initialized (fd=6, port=52000, crypted)
    2012/02/14 20:34:50 0 s radegast: disabled
    2012/02/14 20:34:50 0 s http thread started
    2012/02/14 20:34:50 0 s reader check thread started
    2012/02/14 20:34:50 5477D0 h HTTP Server listening on port 3001
    2012/02/14 20:34:50 0 s check thread started
    2012/02/14 20:34:50 0 s creating thread for device /dev/sci0
    2012/02/14 20:34:50 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/02/14 20:34:50 0 s waiting for local card init
    2012/02/14 20:34:50 549070 r reader telecolumbus initialized (device=/dev/sci0, detect=cd, mhz=357, cardmhz=357)
    2012/02/14 20:34:51 0 telecolumbus card detected
    2012/02/14 20:34:52 549070 r ATR: 3F 7D 13 25 02 41 B0 03 69 FF 4A 50 F0 80 00 54 37 03
    2012/02/14 20:34:55 549070 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/02/14 20:34:56 549070 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/02/14 20:34:56 549070 r [videoguard2-reader] type: VideoGuard Telecolumbus (09AF), caid: 09AF
    2012/02/14 20:34:56 549070 r [videoguard2-reader] serial: 2FBD5C36, BoxID: 12345678, baseyear: 2004
    2012/02/14 20:34:56 549070 r [videoguard2-reader] ready for requests
    2012/02/14 20:34:56 549070 r found cardsystem videoguard2
    2012/02/14 20:34:56 549070 r [videoguard2-reader] telecolumbus card detected
    2012/02/14 20:34:56 549070 r [videoguard2-reader] type: VideoGuard Telecolumbus (09AF)
    2012/02/14 20:34:59 0 s init for all local cards done
    2012/02/14 20:34:59 0 s anti cascading disabled
     
    #7
  9. magnum70de
    Offline

    magnum70de Ist oft hier

    Registriert:
    24. März 2011
    Beiträge:
    171
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    Ort:
    Southern Comfort
    Wieso? Die Karte wird schon mal erkannt. Also ein großer Schritt nach vorn.

    Was willst du jetzt mit oscam genau machen?


    Sent mobile...
     
    #8
  10. marspoki
    Offline

    marspoki Freak

    Registriert:
    25. Dezember 2009
    Beiträge:
    213
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Telecolumbus Karte funnzt nicht

    Eigentlich möchte ich nur meine Telecolumbussender auf meiner Dreambox gucken und später dann weitersharen
     
    #9
  11. magnum70de
    Offline

    magnum70de Ist oft hier

    Registriert:
    24. März 2011
    Beiträge:
    171
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    Ort:
    Southern Comfort
    AW: Telecolumbus Karte funnzt nicht

    Dann brauchst du dvbapi.

    also...
    ind die oscam.user folgendes rein (und zwar OHNE password):
    [account]
    user = dvbapi
    pwd =
    group = 1
    au = 1
    suppresscmd08 = 1
    cccreshare = 0
    numusers = 0

    und in die oscam.conf:
    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi

    Jetzt sollte es gehen ;-)
     
    #10
    marspoki gefällt das.
  12. marspoki
    Offline

    marspoki Freak

    Registriert:
    25. Dezember 2009
    Beiträge:
    213
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Telecolumbus Karte funnzt nicht

    Juhuuu :)

    Besten Dank - Nach 20 h probieren :)


    Vielen Vielen Dank

    jetzt nur noch eine kleine Frage

    Ist es bei OScam auch so das ich user Freischalten kann - die auf meine Box zugreifen können? Das auch mit Passwort?
     
    #11
  13. magnum70de
    Offline

    magnum70de Ist oft hier

    Registriert:
    24. März 2011
    Beiträge:
    171
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    Ort:
    Southern Comfort
    Also User immer mit Passwort.

    Und dann in der oscam.conf noch alles für cccam oder newcamd eintragen.

    Gruß
    Mag


    Sent mobile...
     
    #12
  14. marspoki
    Offline

    marspoki Freak

    Registriert:
    25. Dezember 2009
    Beiträge:
    213
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Telecolumbus Karte funnzt nicht

    da stellt sich aber mal meine Frage - Sorry ich begreife das einfach noch nicht.

    Ich habe letztlich 2 Karten ( TC + Sky)

    die Skykarte kann ich doch auch noch im Oscam integrieren, und dann sollte ich doch von der Clientbox auf beide Karten zugreifen können ohne einen weiteren CAM oder? Der Zugriff von der clientbox geht dann auch über Oscam oder?

    Habe ich das falsch verstanden?
     
    #13
  15. magnum70de
    Offline

    magnum70de Ist oft hier

    Registriert:
    24. März 2011
    Beiträge:
    171
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    Ort:
    Southern Comfort
    Für die Sky Karte brauchst du auch einen Reader Eintrag.

    Den oscam Client musst du dann mit einem cccam Reader an den Server verbinden. Dafür brauchst du dann den cccam Eintrag in der oscam.conf und einen User.


    Sent mobile...
     
    #14
  16. marspoki
    Offline

    marspoki Freak

    Registriert:
    25. Dezember 2009
    Beiträge:
    213
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Telecolumbus Karte funnzt nicht

    Das kingt schon etwas kompliziert :)


    Naja mal schauen, ich werde mich da mal belesen. Ich danke dir trotzdem erstmal wie verrückt.
     
    #15

Diese Seite empfehlen