1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Technisat Digicorder HD S2 Plus Tonprobleme

Dieses Thema im Forum "Technisat" wurde erstellt von Rich0312, 12. Februar 2010.

  1. Rich0312
    Offline

    Rich0312 Newbie

    Registriert:
    12. Februar 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen, ich habe gestern meinen Technisat DigiCorder HD S2 Plus zugestellt bekommen. Hab das Gerät heute angeschlossen und bin soweit auch sehr zufrieden, bis auf eine Sache. Bei jedem Kanalwechsel dauert es ca. 30 Sekunden bis der Ton wieder einsetzt. Angeschlossen habe ich Audio Out Digital Optisch und an meinem Verstärker den optischen Eingang. Kann mir vielleicht jemand weiterhelfen an was das liegt!? Vielen Dank im Voraus. Schönen Tag und Gruß Richard
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: Technisat Digicorder HD S2 Plus Tonprobleme

    ich hab das mal in den receiverbereich verschoben.
     
    #2
  4. KARL20
    Offline

    KARL20 Ist oft hier

    Registriert:
    12. November 2009
    Beiträge:
    192
    Zustimmungen:
    76
    Punkte für Erfolge:
    0
    AW: Technisat Digicorder HD S2 Plus Tonprobleme


    Hallo Rich0312,

    hast Du schon mal die Ton-Synchronität versucht einzustellen? zu finden in Deiner BDA ab Seite33
     
    #3
  5. Rich0312
    Offline

    Rich0312 Newbie

    Registriert:
    12. Februar 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Technisat Digicorder HD S2 Plus Tonprobleme

    Hallo Karl20,

    hab ich schon versucht ja, aber das Problem ist das der Ton beim Kanalwechsel für ca. 30 sek komplett weg ist. Mit der Ton Synchronität stimmt man ja eigentlich nur den Ton zum Bild ab.

    Trotzdem Danke für deinen Beitrag!
     
    #4
  6. KARL20
    Offline

    KARL20 Ist oft hier

    Registriert:
    12. November 2009
    Beiträge:
    192
    Zustimmungen:
    76
    Punkte für Erfolge:
    0
    AW: Technisat Digicorder HD S2 Plus Tonprobleme

    Hallo Rich0312,

    hast natürlich Recht was die Synchronität Ton zum Bild angeht,daher denke

    ich auch nicht das es ein Problem des Receiver ist,da Du ja wie Du geschrieben

    hast den Rec.wie folgt angeschlossen Audio Out Digital Optisch und an meinem Verstärker den optischen Eingang.

    Und somit der Audiostream Direkt weitergeleitet wird,schau doch mal ob

    Du die Abtastfrequenz an Deinem Verstärkers verändern kannst.Wenn ja

    teste mal diese Frequenzen durch ob es was bringt,

    48khz ; 44.1khz ; 32khz;

     
    #5
  7. Rich0312
    Offline

    Rich0312 Newbie

    Registriert:
    12. Februar 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Technisat Digicorder HD S2 Plus Tonprobleme

    Hallo Karl20,

    danke für die Antwort. Leider weiß ich nicht wie ich die Frequenz verstellen kann. Hast du vielleicht einen Tip für mich.
    Ich habe folgenden Verstärker, JVC RX-6010R.

    Danke und Gruß

    Richard
     
    #6
  8. KARL20
    Offline

    KARL20 Ist oft hier

    Registriert:
    12. November 2009
    Beiträge:
    192
    Zustimmungen:
    76
    Punkte für Erfolge:
    0
    AW: Technisat Digicorder HD S2 Plus Tonprobleme


    Hallo Rich0312,

    da ich den Verstärker nicht habe kann ich Dir dazu leider nichts sagen,

    eventuell mal in die BDA Deines Verstärker schauen ob da was über die

    Abtastfrequenz steht
     
    #7

Diese Seite empfehlen