1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von lutobsch, 5. August 2013.

  1. lutobsch
    Offline

    lutobsch Ist gelegentlich hier

    Registriert:
    29. Dezember 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Ich habe folgende Konfig:

    OSCam-VERSION: v1.20-unstable_svn build r8729 (mipsel-linux-uclibc-ssl-libusb)
    XS_TB-2.5_7270_v3_05.50-freetz-devel-10623M.de_20130603-094231.image
    FRITZ!Box Fon WLAN 7270 v3
    Easymouse 2 Usb Premium, oben-unten-unten-oben, Mouse Protokoll im Webif eingestellt, ftdi_sio aktivieren
    V13 mit HD+
    Königs 7 Usb Hub,passiv
    Intenso Stick
    Die v13 geht im Sky Receiver.




    oscam config.

    logfile = /var/media/ftp/STICKFB7270/logs/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 1000
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0

    [webif]
    httpport = 83
    httpcss = /var/media/ftp/STICKFB7270/service/oscam/style.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly

    oscam server

    label = sky_v13
    protocol = mouse
    device = /dev/reader1
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 600
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    #ins7e11 = 15
    smargopatch = 0

    oscam log

    2013/08/05 20:23:38 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8729 (mipsel-linux-uclibc-ssl-libusb)
    2013/08/05 20:23:38 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 6849
    2013/08/05 20:23:38 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/08/05 20:23:38 0 s signal handling initialized
    2013/08/05 20:23:38 0 s 3 provid's loaded
    2013/08/05 20:23:38 0 s monitor: initialized (fd=7, port=988)
    2013/08/05 20:23:38 0 s Binary without DRE Crypt module - no EMM processing for DRE Crypt possible!
    2013/08/05 20:23:38 0 s Binary without TONGFANG module - no EMM processing for TONGFANG possible!
    2013/08/05 20:23:38 0 s Binary without Bulcrypt module - no EMM processing for Bulcrypt possible!
    2013/08/05 20:23:38 0 s Binary without Griffin module - no EMM processing for Griffin possible!
    2013/08/05 20:23:38 0 s Binary without DGCrypt module - no EMM processing for DGCrypt possible!
    2013/08/05 20:23:38 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/08/05 20:23:38 0 s waiting for local card init
    2013/08/05 20:23:38 4D2560 h webif: decompressed 52237 bytes back into 150976 bytes
    2013/08/05 20:23:38 4D2560 h HTTP Server running. ip=0.0.0.0 port=83
    2013/08/05 20:23:38 0 s init for all local cards done
    2013/08/05 20:23:38 0 s anti cascading disabled
    2013/08/05 20:25:27 4D2560 h HTTP Server stopped
    2013/08/05 20:25:27 0 s userdb 1 accounts freed
    2013/08/05 20:25:27 0 s readerdb 1 readers freed
    2013/08/05 20:25:27 0 s cardserver down


    Auszug bei Start von oscam

    OSCam Dienst wird gestartet.
    Pfad zur LOG-Datei wird geändert nach: /var/media/ftp/STICKFB7270/logs
    USB2Serial-Treiber-Tool wird initialisiert.
    USB2SERIAL-Driver-Tool startup is in progress.
    SMUSBUTIL is not installed.
    USB-Serial Module (ftdi_sio) is loading.
    USB-Serial Module (ftdi_sio) will be reload.
    USB-Serial Module (ftdi_sio) unload succesfully.
    USB-Serial Module (ftdi_sio) reload.
    PL2303-Driver will be not load --> option inactive.
    USB2Serial-Tool startup ... done.
    USB-Serial-Module (OSCam) werden geladen.
    OSCam-Version: v1.20-unstable_svn build r8729 wurde gestartet.
     
    Zuletzt bearbeitet: 11. August 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. lutobsch
    Offline

    lutobsch Ist gelegentlich hier

    Registriert:
    29. Dezember 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Im USB wird die Easym. angezeigt. Ich habe nur einen Reader.
    Ich habe mich ca. ei 3/4 Jahr in die Materie eingelesen.
    Verschiedene Einstellungen (Protokolle) bei der EM nach den How Tows" vorgenommen, es ist immer der gleiche Logfehler.
    Kann mir jemand auf die Sprünge helfen ?

    Die USB2Serial-Treiber werden derzeit beim Start des Oscam-Dienstes geladen.

    Mit cat /proc/bus/usb/devices werden die geladenen Treiber auch angezeigt. Ich weiß bloß noch nicht wie ich es, auslesen und hier reinstellen kann.

    Ich habe folgende Dateien hier vom Board: uSTOR-FILES[TBflex-2.5-012.cs] , jetzt auktualisiert mit - uSTOR-FILES-PATCH[TBflex-2.5-013.cs]

    aber trotzdem keine Änderung.

    Ich habe jetzt auch noch die Easymouse über udev_first eingebunden.
    Über Telnet wird sie auch richtig erkannt: reader 1 > ttyUSB0

    Hat keiner ne Idee ?
     
    Zuletzt von einem Moderator bearbeitet: 11. August 2013
    #2
  4. jorgo
    Offline

    jorgo Stamm User

    Registriert:
    27. Januar 2008
    Beiträge:
    1.269
    Zustimmungen:
    291
    Punkte für Erfolge:
    83
    Ort:
    32423
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    Moin,

    Warum hast du denn #ins7e11 = 15 auskommentiert?

    Und mancher Rerader kommt mit 15 nicht klar....probier auch mal 11-14 aus.

    Und dann poste mal den kompletten oscam.log , damit die Experten hier sich das mal genauer angucken können.

    Gruss
    jorgo
     
    #3
  5. lutobsch
    Offline

    lutobsch Ist gelegentlich hier

    Registriert:
    29. Dezember 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    Hallo Jorgo, danke für die Rückmeldung.
    Ich habe heut den Königs 7 sowie die Em gegen neue Geräte ausgetauscht. Weiterhin habe ich den Stick neu geflasht und die vorh. Oscam gleich benutzt. Es hat aber nichts gebracht.

    Oscam Version:

    Unix starttime: 1376331740
    Starttime: 12.08.2013 20:22:20
    Version: oscam-1.20-unstable_svn-r8557

    Web interface support: yes
    Touch interface support: yes
    SSL support: yes
    DVB API support: no
    Anti-cascading support: yes
    Irdeto guessing: yes
    Debug mode: yes
    Monitor: yes
    Loadbalancing support: yes
    CW Cycle Check support: yes
    LCD support: yes
    LED support: no
    IPv6 support: no
    Cache exchange support: yes

    camd 3.3x: no
    camd 3.5 UDP: yes
    camd 3.5 TCP: yes
    newcamd: yes
    CCcam: yes
    CCcam share: yes
    Pandora: yes
    ghttp: no
    gbox: yes
    radegast: yes
    serial: yes
    constant CW: yes

    Reader support: yes

    Nagra: yes
    Irdeto: yes
    Conax: yes
    Cryptoworks: yes
    Seca: yes
    Viaccess: yes
    NDS Videoguard: yes
    DRE Crypt: yes
    TONGFANG: yes
    Bulcrypt: yes
    Griffin: yes
    DGCrypt: yes

    cardreader_phoenix: yes
    cardreader_internal_azbox: no
    cardreader_internal_coolapi: no
    cardreader_internal_sci: yes
    cardreader_sc8in1: yes
    cardreader_mp35: yes
    cardreader_smargo: yes
    cardreader_pcsc: no
    cardreader_smartreader: yes
    cardreader_db2com: yes
    cardreader_stapi: no

    Oscam Log, der ist vollständig von der Oscam Informationsseite der Tbflex.


    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Mon Aug 12 19:23:32 2013
    -------------------------------------------------------------------------------
    2013/08/12 19:23:32 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8557 (mipsel-linux-uclibc-ssl-libusb-static)
    2013/08/12 19:23:32 0 s creating pidfile /var/run/oscam.pid with pid 8076
    2013/08/12 19:23:32 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2013/08/12 19:23:32 0 s signal handling initialized
    2013/08/12 19:23:32 0 s monitor: initialized (fd=7, port=988)
    2013/08/12 19:23:32 4DC108 h webif: decompressed 52670 bytes back into 150580 bytes
    2013/08/12 19:23:32 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/08/12 19:23:32 0 s waiting for local card init
    2013/08/12 19:23:32 4DC108 h HTTP Server listening on port 83
    2013/08/12 19:23:32 0 s init for all local cards done
    2013/08/12 19:23:32 0 s anti cascading disabled

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Mon Aug 12 19:45:48 2013
    -------------------------------------------------------------------------------
    2013/08/12 19:45:48 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8557 (mipsel-linux-uclibc-ssl-libusb-static)
    2013/08/12 19:45:48 0 s creating pidfile /var/run/oscam.pid with pid 5095
    2013/08/12 19:45:48 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2013/08/12 19:45:48 0 s signal handling initialized
    2013/08/12 19:45:48 0 s monitor: initialized (fd=7, port=988)
    2013/08/12 19:45:48 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/08/12 19:45:48 0 s waiting for local card init
    2013/08/12 19:45:48 4DD8B0 h webif: decompressed 52670 bytes back into 150580 bytes
    2013/08/12 19:45:48 4DD8B0 h HTTP Server listening on port 83
    2013/08/12 19:45:48 0 s init for all local cards done
    2013/08/12 19:45:48 0 s anti cascading disabled

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Mon Aug 12 20:03:26 2013
    -------------------------------------------------------------------------------
    2013/08/12 20:03:26 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8557 (mipsel-linux-uclibc-ssl-libusb-static)
    2013/08/12 20:03:26 0 s creating pidfile /var/run/oscam.pid with pid 6887
    2013/08/12 20:03:26 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2013/08/12 20:03:26 0 s signal handling initialized
    2013/08/12 20:03:26 0 s monitor: initialized (fd=7, port=988)
    2013/08/12 20:03:26 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/08/12 20:03:26 0 s waiting for local card init
    2013/08/12 20:03:26 4DC108 h webif: decompressed 52670 bytes back into 150580 bytes
    2013/08/12 20:03:26 4DC108 h HTTP Server listening on port 83
    2013/08/12 20:03:26 0 s init for all local cards done
    2013/08/12 20:03:26 0 s anti cascading disabled

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Mon Aug 12 20:22:20 2013
    -------------------------------------------------------------------------------
    2013/08/12 20:22:20 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8557 (mipsel-linux-uclibc-ssl-libusb-static)
    2013/08/12 20:22:20 0 s creating pidfile /var/run/oscam.pid with pid 8877
    2013/08/12 20:22:20 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2013/08/12 20:22:20 0 s signal handling initialized
    2013/08/12 20:22:20 0 s monitor: initialized (fd=7, port=988)
    2013/08/12 20:22:20 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/08/12 20:22:20 0 s waiting for local card init
    2013/08/12 20:22:20 4DD8B0 h webif: decompressed 52670 bytes back into 150580 bytes
    2013/08/12 20:22:20 4DD8B0 h HTTP Server listening on port 83
    2013/08/12 20:22:20 0 s init for all local cards done


    Oscam Start:

    OSCam Dienst wird gestartet.
    Pfad zur LOG-Datei wird geändert nach: /var/media/ftp/uStor01/logs
    USB2Serial-Treiber-Tool wird initialisiert.
    USB2SERIAL-Driver-Tool startup is in progress.
    SMUSBUTIL is not installed.
    USB-Serial Module (ftdi_sio) is loading.
    USB-Serial Module (ftdi_sio) will be reload.
    USB-Serial Module (ftdi_sio) unload succesfully.
    USB-Serial Module (ftdi_sio) reload.
    PL2303-Driver will be not load --> option inactive.
    USB2Serial-Tool startup ... done.
    USB-Serial-Module (OSCam) werden geladen.
    OSCam-Version: 1.20-unstable_svn-r8557 wurde gestartet.
    Die USB Treiber wurden also geladen.


    Protokoll, mit welchem OSCam die Karte lesen soll:
    Mouse


    Logging aktivieren Pfad zum Standard-LOG-Verzeichnis bei OSCam-Start automtisch setzen

    Oscam Server:

    label = sky_v13
    protocol = mouse
    device = /dev/reader1
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 600
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ins7e11 = 11
    smargopatch = 0


    Oscam Config:


    logfile = /var/media/ftp/uStor01/logs/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 1000
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0

    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01/service/oscam/style.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0




    Udev Regeln, die Serial wird mir im Usb-manager sowie bei Telnet angezeigt.

    Code:
    SUBSYSTEMS=="usb", KERNEL=="ttyUSB*", ATTRS{serial}=="AD02DWM7", SYMLINK+="reader1"

    Irgenwie wird die Karte nicht erkannt.

    Bin für jede Hilfe dankbar.
     
    Zuletzt bearbeitet: 12. August 2013
    #4
  6. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    Hi, habe die gleiche Konstellation wie du. FB 7270V3, V13, Easymouse 2. Läuft alles super.

    Firmware: 74.05.05-freetz-devel-8888
    OSCAM 1.20-unstable_svn build r8616
    Smartmouse Einstellung: oben, unten, oben, oben

    oscam.conf:
    [global]logfile = /var/log/oscam.log
    emmlogdir = /var/media/ftp/uStor01/emm
    loghistorysize = 2048
    clientmaxidle = 60
    bindwait = 5
    nice = -1
    suppresscmd08 =
    waitforcards_extra_delay = 50
    preferlocalcards = 1
    saveinithistory = 1




    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 15
    monlevel = 4
    appendchaninfo = 0


    [cccam]
    port = 34000
    reshare = 1
    ignorereshare = 1
    version = 2.2.1


    [webif]
    httpport = 16000
    httphelplang = de
    httpcss = /var/media/ftp/uStor01//cs/oscam//proflinux_ddcstyle.css
    httprefresh = 10
    httpallowed = 192.168.178.1-192.168.178.255
    httpdyndns = xxxxxxxx

    oscam.server:
    [reader]label = v13
    protocol = mouse
    device = /dev/ttyUSB0
    services = sky,sky-hd,sky-ppv,sky-bb,sky-hdplus
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 600
    cardmhz = 357
    group = 1
    emmcache = 1,2,3
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
    blockemm-g = 1
    ndsversion = 2







    Gruß

    Knipser1
     
    #5
  7. lutobsch
    Offline

    lutobsch Ist gelegentlich hier

    Registriert:
    29. Dezember 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    Hallo Knipser1, werde ich morgen testen, aber trotzdem müsste meine Oscam Server-Config den Reader erkenne ? Wird der Reader auch ohne Karte erkannt ?
    Erstmal vielen Dank.
     
    #6
  8. lutobsch
    Offline

    lutobsch Ist gelegentlich hier

    Registriert:
    29. Dezember 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    Hallo Knipser 1, nachdem ich die Dateien ausgetauscht habe, habe ich folgende Meldung im Oscam Log:
    cat: can't open '': No such file or directory es gibt nur diese eine Zeile
     
    #7
  9. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    Hast du meine Einstellungen 1 zu 1 übernommen? Auch die Schalter richtig gestellt?


    [​IMG]


    evtl. mal die Fritte vom Netzt nehmen und dann neu booten......
     
    #8
  10. lutobsch
    Offline

    lutobsch Ist gelegentlich hier

    Registriert:
    29. Dezember 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    Hallo Knipser, habe jetzt folgende Oscam Konfig:

    [global]
    logfile = /var/media/ftp/uStor01/logs/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 512
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    lb_mode = 0
    lb_save = 0
    lb_nbest_readers = 1
    lb_nfb_readers = 1
    lb_min_ecmcount = 5
    lb_max_ecmcount = 500
    lb_reopen_seconds = 900
    resolvegethostbyname = 0

    Mit den verschiedenen Parametern muß ich mich noch auseinander setzen, die Config habe ich natürlich gecovert. Vielen Dank an den Autor.


    und folgenden Log:


    >> OSCam << cardserver started at Fri Aug 16 13:51:28 2013
    -------------------------------------------------------------------------------
    2013/08/16 13:51:28 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8557 (mipsel-linux-uclibc-ssl-libusb-static)
    2013/08/16 13:51:28 0 s creating pidfile /var/run/oscam.pid with pid 3369
    2013/08/16 13:51:28 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/08/16 13:51:28 0 s signal handling initialized
    2013/08/16 13:51:28 0 s http disabled
    2013/08/16 13:51:28 0 s sky_v13 [mouse] creating thread for device /dev/ttyUSB0
    2013/08/16 13:51:28 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/08/16 13:51:28 0 s waiting for local card init
    2013/08/16 13:51:28 4DC0C0 r sky_v13 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/08/16 13:51:29 4DC0C0 r sky_v13 [mouse] card detected
    2013/08/16 13:51:30 4DC0C0 r sky_v13 [mouse] ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2013/08/16 13:51:30 4DC0C0 r sky_v13 [mouse] Init card protocol T0, FI=1, F=372, D=1, N=3
    2013/08/16 13:51:30 4DC0C0 r sky_v13 [mouse] Setting baudrate to 9600 bps
    2013/08/16 13:51:30 4DC0C0 r sky_v13 [mouse] Calculated work ETU is 104.20 us
    2013/08/16 13:51:30 4DC0C0 r sky_v13 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/08/16 13:51:32 4DC0C0 r sky_v13 [mouse] Card type: P1GV
    2013/08/16 13:51:32 4DC0C0 r sky_v13 [mouse] Rom version: 10A7
    2013/08/16 13:51:33 4DC0C0 r sky_v13 [mouse] parental lock setting: FF FF FF FF
    2013/08/16 13:51:33 4DC0C0 r sky_v13 [mouse] type: VideoGuard Sky Germany (09C4), caid: 09C4
    2013/08/16 13:51:33 4DC0C0 r sky_v13 [mouse] serial: ########, BoxID: ########, baseyear: 2004
    2013/08/16 13:51:33 4DC0C0 r sky_v13 [mouse] ready for requests
    2013/08/16 13:51:33 4DC0C0 r sky_v13 [mouse] found card system videoguard2
    2013/08/16 13:51:33 4DC0C0 r sky_v13 [videoguard2] card detected
    2013/08/16 13:51:33 4DC0C0 r sky_v13 [videoguard2] type: VideoGuard Sky Germany (09C4)
    2013/08/16 13:51:39 4DC0C0 r sky_v13 [videoguard2] tier: 0046, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:39 4DC0C0 r sky_v13 [videoguard2] tier: 005a, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:39 4DC0C0 r sky_v13 [videoguard2] tier: 0065, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:39 4DC0C0 r sky_v13 [videoguard2] tier: 0066, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:39 4DC0C0 r sky_v13 [videoguard2] tier: 0067, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 0068, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 0069, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 006a, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 006b, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 006f, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 007b, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 007d, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 0081, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 008e, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 00c0, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 00c7, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 00c8, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 00c9, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 00ca, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 00cb, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 00f3, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:40 4DC0C0 r sky_v13 [videoguard2] tier: 00fa, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:41 4DC0C0 r sky_v13 [videoguard2] tier: 00ff, expiry date: 2013/10/09-01:01:00
    2013/08/16 13:51:50 0 s init for all local cards done
    2013/08/16 13:51:50 0 s anti cascading disabled


    Das müßte jetzt eigentlich passen. Aber schau bitte noch mal drüber.

    Ich werde spaßeshalber noch eine schwarze HD+ zum laufen bringen, bevor ich mit dem verteilen beginne.

    Dann habe ich sicherlich noch einige Fragen.

    Erstmal vielen Dank.
     
    #9
  11. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    ....das sieht doch gut aus, jetzt müsstest du nur noch den Fastmode einpflegen.....
     
    #10
  12. lutobsch
    Offline

    lutobsch Ist gelegentlich hier

    Registriert:
    29. Dezember 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    jetz geht es

    config:


    [global]
    logfile = /var/media/ftp/uStor01/logs/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 512
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    lb_mode = 0
    lb_save = 0
    lb_nbest_readers = 1
    lb_nfb_readers = 1
    lb_min_ecmcount = 5
    lb_max_ecmcount = 500
    lb_reopen_seconds = 900
    resolvegethostbyname = 0

    [cccam]
    port = ***
    keepconnected = 1
    forward_origin_card = 1
    keepalive = 1
    C: 127.0.0.1 *** **********

    server:
    # oscam.server


    [reader]
    label = sky_v13
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2
    ins7e11 = 15


    user:

    [account]
    user = ***
    pwd = ***
    group = 1
    au = 1
    caid = 09C4
    monlevel = 1












    Zugriffszeit ca 140 ms.

    Kann ich die Zugriffszeiten noch optimieren ?
     
    Zuletzt bearbeitet: 24. August 2013
    #11
  13. olol13
    Offline

    olol13 Newbie

    Registriert:
    15. März 2011
    Beiträge:
    14
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    Hallo,

    ich habe das gleiche Setup wie Ihr: FB 7270V3, V13, Easymouse 2. Da meine Karte zuletzt nicht so stabil lief, wie ich es wollte, habe ich Freetz und Oscam geupdated.
    Ich bin bei
    freetz-devel-10951M und OSCam-VERSION: v1.20-unstable_svn build r8844
    Ich habe sowohl für die Oscam Konfiguration sowohl die Variante von lutobsch, als auch die von Knipser1 ausprobiert, komme aber leider immer wieder zu demselben Fehler, zudem ich leider auch online nicht wirklich was finde.

    In meiner Log heißt es:
    2013/09/03 18:13:54 51FF90 r sky_v13 [videoguard2] ERROR: IO_Serial_GetStatus: ioctl(TIOCMGET): Broken pipe
    2013/09/03 18:13:54 51FF90 r sky_v13 [videoguard2] Error getting card status

    Den Fehler bekomme ich meist schon nach ein paar Stunden. Ein Reboot der Fritte hilft, allein ein Oscam reboot reicht nicht aus.
    Wenn der Fehler auftritt ist im USB-Geräte-Manager die Easymouse 2 nicht mehr drin. Er erkennt nur "unknown" mit folgenden Daten:
    USB-PORT/GERÄTE-ANSCHLUSS: BUS=001 DEV=003
    HERSTELLER: Future Technology
    USB-GERÄT: FT232 USB-Serial (UART) IC
    USB-VERSION: 2.00
    S/N:

    Ich habe zwei von den Easymouse 2 Premium Lesern und es ist bei beiden der Fall.
    Sind die wohl beide hinüber? Habt Ihr vielleicht andere Ideen, die ich noch ausprobieren könnte?

    Ich werde derzeit mal testen was passiert, wenn ich einen anderen Port im USB Hub nutze oder das Kabel der Easymouse ersetze.

    Vielen Dank schon mal!
     
    #12
  14. olol13
    Offline

    olol13 Newbie

    Registriert:
    15. März 2011
    Beiträge:
    14
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    Hatte uSTOR-FILES-PATCH[TBflex-2.5-013.cs] noch nicht eingespielt. Läuft immerhin seit gestern Abend. Wenns wieder ausfällt, melde ich mich nochmal.

    edit: Fehler tritt leider immer noch auf :(
     
    Zuletzt bearbeitet: 4. September 2013
    #13
  15. lutobsch
    Offline

    lutobsch Ist gelegentlich hier

    Registriert:
    29. Dezember 2011
    Beiträge:
    57
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    Hallo olo13, poste mal deine Cinfigs. Bei mir läuft alles stabil.
     
    #14
  16. olol13
    Offline

    olol13 Newbie

    Registriert:
    15. März 2011
    Beiträge:
    14
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Tbflex 2.5, oscam, v13, easymouse 2 wird nicht erkannt

    Ich habe exakt die gleichen Configs wie Du genommen. Mir ist am image noch etwas aufgefallen.
    Bei TBFlex System Infos stand unter Image-Informationen, dass .external nicht installiert sei. Ich war mir eigentlich sicher, dass gemacht zu haben, aber habe es dann nochmal durchgeführt. Siehe da, seit letzten Mittwoch läuft die Kiste durch.
     
    #15

Diese Seite empfehlen