1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv SYSText

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von Meiers, 15. Oktober 2009.

  1. Meiers
    Offline

    Meiers Freak

    Registriert:
    23. Dezember 2007
    Beiträge:
    206
    Zustimmungen:
    49
    Punkte für Erfolge:
    28
    Hallo, hab mal ne kleine frage.
    Habe Igo8.3 auf meinem Omnia am laufen und funktioniert einwandfrei.
    Leider macht das Programm immer vor der Ansage des Straßennamens einen Piep, welcher recht nervig ist.
    Kann mir jemand sagen, was ich in der SYSText ändern bzw eintragen muss.
    Hab es auch schon irgendwo gelesen, kann es aber leider nicht wiederfinden wo es war.
    Danke im vorraus.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: SYSText

    Hallo,


    In die sys.txt folgender Eintrag dazu:

    [sound]
    ding=0

    Dann ist es weg.
    ding=0 bedeutet aus, ding=1 bedeutet an, ding=2 bedeutet "Ding" "Ding" also doppelt.

    Hier mal eine Aufstellung für die sys.txt :

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
    Meiers gefällt das.
  4. Meiers
    Offline

    Meiers Freak

    Registriert:
    23. Dezember 2007
    Beiträge:
    206
    Zustimmungen:
    49
    Punkte für Erfolge:
    28
    AW: SYSText

    Ach ja, und scheinbar Programm kurz deistallieren und wieder neu Installieren. Und siehe da, es funktioniert. Nach ändern der sys piepte es nämlich noch.
    Danke für schnelle hilfe(suche):emoticon-0142-happy!!!
     
    #3
  5. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: SYSText

    Hallo,

    So wie frg es vergeschlagen hat, oder (bei manchen Geräten) hilft ein Softreset.
     
    #4
    Meiers gefällt das.
  6. js1
    Offline

    js1 Hacker

    Registriert:
    23. April 2009
    Beiträge:
    427
    Zustimmungen:
    2.211
    Punkte für Erfolge:
    93
    AW: SYSText

    Es ist ganz einfach so, daß die Konfigurationsdaten nicht nur in der sys.txt stehen können, sondern auch noch in anderen Dateien. Unter Anderem auch in der Datei system.ini, welche im Ordner "save" zu finden ist.

    Die Datei system.ini ist (glaube ich) der Datei sys.txt übergeordnet. Wenn jetzt eine Einstellung in beiden Dateien vorhanden ist (was eigentlich nicht sein sollte), so gilt für IGO zuerst die Einstellung in der Datei system.ini. In dem Falle kann ich in sys.txt ändern soviel ich will, Im Erscheinungsbild von IGO ändert sich da gar nix.
    Also entweder alle Einstellungen in nur eine Datei packen, oder es reicht auch nur die Datei system.ini im Ordner "save" zu löschen.
    Ich habe z.B. alle Einstellungen nur in der Datei system.ini und sys.txt gibts bei mir gar nicht.
     
    #5

Diese Seite empfehlen