1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Suche Navigon MN 5.1 Software zum downgraden von MN 6.5.1 auf 5.xx

Dieses Thema im Forum "Navigon Tools und Anleitungen" wurde erstellt von babyshake, 27. Januar 2013.

  1. babyshake
    Offline

    babyshake Newbie

    Registriert:
    7. April 2012
    Beiträge:
    20
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Suche eine freigeschaltete Navigon MobileNavigator 5.xx Version für einen PNA (Navigon Transonic 4000). Ich bin mit Navigon MN 6.5.1 sehr zufrieden, brauche aber die ältere und einfachere Version für einen guten Freund, der kein nerd :emoticon-0126-nerd:, sondern Programm-Purist ist und - ehrlich gesagt - eigentlich auf Kriegsfuß steht mit der Vielseitigkeit vieler Programme :emoticon-0115-inlov .

    Gibt es noch irgendwo eine erreichbare MN 5.xx-Version? Soweit ich weiß, sollte man für die Nutzung der Europakarte mindestens die 5.1 Version haben...

    Für Tips wäre ich sehr dankbar.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.746
    Zustimmungen:
    27.963
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: Suche Navigon MN 5.1 Software zum downgraden von MN 6.5.1 auf 5.xx

    @babyshake
    Glaube nicht dass du so eine alte Soft findest und dann noch freigeschaltete.
    Und welche Karten möchtest du drauf machen???
    Die von MN 6 gehen ja nicht.
     
    #2
  4. babyshake
    Offline

    babyshake Newbie

    Registriert:
    7. April 2012
    Beiträge:
    20
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Suche Navigon MN 5.1 Software zum downgraden von MN 6.5.1 auf 5.xx

    Ich betreibe mit dem MN 6 derzeit die beiden Europakarten, die weniger als zwei Gigabyte haben. Also keine Probleme mit der MN 6.5.1 built Version.

    Wenn ich einen Spoiler (hier im Kommentar) einfügen könnte, würde ich Dir die Download-links der Software zeigen. Die müßte eigentlich auch mit einer MN 5 Version laufen.
    Vielleicht gibt es ja eine ganz einfache, abgespeckte MN 6-Version? Also so wenig Programm features wie möglich....

    Danke jedenfalls für Deine Reaktion!
     
    #3

Diese Seite empfehlen