1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Suche Lösungen für meine Fun-Card im Smargo Reader

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Sneaker2000, 10. November 2012.

  1. Sneaker2000
    Offline

    Sneaker2000 Ist oft hier

    Registriert:
    9. Februar 2012
    Beiträge:
    110
    Zustimmungen:
    39
    Punkte für Erfolge:
    28
    Hallo. Da ich immer was zu Basteln brauche, möchte ich jetzt eine alte Fun-Card für ORF im Smargo an meinem Igel mit Debian nutzen.

    Aber irgendwie bekomme ich die nicht Aktiviert.

    Meine einstellungen:

    Oscam.Server
    [reader]
    label = orf
    protocol = smartreader
    device = Serial:Reader C66B173
    smargopatch = 1
    caid = 0D05
    ecmwhitelist = 0D05:9C
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 0D05:000004,000010
    group = 4
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-g = 1
    dropbadcws = 1
    audisabled = 1

    und als Files habe ich schon einige probiert,
    zuletzt die hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Dann kommt immer :
    2012/11/10 17:40:21 8D8BFE0 r orf [smartreader] card detected
    2012/11/10 17:40:27 8D8BFE0 r orf [smartreader] Error activating card.
    2012/11/10 17:40:33 8D8BFE0 r orf [smartreader] Error activating card.
    2012/11/10 17:40:39 8D8BFE0 r orf [smartreader] Error activating card.
    2012/11/10 17:40:39 8D8BFE0 r orf [smartreader] card initializing error

    Ich habs auch mit 357 mhz probiert. Immer das gleiche.

    Kann mir jemand einen Tip geben?
     
    Zuletzt bearbeitet: 12. November 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. 2predator
    Offline

    2predator Hacker

    Registriert:
    14. November 2008
    Beiträge:
    427
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    hi...

    kannst du vergessen! habe die funcard nie mit oscam zum laufen gebracht.
    warum nimmst du nicht camd3 um die karte zu simmulieren?

    mfg
     
    #2
    Sneaker2000 gefällt das.
  4. moddi00
    Offline

    moddi00 Best Member

    Registriert:
    5. Juli 2011
    Beiträge:
    5.382
    Zustimmungen:
    2.934
    Punkte für Erfolge:
    113
    Ort:
    Austria
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    Also ich habe ne Fun6 in ner Easymouse2 ohne Probleme am laufen!
    [reader]
    label = fun6
    description = Lokaler-Reader
    protocol = mouse
    device = /dev/R6
    caid = 0D05
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 6
    emmcache = 1,1,2
    blockemm-unknown = 1
     
    Zuletzt von einem Moderator bearbeitet: 12. November 2012
    #3
    Pilot, Sneaker2000 und bombadil gefällt das.
  5. Sneaker2000
    Offline

    Sneaker2000 Ist oft hier

    Registriert:
    9. Februar 2012
    Beiträge:
    110
    Zustimmungen:
    39
    Punkte für Erfolge:
    28
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    Danke erst mal.

    Eigentlich besteht kein bzw. kaum bedarf an ORF. Da in den Clients fast überall ein Plugin drin ist.

    Ich hab hier nur ein paar alte Karten und einen Smargo rumliegen, und da wollte ich mal was probieren.

    Ist das viel aufwand mit dem Camd3?
     
    #4
  6. 2predator
    Offline

    2predator Hacker

    Registriert:
    14. November 2008
    Beiträge:
    427
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    eigentlich nicht.... es gibts hier im forum genug infos.


    edit

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #5
    Sneaker2000 gefällt das.
  7. Sneaker2000
    Offline

    Sneaker2000 Ist oft hier

    Registriert:
    9. Februar 2012
    Beiträge:
    110
    Zustimmungen:
    39
    Punkte für Erfolge:
    28
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    Gallo.

    Ich habs. Mit Ssssuuuuuuppppppeeeeerrrr Hilfe vom ferry_ultra

    Die Files:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    mit den einstellungen:
    [reader]
    label = orf
    protocol = smartreader
    device = Serial:Reader ........
    services = austriasat,orfcw
    smargopatch = 1
    caid = 0D05
    ecmwhitelist = 0D05:9C
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 0D05:000004,000010
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-g = 1
    lb_weight = 300
    dropbadcws = 1
    audisabled = 1
    und diesem Einstellungen im Smargo:

    Auto
    normal
    0
    0

    Nochmal vielen Dank an ferry_ultra und allen anderen, die mir geholfen haben.
     
    Zuletzt von einem Moderator bearbeitet: 12. November 2012
    #6
    DocKugelfisch, Pilot und olaf gefällt das.
  8. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    Ich grabe den nochmal aus...
    Mit diesem File hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    läuft die FunCard in der Easymouse sofort und ohne Probleme!
    Mit dem Smargo und FW1.07 macht die dicke Zicken.
    Hats wer schon am laufen mit Smargo und FW 1.07 ???
    Hab schon diverse Smargo Settings durch....
     
    #7
    Pilot gefällt das.
  9. doc2222
    Offline

    doc2222 Spezialist

    Registriert:
    9. Januar 2008
    Beiträge:
    656
    Zustimmungen:
    82
    Punkte für Erfolge:
    28
    Ort:
    Im Herzen von BY
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    Hallo

    @dockugelfisch

    Hast es mit smargo hinbekommen?

    Mfg
     
    #8
  10. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    Nein, wie oben beschrieben nur gezickt im Smargo!
    In der Easymouse gehts!
     
    #9
  11. doc2222
    Offline

    doc2222 Spezialist

    Registriert:
    9. Januar 2008
    Beiträge:
    656
    Zustimmungen:
    82
    Punkte für Erfolge:
    28
    Ort:
    Im Herzen von BY
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    Hallo

    Wie hast die easymouse eingestellt

    MHz ?
    Volt ?

    Die einstellung kann ich doch für Apollo Reader auch nehmen ?

    MfG



    Gesendet von meinem iPad mit Tapatalk HD
     
    #10
  12. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.495
    Zustimmungen:
    3.034
    Punkte für Erfolge:
    113
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    Smargo (Maxdigital) 1.04 FW mit udev gelabelt Funcard 4
    Code:
    [reader]
    label                         = ORF-AUSAT
    enable                        = 1
    protocol                      = smargo
    device                        = /dev/ORF
    smargopatch                   = 1
    deprecated                    = 1
    services                      = orf,AustriaSat-SD
    caid                          = 0D05
    [COLOR=#ff0000]ident                         = 0D05:000004,000010[/COLOR]
    class                         = 
    chid                          = 
    auprovid                      = 
    force_irdeto                  = 0
    boxkey                        = 
    rsakey                        = 
    ecmwhitelist                  = 0D05:9C
    ecmheaderwhitelist            = 0D05:807099,817099
    detect                        = cd
    mhz                           = 1000
    cardmhz                       = 357
    group                         = 3
    cacheex                       = 0
    emmcache                      = 1,1,2
    emmreassembly                 = 0
    blockemm-unknown              = 1
    blockemm-g                    = 1
    blockemm-s                    = 1
    blockemm-u                    = 1
    ecmnotfoundlimit              = 5
    dropbadcws                    = 1
    resetcycle                    = 0
    ratelimitecm                  = 0
    ratelimitseconds              = 0
    ecmunique                     = 0
    srvidholdseconds              = 0
    cooldown                      = 0,0
    lb_weight                     = 300
     
    Zuletzt bearbeitet: 4. April 2013
    #11
    doc2222 gefällt das.
  13. doc2222
    Offline

    doc2222 Spezialist

    Registriert:
    9. Januar 2008
    Beiträge:
    656
    Zustimmungen:
    82
    Punkte für Erfolge:
    28
    Ort:
    Im Herzen von BY
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    @hwmmc

    Danke

    Smargoeinstellungen?

    MfG



    Gesendet von meinem iPad mit Tapatalk HD
     
    #12
    hwmmc gefällt das.
  14. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.495
    Zustimmungen:
    3.034
    Punkte für Erfolge:
    113
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    [​IMG]
     
    #13
    DocKugelfisch und doc2222 gefällt das.
  15. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    Ich hatte es mit FW1.07 nicht zum laufen bekommen, daher habe ich jetzt einen Camd3 Keyserver eingerichtet.
    ECM-Zeiten von 10ms hätte ich mit der FUN eh nicht hinbekommmen :whistle2:
     
    #14
    hwmmc gefällt das.
  16. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.495
    Zustimmungen:
    3.034
    Punkte für Erfolge:
    113
    AW: Suche Lösungen für meine Fun-Card im Smargo Reader

    Bei mir läuft die Funcard 4 so um die 130-140 ms bei ORF/AustriaSat.
     
    #15

Diese Seite empfehlen