1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Stromausfall -- User offline

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Muppet12345, 21. Dezember 2012.

  1. Muppet12345
    Offline

    Muppet12345 Ist oft hier

    Registriert:
    23. Oktober 2012
    Beiträge:
    160
    Zustimmungen:
    34
    Punkte für Erfolge:
    0
    Hi,

    jetzt haben die verdammten Mayas den Strom kurz abgestellt und nix geht mehr bei meinem Igel mit IPC 11.5.:emoticon-0105-wink:

    Es gab einen Stromausfall von ca. 1 Stunde bei uns im Gebiet und jetzt verbindet sich kein User mehr mit Oscam.
    Alle User stehen auf "offline". Egal ob HS oder von Außen.
    Aufs IPC und Oscam WebIf komme ich ganz normal, dachte erst an eine geänderte IP Adresse o.ä., dies ist aber nicht der Fall.

    Vor zwei Wochen gabs schonmal einen Stromausfall und da ist alles wieder sauber angelaufen.

    Wo kann der Fehler liegen? Was bedeuted "7 accounts freed"?

    2012/12/21 13:53:49 9402668 h userdb reloaded: 7 accounts loaded, 0 expired, 0 disabled
    2012/12/21 13:53:49 9402668 h userdb 7 accounts freed



    Außerdem komme ich nicht mehr an meine eine Smartmouse ran.

    012/12/21 13:53:56 93F1CD8 r s02_mouse [mouse] ERROR: Opening device /dev/ttyUSB1 (errno=2 No such file or directory)
    2012/12/21 13:53:56 93F1CD8 r s02_mouse [mouse] Cannot open device: /dev/ttyUSB1

    Kann sich da was mit der USB Zuweisung geändert haben?
    Der Smargo läuft noch über Serial zugewiesen.



    Danke und Gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.333
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Stromausfall -- User offline

    starte mal den router neu so das die dyndns sich neu abgleichen kann , oder mach es manuel

    so einfach ist das , und hat nichts mit Mayas zutun :D
    #
    error opening device heist das du ergend wo ein kleines problem in der cfg. hast , daran sind auch nicht die Mayas schuld :emoticon-0105-wink::D
     
    #2
  4. Muppet12345
    Offline

    Muppet12345 Ist oft hier

    Registriert:
    23. Oktober 2012
    Beiträge:
    160
    Zustimmungen:
    34
    Punkte für Erfolge:
    0
    AW: Stromausfall -- User offline

    Hi und Danke.

    Aber die Dyndns Adresse ist doch nicht für meine User im Heimnetz wichtig, oder?
     
    #3
  5. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.333
    Zustimmungen:
    9.414
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Stromausfall -- User offline

    keine ahnung wie deine linien ausehen , aber meine sind in Home CS auch über die dyndns adresse , wenn bei mir alles dunkel ist , weis ich selbst das da was nicht simt , und mus nicht voe den user erfahren das mein server nicht funktioniert

    PS.
    schaue mal ob sich da nicht die ip adresen geändert haben
     
    #4
    Muppet12345 gefällt das.
  6. lullu08
    Offline

    lullu08 Elite Lord

    Registriert:
    31. Mai 2010
    Beiträge:
    4.355
    Zustimmungen:
    1.283
    Punkte für Erfolge:
    113
    AW: Stromausfall -- User offline

    denke auch die ip gewechselt,
    mit deinem Reader ggf. nochmal neu starten
     
    #5
    Muppet12345 gefällt das.
  7. 0815flieger
    Offline

    0815flieger Freak

    Registriert:
    14. November 2012
    Beiträge:
    217
    Zustimmungen:
    100
    Punkte für Erfolge:
    43
    Ort:
    Norddeutschland
    AW: Stromausfall -- User offline

    Hatte ich vorgestern auch. FI raus und nach Netzwiederkehr- kein User war online. zig mal OScam neu gestartet....nichts. Auch den HD+Reader hatte er nicht erkannt, genau wie bei dir.
    Reboote mal den gesamten Server und schon hast du alle User wieder online.

    Gruß vom Flieger
     
    #6
  8. Muppet12345
    Offline

    Muppet12345 Ist oft hier

    Registriert:
    23. Oktober 2012
    Beiträge:
    160
    Zustimmungen:
    34
    Punkte für Erfolge:
    0
    AW: Stromausfall -- User offline

    Router neu gestarted und dyndns steht als angemeldet da.
    Server neu gestartet, trotzdem alle User offline.
    User über Cccam (hatte ich vergessen zu erwähnen) auch neu gestartet, nix
     
    #7
  9. 0815flieger
    Offline

    0815flieger Freak

    Registriert:
    14. November 2012
    Beiträge:
    217
    Zustimmungen:
    100
    Punkte für Erfolge:
    43
    Ort:
    Norddeutschland
    AW: Stromausfall -- User offline

    Ist dir beim rumfummeln am Igel das Netzwerkkabel rausgeflutscht???
    Sitzt der Stecker korrekt drin. Das hatte ich auch schonmal.

    Gruß vom Flieger
     
    #8
  10. Muppet12345
    Offline

    Muppet12345 Ist oft hier

    Registriert:
    23. Oktober 2012
    Beiträge:
    160
    Zustimmungen:
    34
    Punkte für Erfolge:
    0
    AW: Stromausfall -- User offline

    Komme ja übers WebIf auf den Igel. IP ist gleich.
     
    #9
  11. Muppet12345
    Offline

    Muppet12345 Ist oft hier

    Registriert:
    23. Oktober 2012
    Beiträge:
    160
    Zustimmungen:
    34
    Punkte für Erfolge:
    0
    AW: Stromausfall -- User offline

    Oh man, ich hab keinen blassen Schimmer, an was das liegen könnte.
    Es scheint alles zu laufen aber kein User verbindet sich mehr. Alle im Oscam Webif auf offline.
    Da bleibt wohl nur noch neu aufsetzen.
    Würg..............
     
    #10
  12. Muppet12345
    Offline

    Muppet12345 Ist oft hier

    Registriert:
    23. Oktober 2012
    Beiträge:
    160
    Zustimmungen:
    34
    Punkte für Erfolge:
    0
    AW: Stromausfall -- User offline

    Hab jetzt 10 Minuten gewartet aber leider immer noch das gleiche Problem.
    Danach mal IPC upgedated auf die neueste Version, hat auch nix gebracht.
    Alle User bleiben off.

    Wie bekomme ich denn jetzt am einfachsten IPC und Oscam runter vom Igel?
    Sorry, bin noch noob................
     
    #11
  13. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Stromausfall -- User offline

    IPC kannst du mit i remove deinstallieren, wage aber zu bezweifeln, dass es daran liegt.
     
    #12
    Muppet12345 gefällt das.
  14. Muppet12345
    Offline

    Muppet12345 Ist oft hier

    Registriert:
    23. Oktober 2012
    Beiträge:
    160
    Zustimmungen:
    34
    Punkte für Erfolge:
    0
    AW: Stromausfall -- User offline

    Habs deinstalliert und neu geladen.
    Läuft mit den identischen Einstellungen, die ich ein wenig Anfängerhaft per "copy and paste" ins Word gesichert hatte.
    Einfach wieder rüberkopiert und läuft sofort. Alle user wieder online und auch die Reader laufen wieder.
    :D:good::emoticon-0167-beer:

    Allerdings hab ich jetzt eine ältere Oscam Version drauf.
    1.10rc-svn build #6089

    vorher wars 1.20 irgendwas mit 7059.

    Sind da jetzt irgendwelche Probleme zu erwarten? Auf den Clienten (VU+) ist Oscam 1.20-Cccam 2.3.0 drauf. Läuft aber gut.
     
    #13
    al-x83 gefällt das.
  15. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Stromausfall -- User offline

    Aktuell ist halt built #7974 wenn du auf Features wie in7e11 verzichten kannst,
    weil du z.B. keine Videoguard Karte hast, kannst du gerne bei der Version bleiben.
     
    #14
    Muppet12345 gefällt das.

Diese Seite empfehlen