1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

stimmen meine configs?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Stefan Dreambox, 30. Januar 2013.

  1. Stefan Dreambox
    Offline

    Stefan Dreambox Ist gelegentlich hier

    Registriert:
    6. November 2008
    Beiträge:
    69
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Ich habe jetzt eine Pingolux hd wo ich in der oscamd Server den cccamd Server eingetragen habe es wird auch alles hell bis auf hd+ wie rtl hd und sat1 hd ..... obwohl ich die richtige caid eingetragen habe hd+ weiße karte 1830.

    Hier meine Konfiguration von der oscamd Server und User.

    Code:
    [reader]
    label = CCcam_server
    protocol = cccam
    device = xxxx,1xxx
    account = xxx,xxx
    group = 1,2
    fallback=1
    cccmaxhop = 3
    caid = 1702,1830
    cccversion = 2.2.1
    cccbuild = 2892
    
    
    Oscamd user

    Code:
    [account]
    user          = xxxx
    pwd           = xxx
    group         = 1
    betatunnel    = 1833.FFFF:1702,1834.FFFF:1722
    au            = 1
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.391
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: stimmen meine configs?

    Hallo Stefan Dreambox,

    hab dich mal hier hervorschoben, weil dein reader ein proxyreader ist und kein lokaler reader.
    deine proxyreader ist falsch, da veraltet:

    [reader] label = CCcam_server protocol = cccam device = xxxx,1xxx account = xxx,xxx group = 1,2 fallback=1 cccmaxhop = 3 caid = 1702,1830 cccversion = 2.2.1 cccbuild = 2892

    richtig
    [reader] label = CCcam_server protocol = cccam user = user
    password = passwort account = xxx,xxx group = 1,2 fallback=1 cccmaxhop = 3 caid = 1702,1830 cccversion = 2.2.1 cccbuild = 2892


    Mlg piloten
     
    #2
  4. Stefan Dreambox
    Offline

    Stefan Dreambox Ist gelegentlich hier

    Registriert:
    6. November 2008
    Beiträge:
    69
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: stimmen meine configs?

    Ich habe die oscamd.server so wie du es geschrieben hast modifiziert aber es hat dann kein sky Programm mehr funktioniert obwohl er verbunden war. Auch nach oscamd Neustart nicht.

    interessanter weise bei einen bekannten von mir auch pingolux hd ohne plus Zusatz funktioniert die oscamd ohne Probleme und auch hd+ obwohl der den alten protolux Trauf hat.

    und jetzt mit der pingolux hd plus mit oscamd und cccamd Emulation gehen alle sky Programme auch hd nur kein hd+

    ist protolux v5 trauf die neuerste

    irgendetwas stimmt da nicht in der oscamd.server bzw oscam.user
     
    #3
  5. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.391
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: stimmen meine configs?

    hab einen Fehler von deinem proxy reader mitübernommen: falsch: group = 1,2 richtig: group = 1
    und einen Fehler nicht gelöscht von deinem pproxyreader.
    Versuch es mal so:

    [reader]
    label = CCcam_server
    protocol = cccam
    user = user
    password = passwort
    group = 1
    cccmaxhop = 3
    caid = 1702,1830
    cccversion = 2.2.1
    cccbuild = 2892


    Mlg piloten
     
    #4
  6. Stefan Dreambox
    Offline

    Stefan Dreambox Ist gelegentlich hier

    Registriert:
    6. November 2008
    Beiträge:
    69
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: stimmen meine configs?

    okay werde es heute mal probieren nur wie soll sich der oscamd zum cccamd verbinden ohne device wo ich den cccamd server angebe mit ip und port

    eher so
    label = CCcam_server
    protocol = cccam
    user = user
    password = passwort
    device = xxx.xxx.xx,xxxx
    group = 1

    cccmaxhop = 3
    caid = 1702,1830
    cccversion = 2.2.1
    cccbuild = 2892
     
    Zuletzt bearbeitet: 31. Januar 2013
    #5
  7. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: stimmen meine configs?

    wahrscheinlich einfach device = dyndns,port vergessen (kein leerzeichen bei komma)
     
    #6
    Pilot gefällt das.

Diese Seite empfehlen