1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem SRG wird nicht erkannt (CCcam 2.3.0)

Dieses Thema im Forum "CS CCcam" wurde erstellt von Crnagora94, 3. Januar 2012.

  1. Crnagora94
    Offline

    Crnagora94 Ist gelegentlich hier

    Registriert:
    29. April 2009
    Beiträge:
    91
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    Hallo Leute,

    ich habe soeben meinen Server neu aufgesetzt mit Debian 6.0.1 und CCcam 2.3.0. Alles läuft problemlos, ausser dass meine SRG Karte im Smargo nicht erkannt wird.

    Wäre um Hilfe froh =)

    Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. tsgprto1
    Offline

    tsgprto1 Ist gelegentlich hier

    Registriert:
    5. Februar 2009
    Beiträge:
    37
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Beruf:
    IT Branche
    AW: SRG wird nicht erkannt (CCcam 2.3.0)

    Hi crnagoraDies kann ich nicht bestätigen. Ich habe 2 SRG Karten und beide laufen perfekt auch mit der neuen CCcam 2.3.0 unter Ubuntu 11.10.Das was halt immer noch nicht geht ist der EMM Update .Was für eine Karte ist es denn genau? Welche Version? Ich kann mir nur vorstellen, dass deine Karte abgelaufen ist und ein Update braucht. Wenn die Karte garnicht erkannt wird dann hast du ein Config oder Readerproblem. Gruss Tom
     
    #2
  4. Crnagora94
    Offline

    Crnagora94 Ist gelegentlich hier

    Registriert:
    29. April 2009
    Beiträge:
    91
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    AW: SRG wird nicht erkannt (CCcam 2.3.0)

    Hi tsgprto1 =) Ich besitze die neue SRG Karte, die mit VIA4.0 arbeitet. Das Update habe ich auf einer Dreambox gezogen und in der Box lief die Karte mit CCcam 2.2.1. Es liegt wohl an der Config... Weil bei mir steht folgendes:

    card reader /dev/ttyUSB0 no or unknown card inserted

    Eigendlich sollte da mehr stehen, dass eben eine Karte erkannt wurde, die Updatedaten usw..

    Kannst du mir sagen, was du alles in der .cfg eingetragen hast für die SRG?

    Danke
     
    #3
  5. tsgprto1
    Offline

    tsgprto1 Ist gelegentlich hier

    Registriert:
    5. Februar 2009
    Beiträge:
    37
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Beruf:
    IT Branche
    AW: SRG wird nicht erkannt (CCcam 2.3.0)

    Hi

    Genau, da sollte mehr stehen. Z.Bsp. das hier:

    card reader /dev/SF-DRS
    handled 1512(1512) ecms and 0(0) emms

    Viaccess card
    Caid 500
    Cardserial XXXXXXX
    ident fff430 - c29b88
    ident 23800 - c29b88
    valid from 29-12-2011 untill 12-2-2012
    valid from 24-11-2011 untill 8-1-2012
    valid from 15-9-2011 untill 30-10-2011
    valid from 2-6-2011 untill 17-7-2011
    valid from 28-4-2011 untill 12-6-2011
    valid from 24-3-2011 untill 8-5-2011
    valid from 17-2-2011 untill 3-4-2011
    valid from 13-1-2011 untill 27-2-2011
    valid from 9-12-2010 untill 23-1-2011
    valid from 4-11-2010 untill 19-12-2010
    valid from 30-9-2010 untill 14-11-2010
    valid from 8-4-2010 untill 23-5-2010
    valid from 4-3-2010 untill 18-4-2010


    Wenn bei dir nur das steht was du geschrieben hast, dann wird entweder der Smargo nicht erkannt, oder die Karte im Smargo. Hast du sie auch richtig eingesteckt? :)
    An der Config kann man sonst nicht viel falsch machen bei der SRG Karte.
    Wenn Smargo nicht erkannt wird musst du es mal mit einem anderen Smargo probieren.
    Zuerst aber nochmals Karte raus, dann got reindrücken, manchmal braicht es einige Versuche bis die kontakte richtig greifen.

    Gruss Tom
     
    #4
  6. Crnagora94
    Offline

    Crnagora94 Ist gelegentlich hier

    Registriert:
    29. April 2009
    Beiträge:
    91
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    AW: SRG wird nicht erkannt (CCcam 2.3.0)

    Ich habe soeben folgendes im Debian eingegeben:

    apt-get remove brltty

    nach einem neu start wurde die Karte erkannt...
     
    #5

Diese Seite empfehlen