1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sprachumstellung

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von Otto Buhl, 5. Januar 2011.

  1. Otto Buhl
    Offline

    Otto Buhl Ist gelegentlich hier

    Registriert:
    25. November 2010
    Beiträge:
    42
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Liebe Forenmitglieder,

    habe gerade mein 70 plus neu erhalten und auf das aktuelle Kartenmaterial gebracht. Nach entsprechenden Einträgen habe ich TMCpro aktiviert und habe einen Satelliten suchen lassen.
    Nach 10 Minuten hatte den Standot gefunden und das Gerät ausgeschaltet. Nach dem Einschalten fuhr das Gerät nicht mehr hoch und ich habe ein Reset gemacht.
    Danach oder seitdem habe ich nur noch die englische Sprache, auch dann, wenn ich auf Deutsch umschalte! Andere Sprachen funktionieren. Bei der Umstellung auf Deutsch wird immer neu gestartet und das Gerät verbleibt in englischer Sprache
    Woran kann dies liegen? Ich bitte um Hilfe!

    Otto
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.387
    Punkte für Erfolge:
    113
    AW: Sprachumstellung

    Hallo und Willkommen im Forum!

    Überprüfe mal, ob du im Ordner Language files Deutsche Sprachdateien hast und ob im Ordner Sounds Anke, Wolfgang, Petra und 2 Dateien mit der Endung *.bin sind.
     
    #2
  4. Otto Buhl
    Offline

    Otto Buhl Ist gelegentlich hier

    Registriert:
    25. November 2010
    Beiträge:
    42
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Sprachumstellung

    Sorry, hatte ich vergessen anzugeben: Habe in Sounds 2 bin-Dateien und 2 neue Sprachen hineinkopiert!
    In Sounf_Files befindet sich (auch) die Datei ger-DEU_480_272.lng.
    Habe nun den Ordner "Sounds" mit dem gesicherten Ordner Sounds abgeglichen und die Sprachumstellung funktioniert wieder!
    Danke für den "Fingerzeig"!:good:
     
    Zuletzt bearbeitet: 5. Januar 2011
    #3

Diese Seite empfehlen