1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Speedport W900V Cardsharing Server über Inet bzw. Heimnetzwerk

Dieses Thema im Forum "Speedport Archiv" wurde erstellt von mobbingman, 7. Oktober 2012.

  1. mobbingman
    Offline

    mobbingman Ist gelegentlich hier

    Registriert:
    22. September 2012
    Beiträge:
    98
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    Hallo liebe DEB-User

    ich finde dieses Board klasse und habe mich aufgrund des super Supports dazu entschieden, meinen Speedport W900V für das Cardsharing fit zu machen.

    Folgende Sachen habe ich erledigt:
    Meinen Speedport W900V habe ich mit einer Firmware aus diesem Board geflasht. (DEB_W900V_7170_04.87freetz-devel-7521M.de.image). Image läuft super. Zudem habe ich mir einen Easymouse Phoenix/Smartmouse Reader zugelegt. Ein USB Hub ist auch vorhanden sowie ein USB Stick 8GB. Alles wird im Image erkannt. Ich besitze ein SKY Abo mit der V13 Karte.

    Mein Vorhaben:
    Ich möchte meinen Speedport gerne als Server einsetzen und erstmal eine Clientbox mit dem Signal versorgen. Bei der Clientbox handelt es sich um eine Dreambox 800HD. Um es erstmal einfach zu machen möchte ich das Signal erstmal im Heimnetzwerk weitergeben.
    Die Box hat eine feste IP-Adresse:
    192.168.2.151

    Mein Speedport W900V feste IP:
    192.168.2.150

    Nun komme ich jedoch nicht weiter ohne euch. Auf der Box gibt es einen Ordner in der die CCcam.cfg vorhanden ist. Diese habe ich per UltraEdit geöffnet und wie folgt eingestellt:

    C: 192.168.2.150 12000 test1 test1

    Jetzt gleich meine Frage: Ist das dann so im Freetz-Image unter CCcam.cfg korrekt?

    ################## server ####
    ###############


    ################
    ### clients ####
    ################
    C: 192.168.2.151 12000 test1 test1








    SERVER LISTEN PORT : 12000
    WEBINFO LISTEN PORT : 16001
    TELNETINFO LISTEN PORT : 16000


    SERIAL READER : /dev/ttyUSB0 smartmouse+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 600000


    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam
    SHOW TIMING : yes
    MINIMUM DOWNHOPS: 1
    ALLOW WEBINFO: yes
    SHOW TIMING : yes
    DEBUG : yes
    TRY ALL CHIDS : /dev/ttyUSB0
    #SMARTCARD SID REJECT: /dev/ttyUSB0 { e419 }
    #EMM Blocker : no
    #DISABLE EMM : no
    #EXTRA EMM LEVEL : yes
    #ALLOW TELNETINFO: yes
    #TELNETINFO USERNAME : cccam
    #TELNETINFO PASSWORD : cccam
    #SHOW EXTENEDED CLIENT INFO : yes








    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    LOG WARNINGS : /var/media/ftp/uStor01/cs/cccam/warnings.txt
    cccam Log : /var/media/ftp/uStor01/cs/cccam/cccamlog.txt

    Meine OScam.cfg auf dem Freetz Image sieht folgendermaßen aus:
    [global]
    #logfile = /var/media/ftp/uStor01/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0


    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1


    # protocols
    #[camd35]
    #Port = 3333


    #[newcamd]
    #key = 0102030405060708091011121314
    #port = 34000@1830:003411
    #keepalive = 1
    #mgclient = 0




    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01//cs/oscam//proflinux_ddcstyle.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    Oscam.server
    [reader]label = V13
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB0
    group = 1
    emmcache = 1,3,2
    # rsakay sowie boxkey muesst ihr euch Googeln...
    rsakey =
    boxkey = 12345678
    mhz = 357
    cardmhz = 357

    OScam.users
    [account]
    user = test1
    pwd = test1
    group = 1
    AU = 1

    Der Port tcp 12000 ist per Port-Forwarding freigeschaltet worden.

    Meine Easymouse ist so eingestellt: 5V-Phoenix-3.579MHz-6MHz

    Kann mir jemand helfen? Das wäre klasse. Danke schonmal.
     
    Zuletzt bearbeitet: 7. Oktober 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. MOSCH69
    Offline

    MOSCH69 Elite Lord

    Registriert:
    6. Februar 2009
    Beiträge:
    3.401
    Zustimmungen:
    2.059
    Punkte für Erfolge:
    113
    Beruf:
    CNC Programmierer
    Ort:
    Niederrhein
    AW: Speedport W900V Cardsharing Server über Inet bzw. Heimnetzwerk

    Im Router muss

    F: test1 test1

    rein und nicht die c-line.
     
    #2
    Pilot gefällt das.
  4. mobbingman
    Offline

    mobbingman Ist gelegentlich hier

    Registriert:
    22. September 2012
    Beiträge:
    98
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Speedport W900V Cardsharing Server über Inet bzw. Heimnetzwerk

    Hey, danke schonmal. Dann sieht meine CCcam.cfg so aus:
    ###############
    ### server ####
    ###############
    F: test1 test1




    ################
    ### clients ####
    ################








    SERVER LISTEN PORT : 12000
    WEBINFO LISTEN PORT : 16001
    TELNETINFO LISTEN PORT : 16000


    SERIAL READER : /dev/ttyUSB0 phoenix
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 600000


    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam
    SHOW TIMING : yes
    MINIMUM DOWNHOPS: 1
    ALLOW WEBINFO: yes
    SHOW TIMING : yes
    DEBUG : yes
    TRY ALL CHIDS : /dev/ttyUSB0
    #SMARTCARD SID REJECT: /dev/ttyUSB0 { e419 }
    #EMM Blocker : no
    #DISABLE EMM : no
    #EXTRA EMM LEVEL : yes
    #ALLOW TELNETINFO: yes
    #TELNETINFO USERNAME : cccam
    #TELNETINFO PASSWORD : cccam
    #SHOW EXTENEDED CLIENT INFO : yes








    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    LOG WARNINGS : /var/media/ftp/uStor01/cs/cccam/warnings.txt
    cccam Log : /var/media/ftp/uStor01/cs/cccam/cccamlog.txt

    Aber es tut sich noch immer nichts. Nun habe ich mal eine kleine weitere Frage. Ist das korrekt wenn ich die Einstellungen so habe?
    Den Anhang 62673 betrachten
    Den Anhang 62674 betrachten

    Zudem ist mir aufgefallen, das meine CCcam nach dem starten sofort wieder abschaltet. Der Easymouse-Reader leuchtet kurz, schaltet dann aber komplett ab.
     
    Zuletzt bearbeitet: 7. Oktober 2012
    #3
  5. MOSCH69
    Offline

    MOSCH69 Elite Lord

    Registriert:
    6. Februar 2009
    Beiträge:
    3.401
    Zustimmungen:
    2.059
    Punkte für Erfolge:
    113
    Beruf:
    CNC Programmierer
    Ort:
    Niederrhein
    AW: Speedport W900V Cardsharing Server über Inet bzw. Heimnetzwerk

    Für Danke gibts hier nen Button.

    Leider kann ich dir beim Rest nicht helfen, weder nutze ich Oscam noch habe ich Cardreader. Wird schon einer antworten
     
    #4
  6. xbey
    Offline

    xbey Ist gelegentlich hier

    Registriert:
    18. Februar 2010
    Beiträge:
    31
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: Speedport W900V Cardsharing Server über Inet bzw. Heimnetzwerk

    Hallo mein Freund,

    auch ich bin durch das Tal der Tränen gegangen. Kostete mich einige Nächte.

    1. Auf dem Server, welches du hier Freetz nennst, also dein Speedport W900, lässt du dein cccam mal schön sein. Denn Cccam kann keine Live Events wie Fußball an dein Client übertragen. Dein Client kann cccam bleiben.
    Ich habe die V13 genauso wie du gehabt und mit dieser Erkenntnis ein neues Image mit Oscam auf die W900 gepackt. Es gibt ein Image hier im Board für unser Speedport XXL Image oder so. Darauf ist von Hause aus Oscam drauf.

    2. Lese dich in die Toolbox Anleitung rein. Findest du im Oscam Bereich hier im Board. Da steht auch alles drin, was du nach dem Image Flashen machen musst.
    Zuerst kommt das Image, dann die zwei drei Dateien per Toolbox übertragen, fertig.

    3. Oscam ist für uns relativ einfach einzustellen. In der .Server Datei trägst du deine Kartendaten ein. In der .User Datei deinen Client und in der .Config Datei sagst Du Oscam, dass er die Karte als Cccam mit dem Port 12000 (dein Beispiel von oben) weiterreichen soll.

    Dann hast du auch zu Dienstag die Champions League.
     
    #5
    mobbingman und Pilot gefällt das.
  7. mobbingman
    Offline

    mobbingman Ist gelegentlich hier

    Registriert:
    22. September 2012
    Beiträge:
    98
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Speedport W900V Cardsharing Server über Inet bzw. Heimnetzwerk

    Hey, dein Beitrag hört sich schonmal gut an. Ich bin mit dem Problem also nicht alleine :p. Soweit verstehe ich auch alles. Mir war halt nicht klar, das man sich bei der Router Server Variante nur für eine Cam entscheidet, sprich OScam oder CCcam. Ich dachte immer man müsste beide Protokolle laufen lassen und dabei überschneiden sich beide Dienste eben. Das wird mir jetzt klar. Also nur OScam, habe verstanden. Und ich habe schon öfter gehört das viele keine Live Events schauen können. Also wird da vermutlich über CCcam geshart. Nun aber mal zur OScam Einstellung, genauer gesagt die .Server Einstellung. Ist diese in meinem Beispiel korrekt? Dein Speedport Server läuft doch oder? Nun kann ich ja in der .? die Kartendaten eintragen. Was muss denn da genau rein? Wenn alle Versuche scheitern, dann habe ich noch einen original Smargo liegen. Meines Wissens nach ist der Easymouse Smartmouse Reader die bessere Wahl. Meine Smartmouse Einstellung habe ich oben ja bereits geschrieben. Wie ist deine Smartmouse eingestellt? 5V-phoenix-3.579MHz-6MHz. Würde mich echt freuen wenn du mir da nochmal so ausführlich antworten könntest, denn deine Anspielung auf die Champions League ist wirklich verlockend ;-). Wenn ich meinen Speedport neu aufsetze und es läuft alles, dann wäre ich gerne bereit ein ausführliches TUT darüber zu schreiben. Meldet euch.
     
    #6
  8. xbey
    Offline

    xbey Ist gelegentlich hier

    Registriert:
    18. Februar 2010
    Beiträge:
    31
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: Speedport W900V Cardsharing Server über Inet bzw. Heimnetzwerk

    Ich nutze einen Smargo. Sei aber mal dahingestellt, ob es von Vorteil ist. Wenn Du die Smargo nutzen möchtest, dann spiele unbedingt die Firmware 1.05 drauf. Sonst wirdbdie V13 nicht gelesen. Am besten lässt du die Easymouse arbeiten.

    Laut deiner Beschreibung wird ja die Karte gelesen.

    Es gibt im Forum im Oscam Bereich einen Post mit Eintrag für verschiedene Karten. Bei uns ist die mhz 3,57 und die boxID 12345678. Aber das steht alles im Oscam Bereich.

    1. Setze nur die Server Datei auf.
    Prüfe im Web Interface, ob die Karte überhaupt gelesen wird.
    2. Setze in der Oscam.config. die CCcam auf und prüfe mit deinem User (der ibnb der Oscam.users stehen muss) dann die Verbindung.

    Schaue für Muster configs in den Oscam Bereich.

    Diesen Thread könnte man theoretisch schließen ....

    Tipp: es gibt einen Beitrag im Oscam Bereich mit einer V13 Karte. Da ist der Server aber ein Receiver Vu+ oder DM800 oder so. Wenn Du in diesen Beitrag schaust, hast du die drei Config Dateien. Für uns ist halt wichtig, dass Du die boxkey richtig setzst.

    Gruß
    P.S. bin ab morgen im Urlaub

    P.P.S Deine Configs habe ich mir dennoch angeschaut ich konnte nicht anders.
    Wie gesagt, es wird bei dir kein cccam installiert bzw. du stellst den Dienst in deiner jetzigen box ab. Abstellen bedeutet, auch kein Autostart. Wirklich auf manuell setzen und Box neu starten. Dann brauchst du auch kein neues Image aufspielen.
    Deine Configs sind fast korrekt. In der Oscam.conf fehlt der Eintrag für Cccam. Da trägst du deinen Server mit Port 12000 ein und schon bist du fertig.
     
    Zuletzt bearbeitet: 9. Oktober 2012
    #7
  9. xbey
    Offline

    xbey Ist gelegentlich hier

    Registriert:
    18. Februar 2010
    Beiträge:
    31
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: Speedport W900V Cardsharing Server über Inet bzw. Heimnetzwerk

    Hier mit diesem Image habe ich gestartet und hatte nur Oscam drauf. Reicht vollkommen.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #8
    mobbingman gefällt das.
  10. mobbingman
    Offline

    mobbingman Ist gelegentlich hier

    Registriert:
    22. September 2012
    Beiträge:
    98
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Speedport W900V Cardsharing Server über Inet bzw. Heimnetzwerk

    Danke, Image läuft stabil. Gute Empfehlung von dir. Nachdem ich ca. 15 Zigaretten vernichtet habe ist es jetzt an der Zeit ins Bett zu gehen. Morgen werde ich dann mal meine Abokarte ausprobieren. Anschließend wie versprochen wenn es läuft werde ich ein TuT schreiben. Vllt. ist es für den einen oder anderen Hilfreich. Morgen berichte ich wieder.

    Aber bevor ich jetzt wirklich schlafen gehe würde ich gerne folgendes Wissen:
    Wenn ich in die OScam Einstellung gehe, dort auf weitere Einstellungen, dann auf weitere Funktionen, dann kann ich die OScam updaten. Auf den "OScam Update" Button geklickt zeigt er mir im nächsten Schritt folgende Version an:

    OSCAM Version: v1.20-unstable_svn build #6593

    "Unstable" ruft bei mir immer eine gewisse Unruhe hervor. Also würde ich diese gerne Updaten. Mit dem klick auf "aktualisieren" kann ich eine Datei auswählen, welche ich hochladen muss. Mir ist völlig klar das ich hier ein gepacktes OScam Update für den Upload auswählen muss.

    Kann mir hier jedoch jemand eine Version empfehlen? Weil da stehe ich jetzt ein bisschen auf dem Schlauch. Nutze ich jetzt hier eine OScam aus dem Fritzbox Downloadbereich? Ich meine gelesen zu haben das die 1.10rc die letzte Stable ist.

    Danke an euch.
     
    Zuletzt bearbeitet: 12. Oktober 2012
    #9

Diese Seite empfehlen