1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst spark starten aus HDMU hat Probleme gemacht

Dieses Thema im Forum "Enigma2" wurde erstellt von lasvegas72, 18. Juli 2013.

  1. lasvegas72
    Offline

    lasvegas72 Newbie

    Registriert:
    13. Juli 2013
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,

    habe nun das Problem, das nach dem "Starte Spark" aus enigna2 / Hdmu 11151 nur noch BOOT auf dem Display steht ?!?

    Nach dem einschalten(mit OK Taste) lässt sich SPRK nicht auswählen und natürlich auch nicht FORK...

    Er geht sofot nach dem einschalten kurz auf INIT und dann gleich auf BOOT - dann geht nichts mehr.

    Kann jemand helfen?

    Danke.
    Schade hatte alles so schön installiert.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. lasvegas72
    Offline

    lasvegas72 Newbie

    Registriert:
    13. Juli 2013
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: spark starten aus HDMU hat Probleme gemacht

    Hi,

    nach allem was man so lesen kann sieht es aus als müsste
    ich versuchen uboot neu zu flashen per Hyperterminal und RS232.

    Bzw. wenn das nicht geht die Bootargs per Hyperterminal neu eingeben.

    Ich hoffe das funkioniert.
    Mals sehen, wie heute abend die Laune dazu ist...
     
    #2
  4. lasvegas72
    Offline

    lasvegas72 Newbie

    Registriert:
    13. Juli 2013
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: spark starten aus HDMU hat Probleme gemacht

    * Ich antworte mir mal (wieder) selbst:

    Wer lesen kann ist klar im Vorteil.

    Mit dieser Anleitung

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    hat alles wieder geklappt.

    Es waren anscheinend die Bootargs zerschossen.

    Der Alien 2 bootet nun wieder SPARK und ENIGMA2.

    *Das Problem bestand best. darin, daß die SPARK x.x.51er FW ohne diesen Ubootloader upgrade drauf war und ich gleich auf x.x.65 geupdatet habe.
    Dann hatte ich vom E2 (HDMU 11160) über Menu ins SPARK booten wollen und das Ding ist abgeraucht.

    Nun rennts wieder.:emoticon-0111-blush
     
    Zuletzt bearbeitet: 19. Juli 2013
    #3
    Pilot gefällt das.
  5. lasvegas72
    Offline

    lasvegas72 Newbie

    Registriert:
    13. Juli 2013
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: spark starten aus HDMU hat Probleme gemacht

    Noch eine Frage:
    Soll ich die Uboot-alien.bin nochmal flashen oder reicht das, daß die Bootargs momentan nur von Hand eingegeben sind?
    Danke.
     
    #4

Diese Seite empfehlen