1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sony Vaio kein Bild mehr,Grafik ?

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von hujihu, 13. Juni 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hujihu
    Offline

    hujihu Hacker

    Registriert:
    11. Juni 2010
    Beiträge:
    478
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Hallo,

    habe gestern Abend das System neu aufgesetzt und nach einem neustart geht das Display nicht mehr ???

    Das Vaio Laptop ist ca. 6-7 Jahre alt und bis jetzt musste ich das Display einmal tauschen ( vor ca. 1 Monat ) da er nicht mehr ging.

    Gestern Abend lief alles ok bis auf neustart nach der Installation. Wenn ich es per VGA Anschluss an mein Fernsehen anschließe zeig keine Reaktion ( kein Signal ).

    Es kommt ein Startbild wenn ich F2 ( siehe Bild ) und bleibt stehen weiter nichts.

    Was könnte es sein ?

    Danke voraus

    Grüße hujihu

    Den Anhang 56696 betrachten
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. psychotie
    Offline

    psychotie Chef Mod

    Registriert:
    18. Februar 2012
    Beiträge:
    2.368
    Zustimmungen:
    1.600
    Punkte für Erfolge:
    113
    Beruf:
    frühpensionierter Trucker
    Ort:
    im Süden
    AW: Sony Vaio kein Bild mehr,Grafik ?

    Hast du dein altes Betriebssystem gewählt (wahrscheinlich XP) oder ein neues , wenn ja welches?
    Hat der Lapi ne eigene Grafikkarte oder shared menmory?
     
    #2
  4. hujihu
    Offline

    hujihu Hacker

    Registriert:
    11. Juni 2010
    Beiträge:
    478
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: Sony Vaio kein Bild mehr,Grafik ?

    Es wahr mal XP drauf und jetzt Win7 aber schon seit ca. Jahren.

    [h=1]Sony Vaio VGN-A417S 43,2 cm (17 Zoll) WXGA+ Notebook (Intel Centrino 2,0 GHz, 1GB RAM, 100GB HDD, DVD+/-RW DL, ATI Mobility Radeon X600)[/h]
     
    #3
  5. sumsi
    Offline

    sumsi Chef Mod

    Registriert:
    13. Mai 2009
    Beiträge:
    5.393
    Zustimmungen:
    4.142
    Punkte für Erfolge:
    113
    AW: Sony Vaio kein Bild mehr,Grafik ?

    das sieht nicht so aus dass der grafik oder bildschirm defekt wären.

    wo hast du das betriebssystem her? du kannst versuchen mit ubuntu live cd zu starten

    und sehen was da passiert.

    ich vermute dass eher ein bios update nötig wäre
     
    #4
  6. hujihu
    Offline

    hujihu Hacker

    Registriert:
    11. Juni 2010
    Beiträge:
    478
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: Sony Vaio kein Bild mehr,Grafik ?

    Das Win7 dvd habe ich mindestens 20-30 mal benutzt und hat immer funktioniert.

    Das mit bios könnte ich versuchen , wo kriege ich den ubuntu start cd her ?
     
    #5
  7. sumsi
    Offline

    sumsi Chef Mod

    Registriert:
    13. Mai 2009
    Beiträge:
    5.393
    Zustimmungen:
    4.142
    Punkte für Erfolge:
    113
    AW: Sony Vaio kein Bild mehr,Grafik ?

    Ubuntu ist hier kostenlos zum runterladen >>

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    <<

    die .iso brennst du auf ne cd und startest damit dein pc , dann auf try ubuntu hast du eine

    live cd wie ein windows wo du alles nachschauen kannst was mit dem system schief gelaufen ist.
     
    #6
  8. hujihu
    Offline

    hujihu Hacker

    Registriert:
    11. Juni 2010
    Beiträge:
    478
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: Sony Vaio kein Bild mehr,Grafik ?

    Bin am suchen nach Bios Update , leider erfolglos.

    Auf Sony seite habe ich auch kein Bios für mein Laptop gefunden.


    Habe jetzt die Live CD fertig bin mir aber nicht sicher ob er überhaupt startet weil ich nicht mal bild bekomme ?
     
    #7
  9. Anderl
    Offline

    Anderl Chef Mod Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.343
    Zustimmungen:
    99.633
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Sony Vaio kein Bild mehr,Grafik ?

    Wenn du Fn-F7 drückst ist auch nix???
     
    #8
  10. hujihu
    Offline

    hujihu Hacker

    Registriert:
    11. Juni 2010
    Beiträge:
    478
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: Sony Vaio kein Bild mehr,Grafik ?

    Habe jetzt alle F auf schnelle durch , leider geht nur die F2 und nach Vaio Startbild kommt von Ami Bios nur die Startseite wie oben auf dem Bild, bis zum neu start :-(

    Was interessant ist kommt keine Fehlermeldung ?!


    Auch Fn-F7 ändert sich nicht´s.
     
    #9
  11. hujihu
    Offline

    hujihu Hacker

    Registriert:
    11. Juni 2010
    Beiträge:
    478
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: Sony Vaio kein Bild mehr,Grafik ?

    Habe mich an Vaio Support gewendet und heute habe eine Antwort bekommen:

    Sehr geehrter Herr hujihu,

    Vielen Dank, dass Sie Sony VAIO Link kontaktiert haben.


    Nein, für Ihren Vaio gibt es kein neues Bios.
    Alle Software und Treiber finden Sie unter:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Ihrem Foto nach ist die Hardware erkannt. Von daher gehe ich von einer fehlerhaften Windows Installation aus.

    Sollten Sie weitere Hilfe benötigen, können Sie auf diese E-Mail antworten oder uns unter folgenden Nummern kontaktieren.


    Fehlerhafte Installation ??? Trotzdem müsste ich ins Bios reinkommen , oder ?

    Kann es sein das die Batterie alt ist und .....?


    Hier ein Video [video=youtube_share;xik6-OeWa-4]http://youtu.be/xik6-OeWa-4[/video]
     
    Zuletzt bearbeitet: 18. Juni 2012
    #10
  12. Anderl
    Offline

    Anderl Chef Mod Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.343
    Zustimmungen:
    99.633
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Sony Vaio kein Bild mehr,Grafik ?

    Bios Reset schon gemacht??

    Batterie ca. 10-15 Min raus (eventuell Jumper umstecken (Handbuch) Batterie wieder rein und probieren
    .
     
    #11
  13. hujihu
    Offline

    hujihu Hacker

    Registriert:
    11. Juni 2010
    Beiträge:
    478
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: Sony Vaio kein Bild mehr,Grafik ?

    Funktioniert wieder.

    Hatte mal einen PC Reparatur Service ausgesucht und nach rat gefragt.
    Ich soll die Festplatte ausbauen und dann starten. Nach dem start hatte ich auch zugriff auf Bios und die Einstellungen :)

    Auch wenn ich schon die Festplatte vorher getauscht habe habe jetzt eine dritte eingebaut und jetzt läuft alles wieder. Beim tauschen habe aber die batterie auch abgeklemmt ob das auch was zu bedeuten hat ?!

    Vielen Dank an alle


    Grüße hujihu
     
    #12
  14. Anderl
    Offline

    Anderl Chef Mod Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.343
    Zustimmungen:
    99.633
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Sony Vaio kein Bild mehr,Grafik ?

    [​IMG]
     
    #13
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen