1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Software-DVD-Player Audio-Problem

Dieses Thema im Forum "Gigablue Quad" wurde erstellt von awista, 8. Dezember 2013.

  1. awista
    Offline

    awista Ist oft hier

    Registriert:
    24. März 2013
    Beiträge:
    123
    Zustimmungen:
    22
    Punkte für Erfolge:
    18
    Hallo,

    gibt bei mir ein Problem mit dem internen Software-DVD-Player.

    Habe einige DVD´s auf meiner -PCFestplatte gespeichert. Die lassen sich über´s Netzwerk auf der Quad auch wunderbar abspielen, nur bei einigen fehlt die deutsche Tonspur. Hab zwar zwei zur Auswahl, aber die 1. ist Englisch und bei der zweiten steht nichts weiter. Wenn man sie anwählt, kommt auch Englisch. Hab schon alle erdenklichen Einstellungen ausprobiert, auch in den A/V-Einstellungen. Im Media-Player der Quad ist der richtige Ton da, bloß reagiert da das Starten und Spulen der DVD nur zögerlich und ist auch recht umständlich. Auf dem PC lassen sich die DVD´s auch mit beiden Tonspuren spielen.

    Ist das ein Fehler im DVD-Player oder fehlt´s da an der richtigen Einstellung? Ist das bei Euch vielleicht auch so?

    Gruß
    awista
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. awista
    Offline

    awista Ist oft hier

    Registriert:
    24. März 2013
    Beiträge:
    123
    Zustimmungen:
    22
    Punkte für Erfolge:
    18
    AW: Software-DVD-Player Audio-Problem

    hab´s gefunden!

    In den A/V-Einstellungen muss "Audio Auto Volume Level" auf Aus stehen, sonst hakt es bei manchen DVD´s bei den Tonspuren
     
    #2
    McMighty gefällt das.

Diese Seite empfehlen