1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Smartreader + hat das Gerät einen defekt?

Dieses Thema im Forum "OScam Archiv" wurde erstellt von mountainab, 18. Dezember 2011.

  1. mountainab
    Offline

    mountainab Freak

    Registriert:
    15. Juni 2009
    Beiträge:
    220
    Zustimmungen:
    75
    Punkte für Erfolge:
    28
    Hallo Leute,

    ich benötige mal wieder eure Hilfe..
    Folgende Konstellation:
    Dreambox 8000 + Smartreader + sowie OSCam
    Der Smartreader + ist wie folgt konfiguriert:
    5V+
    Smartmouse
    3ter Schalter oben auf dem Pfeil
    4ter Schalter auf 6Mhz

    oscam.server

    [reader]
    label = D02TST
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = skyradio,kdfull,privat_hd,kd_home_hd,kd_digital_radio,kd_home_sd,hdplus,kd_digital_free,orf,sky_all,sky_ges
    caid = 1722,1834
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 8
    emmcache = 1,3,2

    Der Reader wird auch erkannt, aber es ist ihm nicht möglich eine Smartcard zu lesen (D02)
    Im internen Leser funktioniert es ohne Probleme.
    Auch habe ich schon versucht die Karte einige 10tel aus dem Reader zu ziehen, ohne Erfolg.
    Die grüne LED blinkt beim Start der Oscam ein wenig, das wars' auch schon.
    Das oscam.log sagt "can't read entitlements"
    Mache ich etwas falsch, oder hat der Smartreader einen defekt?

    dank + gruß

    mountain
     
    Zuletzt bearbeitet: 18. Dezember 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. LaPanna
    Offline

    LaPanna Freak

    Registriert:
    2. August 2011
    Beiträge:
    217
    Zustimmungen:
    111
    Punkte für Erfolge:
    43
    Ort:
    Hessen
    AW: Smartreader + hat das Gerät einen defekt?

    Wie wärs wenn du den Reader mal Aktivierst?

    enable = 1

    Desweiteren verwenden viele den Phönix-Modus am Smartreader, wäre einen Test Wert.
     
    Zuletzt bearbeitet: 18. Dezember 2011
    #2
    mountainab gefällt das.
  4. mountainab
    Offline

    mountainab Freak

    Registriert:
    15. Juni 2009
    Beiträge:
    220
    Zustimmungen:
    75
    Punkte für Erfolge:
    28
    AW: Smartreader + hat das Gerät einen defekt?

    ja, ist klar, ich hatte den Reader nach meinen Tests deaktiviert und die konfig dann in den Spoiler
    kopiert. Sorry wg. der Verwirrung.
    Also, mein Problem besteht weiterhin.
    Ich bin für jede Hilfestellung dankbar

    gruß

    mountain
     
    Zuletzt bearbeitet: 18. Dezember 2011
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Smartreader + hat das Gerät einen defekt?

    Es kann sein, dass die Karte defekt ist...
    Deine FM mit den Entitlements deutet jedenfalls darauf hin.

    Hast du mal versucht intern mit Scam laufen zu lassen?
     
    #4
    mountainab gefällt das.
  6. mountainab
    Offline

    mountainab Freak

    Registriert:
    15. Juni 2009
    Beiträge:
    220
    Zustimmungen:
    75
    Punkte für Erfolge:
    28
    AW: Smartreader + hat das Gerät einen defekt?

    Hallo T1x,

    ich hatte es ja schon geschrieben, im internen Reader funktioniert die Karte ohne Probleme.
    Nach meiner Test - Odyssee' habe ich den Reader gestern an den Shop zurückgesendet, wenn das Austauschgerät da ist, sende ich eine Info in den Thread.
    Trotzdem vielen Dank das Du Dich meinem Problemchen angenommen hast.

    Beste Grüße

    mountain
     
    #5

Diese Seite empfehlen