1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Smartmouse 2 - Cannot open device: /dev/ttyUSB0

Dieses Thema im Forum "Gigablue 800 HD solo" wurde erstellt von VinzBui, 15. September 2012.

  1. VinzBui
    Offline

    VinzBui Guest

    hallo, ich habe ein problem, kriege die smartmouse nicht zum laufen :(

    hier mal die LOG:
    2012/09/15 18:11:58 5CFC68 r sky [mouse] ERROR: Opening device /dev/ttyUSB0 = skyall (errno=2 No such file or directory)
    2012/09/15 18:11:58 5CFC68 r sky [mouse] Cannot open device: /dev/ttyUSB0 = skyall
    2012/09/15 18:13:00 5CFC68 r sky [mouse] ERROR: Opening device /dev/ttyUSB0 = skyall (errno=2 No such file or directory)
    2012/09/15 18:13:00 5CFC68 r sky [mouse] Cannot open device: /dev/ttyUSB0 = skyall

    und hier die config:

    [reader]label = sky
    protocol = mouse
    device = /dev/ttyUSB0 = skyall,hdplus
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ins7e11 = 15
    ndsversion = 2

    was ist da falsch?

    MFG
     
    Zuletzt von einem Moderator bearbeitet: 16. September 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    AW: Smartmouse 2 error

    dein Device ist nicht richtig sollte so aussehen
    device = /dev/ttyUSB0
     
    #2
    1 Person gefällt das.
  4. VinzBui
    Offline

    VinzBui Guest

    AW: Smartmouse 2 error

    Geht leider immer noch nicht :(

    2012/09/16 15:01:24 0 s sky [mouse] creating thread for device /dev/ttyUSB0
    2012/09/16 15:01:24 5DD540 h HTTP Server listening on port 6494
    2012/09/16 15:01:24 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/09/16 15:01:24 0 s waiting for local card init
    2012/09/16 15:01:24 5CFC38 r sky [mouse] ERROR: Opening device /dev/ttyUSB0 (errno=2 No such file or directory)
    2012/09/16 15:01:24 5CFC38 r sky [mouse] Cannot open device: /dev/ttyUSB0

    OSCAM.SERVER
    [reader]
    label = sky
    protocol = mouse
    device = /dev/ttyUSB0
    services = skyall,hdplus
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ndsversion = 2
     
    #3
  5. VinzBui
    Offline

    VinzBui Guest

    AW: Smartmouse 2 error

    Ich habe den Fehler gefunden:

    Der USB treiber war nicht installiert. Einfach mit diesem Befehl per Telnet installieren =
    Code:
    [COLOR=#333333][FONT=Trebuchet MS]opkg install enigma2-plugin-drivers-usbserial[/FONT][/COLOR]
    Dann neustart und VOILA :)

    LG
     
    #4
  6. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Smartmouse 2 - Cannot open device: /dev/ttyUSB0

    Merci fürs Feedback. Hilft anderen Usern. Grad wollt ich schreiben, dass die Treiber nicht in jeder FW vorhanden sind, aber Du hast es ja schon selber gelöst! Ausgezeichnet!
     
    #5
  7. VinzBui
    Offline

    VinzBui Guest

    AW: Smartmouse 2 - Cannot open device: /dev/ttyUSB0

    Vielleicht kannst du das ja irgendwo anpinnen :)
    LG und schönen Sonntag.
     
    #6
  8. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Smartmouse 2 - Cannot open device: /dev/ttyUSB0

    Ich habs mir mal notiert. Man kann darauf ein kleines How-To machen und das anpinnen.
     
    #7
    1 Person gefällt das.
  9. Daddy2002
    Offline

    Daddy2002 Elite User

    Registriert:
    18. Dezember 2007
    Beiträge:
    1.802
    Zustimmungen:
    533
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Deutschland
    AW: Smartmouse 2 - Cannot open device: /dev/ttyUSB0

    hallo

    Habe das selbe Problem bei meiner Easymouse ! Was genau und was alles muss ich im telnet eingeben damit es funzt ?
    Wie verbinde ich meine FB per telnet ?

    DANKE !

    Hat sich erledigt ! nachdem ich oscam das gefühlte 878 mal neu gestartet habe, gehts wieder
     
    Zuletzt bearbeitet: 1. Dezember 2012
    #8
  10. funstyler
    Offline

    funstyler Ist gelegentlich hier

    Registriert:
    9. Juni 2009
    Beiträge:
    38
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Smartmouse 2 - Cannot open device: /dev/ttyUSB0

    Wie heißt das paket bei debian, da ich auch keine dev ttyUSB* habe. Fehlt doch bei mir sicher auch ein paket
     
    #9
  11. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Smartmouse 2 - Cannot open device: /dev/ttyUSB0

    Welches Paket? Der USB Treiber?
     
    #10
  12. HOOTIE
    Offline

    HOOTIE Ist gelegentlich hier

    Registriert:
    20. März 2009
    Beiträge:
    55
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Smartmouse 2 - Cannot open device: /dev/ttyUSB0

    Hallo,

    das Problem habe ich auch.

    Es kommen diese Hinweise:

    ...r [mouse] ERROR: Opening device /dev/ttyUSB0 (errno=2 No such file or directory)


    ... r [mouse] Cannot open device: /dev/ttyUSB0

    Den Treiber kann ich nicht (wie oben beschrieben) nach installieren...(Kommanda unbekannt)

    Hat jemand eine Idee ??
     
    #11
  13. cybertron
    Offline

    cybertron Meister

    Registriert:
    13. November 2009
    Beiträge:
    731
    Zustimmungen:
    81
    Punkte für Erfolge:
    28
    AW: Smartmouse 2 - Cannot open device: /dev/ttyUSB0

    ich wollts auch grad testen.geht leider nicht
    mein LOG:
    DiskStation> opkg install enigma2-plugin-drivers-usbserial
    -ash: opkg: not found

    seh grad hier gehts nicht ums NAS ! hab mich verlaufen im tread,aber dass idente problem ?
     
    #12
  14. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Smartmouse 2 - Cannot open device: /dev/ttyUSB0

    Du hast nen NAS und kriegst den nicht verbunden oder wie?
     
    #13
  15. machine_gun_joe
    Offline

    machine_gun_joe Ist gelegentlich hier

    Registriert:
    28. Februar 2011
    Beiträge:
    35
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Smartmouse 2 - Cannot open device: /dev/ttyUSB0

    Hallo,

    ich habe wie folgt mein System aufgebaut:

    Raspberry Pi2 mit: IPC Oscam Phoenix/Smartmous reader (für G02).

    wenn ich mir den Log angucke (O log ) steht dort (reader) HD+ mouse cannot not open device: /dev/ttyUSB8

    Wenn es der treiber ist, wie genau installiere ich den nach so das der den Cardreader anspricht?


    Gruß
     
    #14
  16. machine_gun_joe
    Offline

    machine_gun_joe Ist gelegentlich hier

    Registriert:
    28. Februar 2011
    Beiträge:
    35
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Smartmouse 2 - Cannot open device: /dev/ttyUSB0

    Jungs hat sich erledigt. habe im Webif den USB auf 0 geändert und darauf hin hat es bling bling gemacht :D
     
    #15

Diese Seite empfehlen