1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smart MX40 probleme mit SW 3.18/3.17

Dieses Thema im Forum "Smart MX40" wurde erstellt von dan0ne, 28. Juli 2008.

  1. dan0ne
    Offline

    dan0ne Hacker

    Registriert:
    12. Juli 2008
    Beiträge:
    447
    Zustimmungen:
    198
    Punkte für Erfolge:
    43
    Ort:
    aus den Tiefen des WWW
    Hallo,

    seid kurzem besitze auch ich einen SmartMX40 und bin mit dem Gerät sehr zufrieden... alles schön :hell
    Nun wollte ich fragen ob diverse bugs nur bei mir auftreten oder es allgemein bekannt ist?

    SW von hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    1. Bei zu schnellem umschalten verschwindet der Ton so das man auf einen anderen Kanal gehen muss und dann wieder auf den gewünschten.

    2. Zu viele Aktionen, lässt die SW Freezen. Sender läuft weiter. "exit" drücken hilft.

    3. Beim schalten "Quietscht" der Ton des Nächsten Senders (ganz kurz) Tritt meist auf beim schalten zwischen Horizontalen & Vertikalen Sendern

    4. Sender verschwinden (immer noch) An dessen Stelle ist der vorherige Kanal dann doppelt vorhanden. Beim Sendersuchlauf findet er sie dann wieder. Hatte letztens 3x TCM; 2x PB2; 2x HitradioÖ3 ... weitere sind mir bisher noch nicht aufgefallen.

    5. Bild ist nach links verschoben ca. 2cm! OSD ist jedoch mittig! <-Edit: das osd ist auch verschoben sind aber keine 2cm, ca. 5mm (auf meiner kleinen röhre)


    Fänd es super wenn ihr berichten würdet ob genannten bugs bei euch auch auftreten, oder euch noch andere aufgefallen sind. Für ne beseitigung der bugs wäre ich natürlich sehr dankbar :1:

    Nicht falsch verstehen!!! I LOVE SMART MX40!!! Könnte auch mit den kleinen Macken leben.

    MFG dan0ne
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Sense
    Online

    Sense Guest

    AW: Smart MX40 probleme mit SW 3.18/3.17

    Moin,

    seit Samstag bin ich stolzer Besitzer eines MX_40. Ich habe so einige SWs, Listen
    und Logos aufgespielt. Zwischendurch habe ich getestet und rumgezappt. Aber
    bis Dato habe ich bei dem Sorglos von Bellof kein Bug entdeckt.......tut mir Leid.
     
    #2
  4. circusfr34k
    Offline

    circusfr34k Newbie

    Registriert:
    21. Juli 2008
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Smart MX40 probleme mit SW 3.18/3.17

    1. & 2. treten bei mir auch auf :)

    Auch SW von hier selbe Version

    Greetz!
     
    #3
  5. dan0ne
    Offline

    dan0ne Hacker

    Registriert:
    12. Juli 2008
    Beiträge:
    447
    Zustimmungen:
    198
    Punkte für Erfolge:
    43
    Ort:
    aus den Tiefen des WWW
    AW: Smart MX40 probleme mit SW 3.18/3.17

    3. kann auch an meiner "schlecht" ausgerichteten Schüßel liegen. (65%)

    1. & 2. sind ja schon länger bekannt, aber das niemanden 4. & 5. auffallen ist schon komisch.

    4. & 5. treten auch bei einem anderem smart MX40 auf! Ein bekannter war begeistert von diesem Receiver sodass ich ihm direkt einen besorgen musste... Also kanns ja nicht an meinem liegen!

    mal abwarten obs mit der nächsten SW ne änderung gibt...
     
    #4
  6. superlooker
    Offline

    superlooker Ist gelegentlich hier

    Registriert:
    22. März 2008
    Beiträge:
    63
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    AW: Smart MX40 probleme mit SW 3.18/3.17

    @danone,
    kann ich im Prinzip alles bestätigen. Und ist im Prinzip auch alles bekannt.
    1. dieser Fehler ist neu dazugekommen! Was normalerweise hilft:
    -Exit drücken, damit das Info-Fenster verschwindet
    -zweimal Mute drücken
    2. uralter Fehler. Tritt mal mehr oder weniger stark auf. Manchmal auch gar nicht.
    Exit drücken hilft nicht, sondern eine gewisse Zeit warten(ca. 30 sek.)
    3. ist mehr oder weniger normal. Tritt bei anderen Digi-Receivern auch auf.
    (Soweit ich mich erinnere). Durch die Weiterentwicklung der Software
    könnte es aber evtl. gefixt werden.
    4. Hatte ich bei früheren Versionen. Selbst schon lange nicht mehr beobachtet.
    5. dein Röhren-Fernseher ist auch noch im 4:3 Format? Da verschwindet
    der Rest im sog. 'Overscan'-Bereich. Weil die Röhre ja größer ist, als der
    sichtbare Teil vorne. Probier mal mit der Zoom-Taste. Dann siehst du den
    Rest links und rechts. Beste Einstellung, meiner Meinung nach, für 4:3 Röhre,
    ist Full dingens(komm gerade nicht an den Receiver)
    Die Entwickler der Firmware lesen hier eher nicht mit.
     
    #5
  7. t0x1c
    Offline

    t0x1c Newbie

    Registriert:
    6. Juli 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Elektriker
    AW: Smart MX40 probleme mit SW 3.18/3.17

    4) Kann ich bestätigen. (3.12)
     
    #6
  8. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Smart MX40 probleme mit SW 3.18/3.17

    meinst du es kommt noch ne neue soft???
     
    #7
  9. dan0ne
    Offline

    dan0ne Hacker

    Registriert:
    12. Juli 2008
    Beiträge:
    447
    Zustimmungen:
    198
    Punkte für Erfolge:
    43
    Ort:
    aus den Tiefen des WWW
    AW: Smart MX40 probleme mit SW 3.18/3.17

    Ich hoffe doch...:JC_hmmm: ?!

    Also wenn ich Entwickler wäre würde ich schon noch eine rausbringen, bei der dann genannten bugs behoben sind.

    Falls nicht müssen wir halt mit den Macken leben :21: ...is ja kein Weltuntergang.


    MFG dan0ne
     
    #8
  10. little
    Offline

    little <img src="http://www.digital-eliteboard.com/images

    Registriert:
    29. Februar 2008
    Beiträge:
    1.773
    Zustimmungen:
    537
    Punkte für Erfolge:
    0
    Ort:
    na HIER... zumi
    AW: Smart MX40 probleme mit SW 3.18/3.17

    Moin.

    Also auch ich kann

    1. , 2. und 3. bestätigen!!!!!

    Aber das noch ne Soft kommt.... ne ich denke nicht!!!! zumindest vorerst nicht mehr --> mal schauen was später wird......
     
    #9
  11. superlooker
    Offline

    superlooker Ist gelegentlich hier

    Registriert:
    22. März 2008
    Beiträge:
    63
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    AW: Smart MX40 probleme mit SW 3.18/3.17

    Natürlich gibts weitere Versionen.
    Die letzte Version, die es bei Wela zum Download gibt, ist die 2.29.
    Die letzte 'offizielle' im Netz ist die 2.34.
    Und hier geht es um die 3.18.
    Die offizielle Firmware dient nur als Grundlage und wird von anderen
    weiterentwickelt.
    Deshalb gibts hier ja auch Bugs, die es in den offiziellen Versionen nicht
    gibt.
    Also keine Panik. Mit dem aktuellen Stand wird wohl keiner endgültig
    zufrieden sein.
    Und das meine ich unabhängig davon, ob irgendwas hell wird.
    Interessiert mich persönlich nicht.
     
    #10
  12. little
    Offline

    little <img src="http://www.digital-eliteboard.com/images

    Registriert:
    29. Februar 2008
    Beiträge:
    1.773
    Zustimmungen:
    537
    Punkte für Erfolge:
    0
    Ort:
    na HIER... zumi
    AW: Smart MX40 probleme mit SW 3.18/3.17

    Naja meine Antwort galt auch nicht der Originalsoft --> das ist klar das die die weiterentwickeln!!!! Aber eben die andere wird dann erstmal sicher auf eis gelegt werden..... Naja vielleicht auch nicht denn es gibt ja bekanntlich noch mehr was :hell wird
     
    #11

Diese Seite empfehlen