1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smart MX04 - keine USB-RS232 Verbindung

Dieses Thema im Forum "Smart MX 04" wurde erstellt von pegru, 13. März 2008.

  1. pegru
    Offline

    pegru Newbie

    Registriert:
    31. Januar 2008
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe glaube alles probiert mit den Loadern samt SW - Tatsache ist, das ich einfach keine Verbindung zustande bekomme zwischen meinem Laptop über USB und RS232 - zum Receiver. Dabei sind die Anleitungen wirklich klar aufgebaut. Wie bin ich vorgegangen - alles ausgeschalten - USB zu RS232 Kabel - Verbindung zusammengesteckt - dann Laptop eingeschalten - Thoraxloader die abs reingeholt - auf allcode gestellt - USB Port eingestellt - dann bestätigt und den Smart Mx04 eingeschaltet. Es rührt sich nicht - auch nicht mit allen anderen Loadern samt den Sorglospaketen. Das einzige, was mich da noch bleibt, wäre die U0 Schnittstelle ablöten - meine ID beim Smarti
    ist ja 01001-01001 - oder zu versuchen, ein zweites helles Gerät zu erhalten und vielleicht über das TV-Menü zu downloaden. Hab wohl das falsche Gerät erstanden - kann mir jemand weiterhelfen :help:
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Bastisdad
    Offline

    Bastisdad Chef Mod

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: Smart MX04 - keine USB-RS232 Verbindung

    Hallo pegru!

    Hast du keinen Bekannten, der einen "normalen" PC besitzt, mit Comport? Das Problem mit dem USB ist hinlänglich bekannt und erweist sich oft als unlösbar! Nimm deine Soft, dein Nullmodemkabel und deinen Resi mit zu einem Freund und mach ihn am normalen PC :hell!!

    Also den falschen Resi hast du mit Sicherheit nicht erstanden, da bisher noch alles :hell geworden ist!
     
    #2
  4. Darkside
    Offline

    Darkside <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Dezember 2007
    Beiträge:
    1.418
    Zustimmungen:
    96
    Punkte für Erfolge:
    0
    AW: Smart MX04 - keine USB-RS232 Verbindung

    Ich hätte da vielleicht einen Tip...!

    Es gibt da einen Loader, der für die SL Serie eingesetzt wird, der einen Abgleich der Übertragungsrate vom PC zu Resi macht!
    Dieser Loader war der einzige, mit dem ich es geschafft habe, einen Resi über USB auf RS232 zu Flashen!

    Allerdings mußte ich den Bootloader mit Flashen, da der Loader die komplett die Firmware vergleicht! Ansonsten gehts nicht! Und ich hab alle Loader dieser Erde probiert!

    Versuchs mal ob der Loader geht!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
  5. jojooo
    Offline

    jojooo Newbie

    Registriert:
    9. März 2008
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Smart MX04 - keine USB-RS232 Verbindung

    Ich habe absolut kein Problem mit USB - COM. Hab einen Adapter von HAMA inkl. der Software bzw. dem Treiber. Com wird sofort erkannt und funktioniert mit jedem Progi, dass ich hier gefunden habe.
     
    #4
  6. Sense
    Offline

    Sense Guest

    AW: Smart MX04 - keine USB-RS232 Verbindung

    Tach pegru,

    ".... keine Verbindung zustande bekomme zwischen meinem Laptop über USB und RS232 - zum Receiver......"
    Hast Du den richtigen Com Port ausgewählt??? Guck mal nach unter:
    Arbeitspl. -> Eigensch. -> Hardware -> Gerätemanager. Settings des Ports anpassen auf 115200.
    Kannst auch´nen Com "Resetter" testen. Tester und Loader in einem wären der 1click Flasher
    Hohoho.exe in diesem Paket ->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    von bellof...danke!

    Hast Du ein Kabel und einen Stecker? Wenn ja, drehe mal das Kabel um. Maximale Kabellänge 2 Meter.

    Lass alle überflüssigen Leitungen ab. Scart...LNB...

    Kabel- Treiber i. O.? Neue Treiber insten....?

    Mit der ID kannst Du PaLa´s SW aus der DB nehmen. ( M@gello ) Löten musst Du erst mal nicht!

    Gruß Sense:8
     
    #5
  7. asagi
    Offline

    asagi Newbie

    Registriert:
    1. Januar 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Smart MX04 - keine USB-RS232 Verbindung

    hallo,das gleiche Problem hatte ich auch tja hatte einen stinknormalen rs 232 gekauft es gibt aber extra ein nullmodem Kabel zu kaufen für Reciver etc.zum uploaden die Kabel sind in den Steckern verdreht bei mir hats dann auch gleich geklappt:1:
     
    #6

Diese Seite empfehlen