1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SMART MX 04 L - Keine Verbindung

Dieses Thema im Forum "Smart MX 04 L" wurde erstellt von peterparker, 4. November 2008.

  1. peterparker
    Offline

    peterparker Newbie

    Registriert:
    4. November 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    hab mir nen neuen smart mx 04 l gekauft. Wollte nun die neue sw aufspielen. Hab aber folgendes problem:
    Beim anschluss über serial wird das gerät nicht erkannt; Meldung "Time out when read data!".
    Hab jetzt mal nen usb adapter zwischengeschaltet. beim upgrade tool 1.1.0 kommt beim verbinden folgendes:
    connect to stb; Please Wait
    Get Flash Chunk Information.

    Danach tut sich aber nicht mehr viel. Woran kann das liegen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. berni61
    Offline

    berni61 Ist gelegentlich hier

    Registriert:
    8. Dezember 2007
    Beiträge:
    82
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Ort:
    Sathausen
    AW: SMART MX 04 L - Keine Verbindung

    Hallo

    Das liegt an deinem Kabel, du brauchst ein Nullmodemkabel.
    Das was du genommen hast ist mit sicherheit ein Parallel kabel.

    Bei dem USB versuch mal den Treiber

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    MfG
    Berni61
     
    #2
  4. berni61
    Offline

    berni61 Ist gelegentlich hier

    Registriert:
    8. Dezember 2007
    Beiträge:
    82
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Ort:
    Sathausen
    AW: SMART MX 04 L - Keine Verbindung

    Hallo

    Geh in die Datenbase und hol dir das Sorglospaket aus der DB das geht auf jeden
    Fall.

    MfG
    berni61
     
    Zuletzt von einem Moderator bearbeitet: 24. Mai 2009
    #3
  5. peterparker
    Offline

    peterparker Newbie

    Registriert:
    4. November 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: SMART MX 04 L - Keine Verbindung


    Hallo,

    hab mir inzwischen ein zweites nullmodemkabel gekauft. funktioniert aber auch nicht. Den Treiber von dieser seite für den USB to serial hatte ich auch installiert. Weil es auch im loader heißt: "GET CHUNK INFORMATION" denke ich die verbindung steht. Hab wohl so ein neues modell bekommen wo das ganze nicht mehr geht. Schade Schade.

    Oder weiß noch jemand was.

    PS: Am Ende der "GET CHUNK INFORMATION" kommt der Fehler: Ali-upgrade "failed 2".
     
    #4
  6. peterparker
    Offline

    peterparker Newbie

    Registriert:
    4. November 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: SMART MX 04 L - Keine Verbindung

    Hallo,

    hab ich schon probiert. beim klick auf connect kommt folgende meldung:
    Open Serial Port..
    Sync to serial port..
    Get Client protocol version & chunk
    Time out when read data!

    Noch ne Idee?
     
    Zuletzt von einem Moderator bearbeitet: 24. Mai 2009
    #5
  7. berni61
    Offline

    berni61 Ist gelegentlich hier

    Registriert:
    8. Dezember 2007
    Beiträge:
    82
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Ort:
    Sathausen
    AW: SMART MX 04 L - Keine Verbindung


    Hallo

    Schau mal in der Datenbase bei MX04L, da ist auch ein anderer Loader,
    versuch den mal.

    MfG
    berni61
     
    #6
  8. Scorpio76
    Offline

    Scorpio76 Newbie

    Registriert:
    10. September 2008
    Beiträge:
    17
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: SMART MX 04 L - Keine Verbindung

    Receiver ausschalten (am Schalter hinten), alles verbinden und dann starten - dann sollte er eigentlich den receiver finden und connecten...
     
    #7
  9. Sense
    Offline

    Sense Guest

    AW: SMART MX 04 L - Keine Verbindung

    Tach,

    Dann flash mal mit Setedit 1.05 die Soft.

    - Option -
    - Datei
    - zurückschreiben
    - Soft auswählen und flashen.
    Es wird dann die Firmware inkl. Senderliste gebrannt!

    ACHTUNG:
    Wenn man sieht, es geht, bitte die originale SW
    wieder aufspielen!
     
    Zuletzt von einem Moderator bearbeitet: 24. Mai 2009
    #8
  10. hausi
    Offline

    hausi Newbie

    Registriert:
    6. November 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: SMART MX 04 L - Keine Verbindung

    Zunächst mal hallo an alle. :3:
    Bin neu hier und hab ich schon etwas eingelesen.
    Leider hat aber alles,was ich an tipps und anleitungen gefunden habe nicht funktioniert. Vielleicht bin ich aber auch nur zu doof dazu.
    Aber zu meinem Problem:
    Hab mir den smart mx 04 L gekauft um ev. auch Premiere zu schauen, auch wenns jetzt nicht mehr aktuell ist....egal
    Habe nun folgendes gemacht:
    Nullmodemkabel verbunden
    pc gestartet
    Neue Firmware ( ABS Datei ) heruntergeladen ( PC )
    Datei mit anderen Namen kopiert und gespeichert
    Torax Loader gestartet
    Com 1 ausgewählt ( 115200 bits )
    Firmeware auswählen aus dem smart mx... ausgewählt
    neu erstellte Datei ausgesucht
    Überschreiben bestätigt
    Next angeklickt und Resi eingeschaltet.....
    Bis daher gings......Stillstand
    Anzeige am PC :
    Serial port OK
    Start Dumping Flash o % ( auch nach 1 Stunde wartens )
    Anzeige Resi : d UP
    Was nun, kann mir jemand witerhelfen, oder kann ich mein Resi bereits entsorgen, da ich natürlich nach 1 stunde wieder abgeschaltet habe.
    Oder kann ich vielleicht die Firmeware auch via Satellit ( blöde Frage , ich weiss ) herunterladen , um Premiere zu schauen, wenns dann wieder hell werden sollte.
    Oder was müsste ich überhaupt tun, um schwarze Sender hell zu machen ?
    Bin für alle Hinweise und Tipps sehr dankbar
    Schöne Grüße
     
    #9
  11. berni61
    Offline

    berni61 Ist gelegentlich hier

    Registriert:
    8. Dezember 2007
    Beiträge:
    82
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Ort:
    Sathausen
    AW: SMART MX 04 L - Keine Verbindung

    Hallo

    Geh in die Datenbase und lade dir ein Sorglos was auch geht,
    du brauchst nichts umbenennen sondern nur drauf spielen
    und dann geht es schon.

    Mfg
    berni61
     
    Zuletzt von einem Moderator bearbeitet: 24. Mai 2009
    #10
  12. emox
    Offline

    emox Newbie

    Registriert:
    7. November 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: SMART MX 04 L - Keine Verbindung

    Hi @ all
    bin neu hier im forum habe mir mal das Paket geladen und wollte es auf mein Smart MX 04 L auf spielen.
    Hab mir ein Nullmodemkabel mit USB Adabter besorgt (BS Vista Business).
    Hab alles wie es in der Anleitung steht angeschlossen, den Loader gestartet so ein gestellt wie in der anleitung auf Connect geklickt und abgewartet nach einiger zeit erscheint der fehler.

    Open Serial Port..
    Sync to serial port..
    Target not connect or target is error status!

    ich hoffe das ihr mir helfen könnt. DANKE IM VORRAUS

    MFG emox
     
    #11
  13. little
    Offline

    little <img src="http://www.digital-eliteboard.com/images

    Registriert:
    29. Februar 2008
    Beiträge:
    1.773
    Zustimmungen:
    537
    Punkte für Erfolge:
    0
    Ort:
    na HIER... zumi
    AW: SMART MX 04 L - Keine Verbindung

    Entweder liegt es an deinen Treibern für den USB to COM, dass die "falsch sind oder du hast nicht den richtigen COM Port gewählt!!!!

    Wegen den Treibern --> mußt du mal selber googlen, denn wir wissen ja nicht was du für einen Adapter hast (Firma, Produkt) und außerdem ist das ab und an mit testen verbunden (zwischen den verschiedenen Treibern)

    Und wegen dem COM --> mußt du mal in deiner Systemsteuerung schauen... (ich bin abe leider nicht der Vista Experte)
     
    #12
  14. emox
    Offline

    emox Newbie

    Registriert:
    7. November 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: SMART MX 04 L - Keine Verbindung

    erstmal danke für die antwort.
    habe jetzt den richtigen treiber gefungen, von systen wird mir der COM3 angezeigt.
    wenn ich das in den Loader eingebe kommt die selbe fehler meldung.
    Oder kann das auch am kabel liegen? aber wie erkenne ich am kabel ab es ein Nullmodemkabel ist oder nicht, der Verkäufer hat mir das in die Hand gedrückt und gesagt es ist ein Nullmodemkabel denn auf der verpackung stand nichts.

    mfg emox
     
    #13
  15. Sense
    Offline

    Sense Guest

    AW: SMART MX 04 L - Keine Verbindung

    Moin,

    messe es mal durch.
    [​IMG]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #14
  16. emox
    Offline

    emox Newbie

    Registriert:
    7. November 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: SMART MX 04 L - Keine Verbindung

    Ich habe das mal durch gemessen und es passt alles.
    Werde den Resi gegen ein anderen umtauschen.
    PS. hab ihr ein vorschlag welchen der aber nicht so teuer ist ca. 50€.

    mfg emox
     
    #15

Diese Seite empfehlen