1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

smargolist funktioniert nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Intycast, 19. Dezember 2013.

  1. Intycast
    Offline

    Intycast Ist gelegentlich hier

    Registriert:
    7. Dezember 2008
    Beiträge:
    70
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hallo! :emoticon-0157-sun:

    Hab gestern endlich den Wechsel von meiner Fritzbox 7270 mit Oscam als CS-Server auf einen Pogoplug mit Debian 7.3 und IPC 11.5 vollzogen.

    Läuft auch alles schon bestens!

    Ich möchte nun gerne meinen Smargo mit S02 auf 9,60Mhz übertakten, dies will aber einfach nicht klappen.


    Wenn ich in Putty "smargolist" eingebe kommt folgendes:

    -bash: /bin/smargolist: cannot execute binary file


    Wenn ich den Befehl für die höhere Frequenz "smargo -d /dev/ttyUSB0 -p 0 -m 1 -x 5 -t 0 -e 0" eingebe:

    -bash: /bin/smargo: cannot execute binary file


    Der Befehl "dmesg | grep ttyUSB" bringt:

    [ 4341.884827] ftdi_sio ttyUSB0: Unable to read latency timer: -32
    [ 4341.894644] usb 1-1.4: FTDI USB Serial Device converter now attached to ttyUSB0
    [ 4357.065325] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0


    Firmware des Smargo ist 1.05 und er ist von MaxDigital.


    In der Oscam.server hab ich stehen:

    mhz = 960
    cardmhz = 600



    Die Oscam log meldet:

    [smartreader] Effectif reader settings mhz =600 F= 558 D= 1 N=0 T=14 inv=0 parity=NONE


    Es läuft soweit nur die Übertaktung will halt nicht.

    Danke schon mal!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mrwong
    Offline

    mrwong VIP

    Registriert:
    17. Januar 2009
    Beiträge:
    4.697
    Zustimmungen:
    2.306
    Punkte für Erfolge:
    113
    Ort:
    Frankenland
    AW: smargolist funktioniert nicht

    wieso stellst du den smargo nicht fix mit dem windows tool ?

    hab das noch nie über linux gemacht.

    mit dem smargo tool geht das einwandfrei
     
    #2
  4. jensebub
    Offline

    jensebub Stamm User

    Registriert:
    8. Mai 2010
    Beiträge:
    1.059
    Zustimmungen:
    1.717
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    hab ich
    Ort:
    abvomweltlichen
    AW: smargolist funktioniert nicht

    liegt daran, dass smargolist im IPC für x86er Systeme ist, nicht für ARM, was dein Pogo ist!

    Nutze einfach das Windows-tool.

    Gruß
    jensebub
     
    #3
    Intycast und mrwong gefällt das.
  5. Intycast
    Offline

    Intycast Ist gelegentlich hier

    Registriert:
    7. Dezember 2008
    Beiträge:
    70
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: smargolist funktioniert nicht

    Danke für die Infos!

    Hab den Smargo gerade mit dem Windows-Tool auf folgendes eingestellt:

    Mode: fixed
    Frequency: 9,60
    Kernel: Normal
    T-Mode: T=0
    EGT: 0

    Ist es normal das man keine Rückmeldung vom Windows-Tool bekommt ob es geklappt hat?

    Übertakten funzt jedenfalls nicht:

    [smartreader] Effectif reader settings mhz =600 F= 558 D= 1 N=0 T=14 inv=0 parity=NONE
    [smartreader] ATR Fsmax is 6 MHz, clocking card to atr Fsmax for smartreader cardspeed off 6.00 MHz (specified in reader->mhz)
     
    #4
  6. Intycast
    Offline

    Intycast Ist gelegentlich hier

    Registriert:
    7. Dezember 2008
    Beiträge:
    70
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: smargolist funktioniert nicht

    Bekomm die Übertaktung mit dem Smargo einfach nicht hin. An der Fritzbox hat es immer funktioniert.

    Welchen anderen Reader kann man für die S02 und den Pogo empfehlen?
     
    #5
  7. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.427
    Zustimmungen:
    12.694
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    #6
    Intycast gefällt das.
  8. Intycast
    Offline

    Intycast Ist gelegentlich hier

    Registriert:
    7. Dezember 2008
    Beiträge:
    70
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: smargolist funktioniert nicht

    Nun klappt es!

    [smartreader] ATR Fsmax is 6 MHz, clocking card to wanted user cardspeed off 9.61 MHz (specified in reader->mhz)



    Der Fehler lag in der oscam.server!

    Beim Smargo muß seit kurzem folgendes ergänzt werden:

    autospeed = 0


    Werd mir aber trotzdem mal so eine Easymouse zum testen holen.

    Danke für die Hilfe!
     
    #7
    al-x83 gefällt das.

Diese Seite empfehlen