1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Smargo

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von lovedirk, 9. März 2013.

  1. lovedirk
    Offline

    lovedirk Hacker

    Registriert:
    14. März 2008
    Beiträge:
    472
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    Bin neu auf dem Gebiet hatte bis jetzt MPCS Server mit 2 Smargos auf einem Win Pc laufen und wollte jetzt auf Fritzbox 7390 Oscam gehen ! Habe Oscam ans laufen bekommen findet meinen Smargo im Mouse Mode und auch im Smartreader Mode aber nur unter 002.002 unter Serial zeigt er ihn mir an ( cat /proc/bus/usb/devices ) T: Bus=02 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=12 MxCh= 0
    D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1
    P: Vendor=0403 ProdID=6001 Rev= 4.00
    S: SerialNumber=Reader 7A0750C Oscam findet aber den Reader nicht ? Was mache ich falsch ? Würde mich über Hilfe freuen !
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Smargo

    Hi,

    wenn du den Smargo direkt über die iSerial3 ansprechen möchtest lautet das Device in deinem Fall wie folgt
    device = Serial:Reader 7A0750C
    Als Protokoll ist smartreader zu verwenden und die OScam muß mit libusb Unterstüzung kompiliert worden sein.

    Grüße

    Kermit
     
    #2
  4. lovedirk
    Offline

    lovedirk Hacker

    Registriert:
    14. März 2008
    Beiträge:
    472
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    AW: Smargo

    Danke erst mal !!!

    Hatte den fehler dann schon selber gefunden statt Serial:Reader xxxxxxx Serial:xxxxxxx , geht so natürlich nicht ! Denke aber es werden noch mehr Fragen auftauchen ! Gruß Dirk :emoticon-0150-hands
     
    #3
  5. lovedirk
    Offline

    lovedirk Hacker

    Registriert:
    14. März 2008
    Beiträge:
    472
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    Hallo

    So da ist das nächste Problem Reader wird erkannt !
    Client Box Camd3 X357 UDP Port in camd3 war vorher da schon drin habe bloß die IP Adresse auf die Fritz gelegt !
    Portfreigabe Start 20197 Start 20197 IP 0.0.0.0 Name CS an der Fritz !
    Im Webinterface alle User auf Off und kommen keine Anfragen im Webinterface. Bild Dunkel
    Die Camd3 lief ja so wie sie war auf die IP 192.168.2.20 jetzt Fritzbox 192.168.2.2 !
    Kann also nur daran liegen das die Oscam den X357 UDP Port nicht erkennt da dieser ja schon alt ist Dbox Zeiten oder die Fritz blockt den Port.
    Kenn mich aber nicht so aus wie ich kontrollieren kann ob die Anfragen an der Fritzbox ankommen .

    Gruß Dirk

    Config Oscam ( Auszug )

    [cs357x]
    Port = 20197

    Fritzbox

    UDP Aktiv
    Quellport 20197
    Adresse 0.0.0.0
    Zielport 20197
    Beschreibung CS

    Camd3
    cs357x://kathikinderzimmer:kathikinderzimmer@192.168.2.20:20197
     
    Zuletzt von einem Moderator bearbeitet: 10. März 2013
    #4

Diese Seite empfehlen