1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smargo verliert Karte, CCCam Server hängt sich auf

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Potty83, 15. August 2009.

  1. Potty83
    Offline

    Potty83 Freak

    Registriert:
    13. August 2009
    Beiträge:
    255
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Hi,

    ich hab gestern mein CS bzw Homesharing zum laufen gebracht. Mehr oder weniger :)

    Fritzbox 7170 mit Freetz (7170_04.76freetz-devel-3559M.de_20090810-203511)
    Smargo Cardreader+
    USB Stick (FAT32)
    Sky S02 Karte
    CCcam 2.1.1 Server

    "F: zimmer1 wohnzimmer2 1 0 0 { 0:0:2 }


    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo

    SERVER LISTEN PORT : xxxxx

    SERIAL READER: /dev/ttyUSB0 smartreader+
    SERIAL READER: /dev/ttyUSB1 smartreader+


    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam

    WEBINFO LISTEN PORT : 16001
    MINIMUM DOWNHOPS: 0

    "


    Mein Problem ist nun, das der CCCam Server die Karte im Smargo verliert. Nach ca 5min

    "
    card reader /dev/ttyUSB0
    no or unknown card inserted"

    Es gng dann schon mal wieder, nach dem ich den Smargo einfach ein und ausgesteckt habe. Aber auch nach einem Neustart der Fritzbox erkennt er die karte erstmal nicht.

    Auch scheint der CCCam Server Probleme zu haben... teilweise kommt es mir vor, als wenn er abstürzt. Der Dienst ist dann unten. Und nach neustarten ist die cccam.cfg im Webinterface leer "!

    €:

    Nach dem rein und rausstecken des Smargo habe ich plötzlich das Problem. Das CCCam Server Webinterface schaut nur noch so aus

    "
    Welcome to the CCcam information client.
    supported commands:
    info
    activeclients
    clients
    servers
    shares
    providers"

    entitlements

    Jemand eine idee ?
     
    Zuletzt bearbeitet: 16. August 2009
    #1
  2. phantom

    Nervigen User Advertisement

  3. KHGrigo
    Offline

    KHGrigo Meister

    Registriert:
    1. November 2008
    Beiträge:
    760
    Zustimmungen:
    271
    Punkte für Erfolge:
    63
    Beruf:
    Elektroinstallateur, FLK
    Ort:
    Münsterland
    AW: Smargo verliert Karte, CCCam Server hängt sich auf

    Es könnte ein Problem mit dem USB Hub sein. Es funktionieren nicht alle Modelle.
    Vielleicht hilft das weiter:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. stub
    Offline

    stub Ist oft hier

    Registriert:
    27. Mai 2009
    Beiträge:
    156
    Zustimmungen:
    27
    Punkte für Erfolge:
    0
    AW: Smargo verliert Karte, CCCam Server hängt sich auf

    flashe ein älteres Image, hatte genau das gleiche Problem, das die Karte nicht lange erkannt wurde

    irgendwas hat da mit den neuen Freetztrunk nicht hin, mit einer alteren Version 3553 gings wieder (habe eine 7270)
     
    #3
  5. muffty
    Offline

    muffty <img src="http://www.digital-eliteboard.com/images

    Registriert:
    30. Dezember 2008
    Beiträge:
    2.214
    Zustimmungen:
    2.393
    Punkte für Erfolge:
    113
    Ort:
    /drunk/beer
    AW: Smargo verliert Karte, CCCam Server hängt sich auf

    die version für die 7170 läuft bei mir selbst nun schon knapp 3 wochen.

    @stub

    die neue 76iger dev3574 aus der db geht nicht bei dir ?
     
    #4
  6. seppel11
    Offline

    seppel11 Meister

    Registriert:
    15. Dezember 2007
    Beiträge:
    864
    Zustimmungen:
    93
    Punkte für Erfolge:
    0
    Ort:
    Daheim
    AW: Smargo verliert Karte, CCCam Server hängt sich auf

    vieleicht hilfts bei mir war es die falsche smargo einstellung
     
    #5
  7. stub
    Offline

    stub Ist oft hier

    Registriert:
    27. Mai 2009
    Beiträge:
    156
    Zustimmungen:
    27
    Punkte für Erfolge:
    0
    AW: Smargo verliert Karte, CCCam Server hängt sich auf

    sag ich ja, vor 3 wochen ging noch alles
     
    #6
  8. Potty83
    Offline

    Potty83 Freak

    Registriert:
    13. August 2009
    Beiträge:
    255
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    AW: Smargo verliert Karte, CCCam Server hängt sich auf

    am usb könnte sein. den usb stick verliert er nicht. der smargo wird auch weiterhin erkannt.. nur die karte nicht mehr.. smargo rein und wieder raus.. dann gehts wieder
     
    #7
  9. huberth
    Offline

    huberth Hacker

    Registriert:
    7. November 2008
    Beiträge:
    409
    Zustimmungen:
    50
    Punkte für Erfolge:
    28
    AW: Smargo verliert Karte, CCCam Server hängt sich auf

    Ich habe das selbe / ähliches Problem. Starte ich den CCcam Service neu oder boote ie Fritzbox, findet er die Karte nicht mehr. Dann hilft nur noch karte raus und wieder rein oder smargo in verbindung mir karte raus-rein. Gibts dafür einen Fix?

    Danke und Gruß
     
    #8
  10. Geistlicher
    Offline

    Geistlicher Spezialist

    Registriert:
    8. Oktober 2009
    Beiträge:
    662
    Zustimmungen:
    475
    Punkte für Erfolge:
    63
    AW: Smargo verliert Karte, CCCam Server hängt sich auf

    ich habe das gleiche Problem, starte ich CCcam neu oder boote ich die Fritzbox, findet er die Karte nicht mehr!!!
    Smargo mit Karte raus und wieder rein und schon geht es wieder! gibt es dafür schon etwas?
     
    #9
  11. hollis
    Offline

    hollis Ist gelegentlich hier

    Registriert:
    1. Januar 2008
    Beiträge:
    66
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: Smargo verliert Karte, CCCam Server hängt sich auf

    Hi,

    ich benutze dieses Image auf der 7170: 29.04.76freetz-devel-3561M
    Gleiches Problem, kann nach Neustart Karte nicht mehr einbinden...
    Blöd, wenn man nur Fernwartung machen kann...............
     
    #10
  12. stub
    Offline

    stub Ist oft hier

    Registriert:
    27. Mai 2009
    Beiträge:
    156
    Zustimmungen:
    27
    Punkte für Erfolge:
    0
    AW: Smargo verliert Karte, CCCam Server hängt sich auf

    mit dem cvs von paar tagen läuft bei mir alles besten auf der 7270

    kein Probleme mehr mit karte verlieren und das bestimmte Dateien leer sind


    :emoticon-0115-inlov
     
    #11
  13. kindl
    Offline

    kindl Ist oft hier

    Registriert:
    26. Oktober 2009
    Beiträge:
    140
    Zustimmungen:
    50
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Ort:
    127.0.0.1
    AW: Smargo verliert Karte, CCCam Server hängt sich auf

    Das die 7170 die karte im smargo nach neutstart nicht mehr erkannt ist bei mir auch so.Vmtl wird der treiber für den smargo nicht richtig initialisiert.Die karte muss dann manuell wieder eingesteckt werden bis diese erkannt wird.
     
    #12

Diese Seite empfehlen