1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smargo unter Windows 7 keine verbindung

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von Semtex, 29. November 2009.

  1. Semtex
    Offline

    Semtex Newbie

    Registriert:
    11. Oktober 2009
    Beiträge:
    28
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Bin gestern auf Windows 7 32 Bit umgestiegen.
    Davor war ich XP User.....:emoticon-0122-itwas

    Jetzt habe ich ein kleines Problem mit meinem
    Smargo, bekomm das teil einfach nicht zum laufen
    mit Smartreader programm.

    Habe die Treiber von der Home

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    runtergeladen. Und installiert.
    Wenn ich den Smargo am USB anschließe wird alles erkannt
    Com Port uns so wird mir auch angezeigt.

    Nur Smartreader findet den Smargo nicht.

    Hoffe mir kann einer helfen wo das problem liegt.
    Mit XP gibt es keine probleme.
    Habe mal zwei screenshots mit angefügt.


    Das zeigt mir Everest an

    Gerätebeschreibung USB Serial Port (COM6)
    Treiberdatum 27.06.2007
    Treiberversion 2.2.4.0
    Treiberanbieter FTDI
    INF-Datei oem34.inf
    Hardwarekennung FTDIBUS\COMPORT&VID_0403&PID_6001


    Gerätebeschreibung USB Serial Converter
    Geräte ID 0403-6001
    Geräteklasse FF / FF
    Geräteprotokoll FF
    Unterstützte USB Version 2.00
    Momentane Geschwindigkeit Full (USB 1.1)
     
    Zuletzt bearbeitet: 29. November 2009
    #1
  2. phantom

    Nervigen User Advertisement

  3. topagento
    Offline

    topagento Newbie

    Registriert:
    6. Oktober 2009
    Beiträge:
    10
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Smargo unter Windows 7 keine verbindung

    hallo, dann füre mal die exe als administrator aus, dann gehts.
    thx
     
    #2
    Semtex gefällt das.
  4. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.348
    Zustimmungen:
    9.415
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Smargo unter Windows 7 keine verbindung

    genau , drucke auf die exe mit der rechte maus taste und als administrator ausfüren , dann funt es auch unter der win 7 ohne problemme
     
    #3
    Semtex gefällt das.
  5. Semtex
    Offline

    Semtex Newbie

    Registriert:
    11. Oktober 2009
    Beiträge:
    28
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Smargo unter Windows 7 keine verbindung

    Zia meißt sind es kleinigkeiten die man übersieht!!

    Danke für die Hilfe so funzt es. :good:

    Das muß man erst mal wissen.

    greetz
     
    #4
  6. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.389
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Smargo unter Windows 7 keine verbindung

    Hallo ctok,

    hab auch so ein Problem. Wenn ich mit der rechten Maustauste drauf drücke, steht bei aber nicht als Admistrator ausführen. Was muß ich machen, dass ich da finde. Oder ich bin blind(sagt meine Liebste auch immer, wenn ich was nicht finde).

    Mlg piloten
     
    #5
  7. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.347
    Zustimmungen:
    99.643
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Smargo unter Windows 7 keine verbindung


    Hallo,

    Müsste gleich unter öffnen sein.

    Gruß!
     
    #6
  8. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.389
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Smargo unter Windows 7 keine verbindung

    Danke anderl3,

    steht bei mir aber leider nicht da.

    Dort steht: freigeben für. Und wenn ich darauf drücke steht dort: Niemand (mit Schloss)


    Mlg piloten
     
    #7
  9. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.347
    Zustimmungen:
    99.643
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Smargo unter Windows 7 keine verbindung

    Ist es sicher ne ausführbare Datei?
    Edit: Versuch während dem klick Strg + Shift drücken
     
    #8
    Pilot gefällt das.
  10. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.389
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Smargo unter Windows 7 keine verbindung

    Hallo anderl3,

    ja es ist eine ausführbare Datei.

    Dein Trick mit Strg + Shift hat geholfen. Dadurch konnte/mußte ich auf Ausführen als neuer Benutzer gehen und mich nochmals als Administrator anmelden. Dann hat es geklappt mit der Installation. Windows hat mir zwar ein rotes Dreeck gezeigt. Aber die Möglickeit gegeben trotzdem zu installieren. Hinterher mußte ich zwar die Treiber auch noch installieren.
    Aber jetzt funzt alles.
    Noch mals Danke.

    Mlg piloten
     
    #9

Diese Seite empfehlen