1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smargo und Vti 1.3

Dieses Thema im Forum "VU+ Duo" wurde erstellt von haraldk2004, 18. September 2010.

  1. haraldk2004
    Offline

    haraldk2004 Freak

    Registriert:
    19. November 2008
    Beiträge:
    267
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    Ort:
    Österreich
    Hallo

    Ich möchte gerne einen Smargo mit dem VTI 1.3 zum laufen bringen, da ich die Internen schon belegt habe. Leider habe ich ihn bis jetzt nicht zum laufen gebracht.

    Kann mir jemand zu den Einstellungen helfen ( Smargo, config ).

    mfg.haraldk2004
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.914
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Smargo und Vti 1.3

    Hast du denn die Smargos auf Dreambox Modus umgestellt ????

    Die Paths zu den Smargos sollten bei dir noch so aussehen

    SERIAL READER : /dev/usb/tts/0 smartreader+
    SERIAL READER : /dev/usb/tts/1 smartreader+
    SERIAL READER : /dev/usb/tts/2 smartreader+
    SERIAL READER : /dev/usb/tts/3 smartreader+
    SERIAL READER : /dev/usb/tts/4 smartreader+
    SERIAL READER : /dev/usb/tts/5 smartreader+
    SERIAL READER : /dev/usb/tts/6 smartreader+
     
    #2
  4. haraldk2004
    Offline

    haraldk2004 Freak

    Registriert:
    19. November 2008
    Beiträge:
    267
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    Ort:
    Österreich
    AW: Smargo und Vti 1.3

    Hallo

    Habe genau die Einstellungen in der Config drinnen. Den Smargo habe ich auf Auto, Dreambox, 0, 0 gestellt. Der Smargo ist eine 1.3 Version. Die beiden anderen Karten sind intern mit Cccam / Oscam ( ORF ICE und HD+ ) die beiden Karten funktionieren einwandfrei.

    Die Karte im Smargo ist eine SRG 4.0 leider wird der Smargo nicht erkannt bzw die Karte wird im CCcam info v1.3c nicht angezeigt (kartenleser /dev/usb/tts/0,Keine oder unbekannte Karte im Slot.


    mfg.haraldk2004
     
    Zuletzt bearbeitet: 18. September 2010
    #3
  5. haraldk2004
    Offline

    haraldk2004 Freak

    Registriert:
    19. November 2008
    Beiträge:
    267
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    Ort:
    Österreich
    AW: Smargo und Vti 1.3

    Hallo

    Hat jemand eine Idee wrum das nicht funktioniert ?


    mfg.haraldk2004
     
    #4
  6. ferry_ultra
    Offline

    ferry_ultra Board Guru

    Registriert:
    2. Januar 2009
    Beiträge:
    1.357
    Zustimmungen:
    173
    Punkte für Erfolge:
    63
    Homepage:
    AW: Smargo und Vti 1.3

    steck deine smargos ab,und dann einen an.danach gibst du dmesg im terminal ein.

    ich tippe dann auf folgendes:

    dein smargo wird mit /dev/ttyUSB0 erkannt.
    das tragst du dann in der cccam.cfg ein.
     
    #5
  7. haraldk2004
    Offline

    haraldk2004 Freak

    Registriert:
    19. November 2008
    Beiträge:
    267
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    Ort:
    Österreich
    AW: Smargo und Vti 1.3

    Hallo

    Super jetzt funktioniert er, danke für die Hilfe!!!

    mfg.haraldk2004
     
    #6
  8. ferry_ultra
    Offline

    ferry_ultra Board Guru

    Registriert:
    2. Januar 2009
    Beiträge:
    1.357
    Zustimmungen:
    173
    Punkte für Erfolge:
    63
    Homepage:
    AW: Smargo und Vti 1.3

    wäre schön wenn du die lösung kundtun würdest.vielleicht haben andere auch das problem.
     
    #7
  9. haraldk2004
    Offline

    haraldk2004 Freak

    Registriert:
    19. November 2008
    Beiträge:
    267
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    Ort:
    Österreich
    AW: Smargo und Vti 1.3

    Hallo

    Wird in der Cccam Config genau so erkannt.

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SERIAL READER : /dev/ttyUSB1 smartreader+
    SERIAL READER : /dev/ttyUSB2 smartreader+
    SERIAL READER : /dev/ttyUSB3 smartreader+
    SERIAL READER : /dev/ttyUSB4 smartreader+
    SERIAL READER : /dev/ttyUSB5 smartreader+
    SERIAL READER : /dev/ttyUSB6 smartreader+

    So wie du es mir geschrieben hast.
    Danke noch einmal.

    mfg.haraldk2004
    __________________
     
    Zuletzt bearbeitet: 20. September 2010
    #8
  10. ferry_ultra
    Offline

    ferry_ultra Board Guru

    Registriert:
    2. Januar 2009
    Beiträge:
    1.357
    Zustimmungen:
    173
    Punkte für Erfolge:
    63
    Homepage:
    AW: Smargo und Vti 1.3

    vorsicht!
    nicht jeder hat ttyUSB0.
    der 2. hat dann ttyUSB1,
    usw.
     
    #9

Diese Seite empfehlen