1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smargo Problem!

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von schnuller123, 18. Juli 2009.

  1. schnuller123
    Offline

    schnuller123 Ist oft hier

    Registriert:
    1. Januar 2009
    Beiträge:
    192
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    Hallo Leute

    Ich möchte mit meiner Fritz7170 CS machen.
    Habe schon das Freetz Image aufgespielt
    7170_04.70freetz-devel-3200M.de_20090409-232031.image
    und den Stick mit den Dateien auf einen aktiven Hub gesteckt,
    an dem auch ein Smargo von der Firma Argolis steckt.
    Ich komme aber nicht weiter, wenn ich NewCS starte und dann
    auf Reader gehe, bekomme ich keine Antwort und nur ein rotes X.

    Habe auch CCCam versucht und dann nur
    card reader /dev/ttyUSB0
    no or unknown card inserted

    bekommen. Ich denke fast, das mein Smargo defekt ist.
    Den habe ich mit dem Win Tool natürlich auf:
    Auto, Dreambox,T=1, 0 gestellt.


    Was ist der Unterschied zwischen SmartReader und SmartReader+?

    Gibts es ein Tool mit dem ich den Smargo mit einer Karte S02
    prüfen kann?

    Bitte wer hilft mir weiter, ich dreh bald durch!!!!:fie:
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. muffty
    Offline

    muffty <img src="http://www.digital-eliteboard.com/images

    Registriert:
    30. Dezember 2008
    Beiträge:
    2.214
    Zustimmungen:
    2.393
    Punkte für Erfolge:
    113
    Ort:
    /drunk/beer
    AW: Smargo Problem!

    lad dir als erstes mal mein image aus der database hier. 7170 mit freetz 1.1 und die dazugehörigen usb-stick dateien da darauf die einstellungen basieren von dem freetz-tutorial aus diesem thread

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    und dann wird das schon :)
     
    #2
  4. schnuller123
    Offline

    schnuller123 Ist oft hier

    Registriert:
    1. Januar 2009
    Beiträge:
    192
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    AW: Smargo Problem!

    Hallo muffty

    Habe dein Image aus der Database installiert und nichts geändert:

    Auszug aus der Syslog:

    Jul 19 11:39:41 fritz user.warn kernel: [speedup] -> 62.5 MHz
    Jul 19 11:39:43 fritz daemon.debug CCcam: irdeto card found
    Jul 19 11:39:46 fritz daemon.debug CCcam: irdeto card found

    ohne Karte ( So2 die aber abgelaufen ist, diese dient nur zu Testzwecke )

    Jul 19 11:41:08 fritz user.warn kernel: [speedup] -> 62.5 MHz
    Jul 19 11:41:17 fritz user.warn kernel: [speedup] -> 125 MHz
    Jul 19 11:41:33 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Jul 19 11:41:33 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Jul 19 11:41:36 fritz user.warn kernel: /proc/tffs: info request: success

    soweit so gut! scheinbar erkennt er die irdeto card?!

    gehe ich dann aber mit

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    rein
    steht bei Entitlements nur:

    card reader /dev/ttyUSB0
    no or unknown card inserted

    Ich will noch garnichts sharen, nur mal testen ob die Karte erkannt wird,
    es sollte etwas mit Caids kommen oder? und die Karten SN anzeigen?
    was mache ich falsch oder ist der smargo ( ohne Plus von Argolis ) defekt?

    :fie::fie::fie:
     
    #3
  5. muffty
    Offline

    muffty <img src="http://www.digital-eliteboard.com/images

    Registriert:
    30. Dezember 2008
    Beiträge:
    2.214
    Zustimmungen:
    2.393
    Punkte für Erfolge:
    113
    Ort:
    /drunk/beer
    AW: Smargo Problem!

    die s02 karte wird als irdeto card erkannt, obwohl nagra. haben schon mehrere so berichtet.
    du kannst mal in der freetz cccam.cfg das eintragen:

    SERIAL READER: /dev/ttyUSB0 smartreader+

    evtl. mal das "+" weglassen.
    leider haben auch schon mehrere berichtet das sie mit dem normalen smargo probleme mit der karte haben. du könntest den smargo noch so programmieren:

    auto, normal,0,0

    oder evtl.

    auto, normal, 1,0
     
    #4
  6. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Smargo Problem!

    Habe den selben Smargo wie Du, bei mir läufts mit den folgenden Einstellungen:
    Code:
    SERIAL READER: /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    CAMKEY: /dev/ttyUSB0 00 00 00 00 00 00 00 00
    Smargo-Config:
    Code:
    Auto, Dreambox, 1, 0
    Starte mal cccam bitte via Telnet, zum Beispiel mit Putty....
    Und zwar so:
    Code:
    chdir /etc/init.d
    killall cccam
     ./rc.cccam
    Und poste mal die Ausgabe :JC_hmmm:

    Hab da eine Vermutung....
     
    #5
    yopselmopsel gefällt das.
  7. schnuller123
    Offline

    schnuller123 Ist oft hier

    Registriert:
    1. Januar 2009
    Beiträge:
    192
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    AW: Smargo Problem!

    Hallo

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    wenn ich deinen cfg teil reinkopiere und alles neu starte habe ich wieder folgenden Log:

    Jul 20 18:31:37 fritz user.err telefon[658]: set initial telefon time from linux time to 18:31 20.07 2009!
    Jul 20 18:31:39 fritz daemon.debug CCcam: ======================================================================
    Jul 20 18:31:39 fritz daemon.debug CCcam: starting CCcam 2.1.0 compiled on Mar 19 2009@21:27:26
    Jul 20 18:31:39 fritz daemon.debug CCcam: ======================================================================
    Jul 20 18:31:39 fritz daemon.debug CCcam: online using nodeId c78e1c3e721bc1e6
    Jul 20 18:31:40 fritz daemon.debug CCcam: static cw not found or bad
    Jul 20 18:31:51 fritz daemon.debug CCcam: server started on port 33359
    Jul 20 18:32:44 fritz user.warn kernel: [speedup] -> 62.5 MHz
    Jul 20 18:32:57 fritz daemon.debug CCcam: irdeto card found
    Jul 20 18:33:13 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Jul 20 18:33:13 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Jul 20 18:33:59 fritz daemon.debug CCcam: irdeto card found
    Jul 20 18:34:05 fritz user.warn kernel: /proc/tffs: info request: success
    Jul 20 18:34:06 fritz daemon.debug CCcam: irdeto card found
    Jul 20 18:34:07 fritz user.warn kernel: [speedup] -> 125 MHz


    "Starte mal cccam bitte via Telnet!"
    da kann ich nicht!
    Putty/Telnet kenne ich nur grob, einfach bei Start/Ausführen telnet IP eingeben?
    brauche ich da nicht auch einen Port, des Listener vom CCCam ist bei mir 16001?

    im cccam Log bei Entitlements kommt wieder:

    card reader /dev/ttyUSB0
    no or unknown card inserted


    Bitte helfen ! sonst :D:wacko1::fie:
     
    #6
  8. muffty
    Offline

    muffty <img src="http://www.digital-eliteboard.com/images

    Registriert:
    30. Dezember 2008
    Beiträge:
    2.214
    Zustimmungen:
    2.393
    Punkte für Erfolge:
    113
    Ort:
    /drunk/beer
    AW: Smargo Problem!

    du gehst auf start --> ausführen und gibst cmd ein und drückst enter. in der dos-box:

    telnet ip_der_fritzbox (enter)

    wenn es nicht geht musst du im freetz menü erst den dienst telnet aktivieren.

    was sagt die logdatei ?
     
    #7
  9. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Smargo Problem!

    @Muffty:
    Gleiche wie bei mir!
    Weißt den Fehler noch?
    Lass uns Ihn mal auf den Weg führen...

    Putty runterladen!
    So einstellen:
    [​IMG]
    Auf OPEN klicken
    root eingeben
    passwort eingeben (Standard:freetz)

    Das hier eingeben:
    Code:
    chdir /etc/init.d
    killall cccam
     ./rc.cccam
    Und Ausgabe hier posten bitte :ja
     
    Zuletzt bearbeitet: 20. Juli 2009
    #8
    yopselmopsel gefällt das.
  10. schnuller123
    Offline

    schnuller123 Ist oft hier

    Registriert:
    1. Januar 2009
    Beiträge:
    192
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    AW: Smargo Problem!

    Hallo Leute

    icvh habe den Dienst telnet erst einschalten müssen,
    komm aber immer noch nicht rein!

    ich habe telnet 192.168.178.1 eingegeben, dann fragt er nach
    user: admin und passwort: freetz oder?

    er nimmt freetz aber nicht an!

    was mache ich falsch, sorry!!!!!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #9
  11. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Smargo Problem!

    :stop:
    Hast nicht gelesen?
    OK, habs nacheditiert :D
     
    #10
  12. schnuller123
    Offline

    schnuller123 Ist oft hier

    Registriert:
    1. Januar 2009
    Beiträge:
    192
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    AW: Smargo Problem!

    das war ne schwere Geburt, aber nun gehts,
    die Ausgabe ist:

    __ _ __ __ ___ __
    |__ |_) |__ |__ | /
    | |\ |__ |__ | /_

    The fun has just begun...


    BusyBox v1.12.4 (2009-07-04 19:47:31 CEST) built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    ermittle die aktuelle TTY
    tty is "/dev/pts/0"
    Console Ausgaben auf dieses Terminal umgelenkt

    Writing /var/flash/freetz...done.
    17408 bytes written.
    /var/mod/root # chdir /etc/init.d
    /etc/init.d # killall cccam
    /etc/init.d # ./rc.cccam
    Starte CCcam...
    mknod: /dev/ttyUSB0: File exists
    USB-Serial Module geladen
    ln: /tmp/dnslib.zip: File exists
    ln: /tmp/ld-2.3.6.so: File exists
    ln: /tmp/ld.so.1: File exists
    ln: /tmp/libc-2.3.6.so: File exists
    ln: /tmp/libc.so.6: File exists
    ln: /tmp/libcrypt-2.3.6.so: File exists
    ln: /tmp/libcrypt.so.1: File exists
    ln: /tmp/libgcc_s.so.1: File exists
    ln: /tmp/libm-2.3.6.so: File exists
    ln: /tmp/libm.so.6: File exists
    ln: /tmp/libnss_dns-2.3.6.so: File exists
    ln: /tmp/libnss_dns.so.2: File exists
    ln: /tmp/libpthread-0.10.so: File exists
    ln: /tmp/libpthread.so.0: File exists
    ln: /tmp/libresolv-2.3.6.so: File exists
    ln: /tmp/libresolv.so.2: File exists
    ln: /tmp/libstdc++.so.6: File exists
    ln: /tmp/libstdc++.so.6.0.8: File exists
    Softlink auf USB Stick Lib's erstellt
    CCcam gestartet
    /etc/init.d #


    MfG Schnuller123
    :dfingers:
     
    #11
  13. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Smargo Problem!

    Lag ich wohl daneben mit meiner Vermutung :wacko1:
    Hast Du im Freetz Menü folgendes aktivert indem du einen Haken gesetzt hast:
    Pakete>CCcam>USB Comport ???
    Und hast du Das FTDI_SIO Modul gewählt ???
     
    #12
  14. schnuller123
    Offline

    schnuller123 Ist oft hier

    Registriert:
    1. Januar 2009
    Beiträge:
    192
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    AW: Smargo Problem!

    Ja das habe ich, vorher habe ich auch schon Newcs ausprobiert.

    Ich denke der smargo ist defekt, kann man da nicht eine PC Software
    laufen lassen, welche die Daten der Karte ausliest?

    wenns am PC auch nicht geht, dann wäre es wohl der Kartenleser?

    mich wunderts aber, das in der Freetz Log steht Irdeto Karte aber im CCCAM
    dann steht keine Karte!!
     
    #13
  15. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Smargo Problem!

    Noch was versuchen:
    Smargo ziehen
    Karte aus dem Smargo ziehen
    CCam neu starten
    In ruhe anlaufen lassen :whistle2:
    Smargo stecken ohne Karte
    Karte in den Smargo stecken

    Und poste bitte nochmal deine aktuelle Config der CCcam bezüglich des Readers :ja
     
    #14
  16. schnuller123
    Offline

    schnuller123 Ist oft hier

    Registriert:
    1. Januar 2009
    Beiträge:
    192
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    AW: Smargo Problem!

    laut anleitung gemacht:

    Jul 20 19:25:20 fritz daemon.debug CCcam: ======================================================================
    Jul 20 19:25:20 fritz daemon.debug CCcam: starting CCcam 2.1.0 compiled on Mar 19 2009@21:27:26
    Jul 20 19:25:20 fritz daemon.debug CCcam: ======================================================================
    Jul 20 19:25:20 fritz daemon.debug CCcam: online using nodeId c78e1c3e721bc1e6
    Jul 20 19:25:21 fritz daemon.debug CCcam: static cw not found or bad
    Jul 20 19:25:29 fritz daemon.debug CCcam: server started on port 33359
    Jul 20 19:25:36 fritz user.warn kernel: /proc/tffs: info request: success
    Jul 20 19:26:02 fritz user.info kernel: usb 1-1.1: new full speed USB device using ahci and address 5
    Jul 20 19:26:02 fritz user.info kernel: ftdi_sio 1-1.1:1.0: FTDI USB Serial Device converter detected
    Jul 20 19:26:02 fritz user.info kernel: drivers/usb/serial/ftdi_sio.c: Detected FT232BM
    Jul 20 19:26:02 fritz user.info kernel: usb 1-1.1: FTDI USB Serial Device converter now attached to ttyUSB0
    Jul 20 19:26:38 fritz daemon.debug CCcam: irdeto card found
    Jul 20 19:26:39 fritz user.warn kernel: [speedup] -> 62.5 MHz
    Jul 20 19:26:40 fritz daemon.debug CCcam: irdeto card found
    Jul 20 19:26:42 fritz daemon.debug CCcam: irdeto card found
    Jul 20 19:26:44 fritz daemon.debug CCcam: irdeto card found


    meine cccam cfg:


    F: test fritz 0 0 0 { 0:0:2 }
    C: 192.168.178.111 12000 fritz sharing

    MINIMUM DOWNHOPS: 1
    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo

    SERVER LISTEN PORT : 33359

    SERIAL READER: /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    CAMKEY: /dev/ttyUSB0 00 00 00 00 00 00 00 00

    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam

    WEBINFO LISTEN PORT : 16001
    MINIMUM DOWNHOPS: 1


    MfG Schnuller123
     
    #15

Diese Seite empfehlen