1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smargo Problem

Dieses Thema im Forum "DM 800 HD Clones" wurde erstellt von stoofi, 11. August 2010.

  1. stoofi
    Offline

    stoofi Ist gelegentlich hier

    Registriert:
    24. Juni 2009
    Beiträge:
    43
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Hi !
    Leider habe ich ein Prob. mit meinem Reader an meiner Dm 800 (sim2.01)
    Ich habe im Flash das Dream Elite 1.6 und das Gemini 5.1(ungepatcht) über meoboot auf nem Stick installiert. Meines Wissens sind die Usb Treiber im neuen Gemini doch mit drin, oder? Ich habe cccam am Laufen und auch die Config für einen Reader angepasst, leider ohne Erfolg.

    Für einen Tip wäre ich dankbar.....


    grüsse stoofi
     
    Zuletzt bearbeitet: 11. August 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. Labertasche
    Offline

    Labertasche Guest

    AW: Smargo Problem

    wie sieht deine CCcam.cfg aus, poste mal??
     
    #2
  4. stoofi
    Offline

    stoofi Ist gelegentlich hier

    Registriert:
    24. Juni 2009
    Beiträge:
    43
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Smargo Problem

    hi.....habe folgendes eingetragen:


    SERIAL READER : /dev/usb/tts/0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 600000
     
    #3
  5. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.356
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Smargo Problem

    also so ist es falsch
    SERIAL READER : /dev/usb/tts/0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 600000

    und so wäre es korekt

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
     
    Zuletzt bearbeitet: 11. August 2010
    #4
  6. Labertasche
    Offline

    Labertasche Guest

    AW: Smargo Problem

    @czutok hast ne Null vergessen nicht 600000 sondern 6000000 mhh!!
     
    #5
  7. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.356
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Smargo Problem

    yep hast recht , schon korigiert :good:

    es kommt so was raus wenn man copy paste macht :D

    also so ist es falsch
    SERIAL READER : /dev/usb/tts/0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 600000


    und so wäre es jetzt korekt :ja

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
     
    #6
  8. stoofi
    Offline

    stoofi Ist gelegentlich hier

    Registriert:
    24. Juni 2009
    Beiträge:
    43
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Smargo Problem

    was soll ich sagen, et lüppt. Habe auf meiner anderen 800er noch das Gemini 4.7!
    Da war ja alles noch ganz anders :emoticon-0179-headb
    Habe eure config eingesetzt und den kernel auf "Normal" umgestellt und jetzt rennt der Quark wie hulle.......

    Thx nochmal für eure Hilfe!!


    stoofi
     
    #7

Diese Seite empfehlen