1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Risolto Smargo non rilevato dmesg

Dieses Thema im Forum "Zona: Linux-Server" wurde erstellt von terminal, 23. Dezember 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. terminal
    Offline

    terminal Freak

    Registriert:
    23. November 2012
    Beiträge:
    256
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Ragazzi ho provato sia con Debian che con Ubuntu ma non appena inserisco lo smargo nella porta usb mi dà questo errore:

    Code:
    ftdi_sio ttyUSB0: unable to read latency timer: -32
    che significa? su sistema windows viene letto correttamente. Sarà forse lo smargo? non riesco più a farlo leggere mi aiutate?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. elcoro
    Offline

    elcoro Moderator Digital Eliteboard Team

    Registriert:
    1. Juli 2011
    Beiträge:
    1.628
    Zustimmungen:
    638
    Punkte für Erfolge:
    113
    Beruf:
    Storehouse
    Ort:
    nel Mondo
    AW: Smargo non rilevato dmesg

    usa un´altra porta usb e vedi se ti da ancora errore
     
    #2
    meister85 gefällt das.
  4. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Smargo non rilevato dmesg

    E un problema di kernel. In questo punto ti conviene di provare un altro (magari un piu vecchio)
     
    #3
  5. terminal
    Offline

    terminal Freak

    Registriert:
    23. November 2012
    Beiträge:
    256
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Smargo non rilevato dmesg

    sempre la stessa cosa, come mai? eppure ho riformattato il tutto sempre la stessa cosa. Ragazzi ma se fino alla volta scorsa ha funzionato, ho comprato un altro e mi dà lo stesso errore. Vi posso garantire che ho fatto partire una scheda freextv mah
     
    #4
  6. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Smargo non rilevato dmesg

    io per questo dico a tutti di NON usare smargo ;-) fanno solo problemi...

    come gia detto prova a mettere un kernel piu vecchio
     
    #5
  7. terminal
    Offline

    terminal Freak

    Registriert:
    23. November 2012
    Beiträge:
    256
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Smargo non rilevato dmesg

    ma intendi kernel del sistema operativo o dello smargo stesso?
     
    #6
  8. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Smargo non rilevato dmesg

    Del systema

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
    #7
  9. terminal
    Offline

    terminal Freak

    Registriert:
    23. November 2012
    Beiträge:
    256
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Smargo non rilevato dmesg

    Se carico ubuntu server 10.04? PEr debian cosa mi consigliate per fare prova di esso?
     
    #8
  10. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Smargo non rilevato dmesg

    Per Debian prendi la netinstall. La trovi qui -->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #9
  11. terminal
    Offline

    terminal Freak

    Registriert:
    23. November 2012
    Beiträge:
    256
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Smargo non rilevato dmesg

    Allora ragazzi la storia è questa ho caricato ubuntu 10.04 mi dà lo stesso errore, ho rimesso sia debian minimal di meister85 sia ubuntu 12.04 con firmware aggiornato alla versione 1.4 dello samrgo è sempre la stessa storia, non capisco cosa può essere. Però devo dire che alcune carte le legge, però il fatto di non poter utilizzare UDEV non mi piace
     
    #10
  12. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Smargo non rilevato dmesg

    Come gia detto, hai problemi con il tuo kernel. Lunica soluzione, DOWNGRADE!

    Oppure ti compri il easymouse2 che non fa mai storie!
     
    #11
  13. alberto7
    Offline

    alberto7 VIP

    Registriert:
    26. Oktober 2008
    Beiträge:
    793
    Zustimmungen:
    582
    Punkte für Erfolge:
    93
    Ort:
    Weil am Rhein
    AW: Smargo non rilevato dmesg


    Hi Prova a Instalare Questo

    [FONT=&quot]apt-get update
    apt-get upgrade
    apt-get install subversion gcc automake make libssl-dev libtool[/FONT]

    apt-get install libftdi-dev

    E Cerca nell Web Questi 2 File E li Installi se Ancora non li ai Instalati

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [FONT=&quot]libusb-dev[/FONT]
     
    #12
  14. terminal
    Offline

    terminal Freak

    Registriert:
    23. November 2012
    Beiträge:
    256
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Smargo non rilevato dmesg

    Ciao alberto ho seguito i tuoi consigli questo è qunto

    Code:
    root@dhcppc0:/# ls -l /dev/ttyUSB*
    crw-rw---- 1 root dialout 188, 0 29 dic 23.17 /dev/ttyUSB0
    root@dhcppc0:/# udevadm info -n /dev/ttyUSB0 -a
    
    Udevadm info starts with the device specified by the devpath and then
    walks up the chain of parent devices. It prints for every device
    found, all possible attributes in the udev rules key format.
    A rule to match, can be composed by the attributes of the device
    and the attributes from one single parent device.
    
      looking at device '/devices/pci0000:00/0000:00:02.1/usb1/1-3/1-3.5/1-3.5:1.0/ttyUSB0/tty/ttyUSB0':
        KERNEL=="ttyUSB0"
        SUBSYSTEM=="tty"
        DRIVER==""
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1/usb1/1-3/1-3.5/1-3.5:1.0/ttyUSB0':
        KERNELS=="ttyUSB0"
        SUBSYSTEMS=="usb-serial"
        DRIVERS=="ftdi_sio"
        ATTRS{latency_timer}=="1"
        ATTRS{port_number}=="0"
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1/usb1/1-3/1-3.5/1-3.5:1.0':
        KERNELS=="1-3.5:1.0"
        SUBSYSTEMS=="usb"
        DRIVERS=="ftdi_sio"
        ATTRS{bInterfaceNumber}=="00"
        ATTRS{bAlternateSetting}==" 0"
        ATTRS{bNumEndpoints}=="02"
        ATTRS{bInterfaceClass}=="ff"
        ATTRS{bInterfaceSubClass}=="ff"
        ATTRS{bInterfaceProtocol}=="ff"
        ATTRS{modalias}=="usb:v0403p6001d0400dc00dsc00dp00icFFiscFFipFF"
        ATTRS{supports_autosuspend}=="0"
        ATTRS{interface}=="USB smartcard server"
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1/usb1/1-3/1-3.5':
        KERNELS=="1-3.5"
        SUBSYSTEMS=="usb"
        DRIVERS=="usb"
        ATTRS{configuration}==""
        ATTRS{bNumInterfaces}==" 1"
        ATTRS{bConfigurationValue}=="1"
        ATTRS{bmAttributes}=="a0"
        ATTRS{bMaxPower}=="100mA"
        ATTRS{urbnum}=="13"
        ATTRS{idVendor}=="0403"
        ATTRS{idProduct}=="6001"
        ATTRS{bcdDevice}=="0400"
        ATTRS{bDeviceClass}=="00"
        ATTRS{bDeviceSubClass}=="00"
        ATTRS{bDeviceProtocol}=="00"
        ATTRS{bNumConfigurations}=="1"
        ATTRS{bMaxPacketSize0}=="8"
        ATTRS{speed}=="12"
        ATTRS{busnum}=="1"
        ATTRS{devnum}=="6"
        ATTRS{version}==" 2.00"
        ATTRS{maxchild}=="0"
        ATTRS{quirks}=="0x0"
        ATTRS{authorized}=="1"
       [B] [COLOR=#ff0000]ATTRS{serial}=="Reader 137"[/COLOR][/B]
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1/usb1/1-3':
        KERNELS=="1-3"
        SUBSYSTEMS=="usb"
        DRIVERS=="usb"
        ATTRS{configuration}==""
        ATTRS{bNumInterfaces}==" 1"
        ATTRS{bConfigurationValue}=="1"
        ATTRS{bmAttributes}=="e0"
        ATTRS{bMaxPower}=="100mA"
        ATTRS{urbnum}=="47"
        ATTRS{idVendor}=="1a40"
        ATTRS{idProduct}=="0201"
        ATTRS{bcdDevice}=="0100"
        ATTRS{bDeviceClass}=="09"
        ATTRS{bDeviceSubClass}=="00"
        ATTRS{bDeviceProtocol}=="02"
        ATTRS{bNumConfigurations}=="1"
        ATTRS{bMaxPacketSize0}=="64"
        ATTRS{speed}=="480"
        ATTRS{busnum}=="1"
        ATTRS{devnum}=="3"
        ATTRS{version}==" 2.00"
        ATTRS{maxchild}=="7"
        ATTRS{quirks}=="0x0"
        ATTRS{authorized}=="1"
        ATTRS{product}=="USB 2.0 Hub [MTT]"
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1/usb1':
        KERNELS=="usb1"
        SUBSYSTEMS=="usb"
        DRIVERS=="usb"
        ATTRS{configuration}==""
        ATTRS{bNumInterfaces}==" 1"
        ATTRS{bConfigurationValue}=="1"
        ATTRS{bmAttributes}=="e0"
        ATTRS{bMaxPower}=="  0mA"
        ATTRS{urbnum}=="57"
        ATTRS{idVendor}=="1d6b"
        ATTRS{idProduct}=="0002"
        ATTRS{bcdDevice}=="0206"
        ATTRS{bDeviceClass}=="09"
        ATTRS{bDeviceSubClass}=="00"
        ATTRS{bDeviceProtocol}=="00"
        ATTRS{bNumConfigurations}=="1"
        ATTRS{bMaxPacketSize0}=="64"
        ATTRS{speed}=="480"
        ATTRS{busnum}=="1"
        ATTRS{devnum}=="1"
        ATTRS{version}==" 2.00"
        ATTRS{maxchild}=="10"
        ATTRS{quirks}=="0x0"
        ATTRS{authorized}=="1"
        ATTRS{manufacturer}=="Linux 2.6.32-5-686 ehci_hcd"
        ATTRS{product}=="EHCI Host Controller"
        ATTRS{serial}=="0000:00:02.1"
        ATTRS{authorized_default}=="1"
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1':
        KERNELS=="0000:00:02.1"
        SUBSYSTEMS=="pci"
        DRIVERS=="ehci_hcd"
        ATTRS{vendor}=="0x10de"
        ATTRS{device}=="0x03f2"
        ATTRS{subsystem_vendor}=="0x1849"
        ATTRS{subsystem_device}=="0x03f2"
        ATTRS{class}=="0x0c0320"
        ATTRS{irq}=="22"
        ATTRS{local_cpus}=="ffffffff"
        ATTRS{local_cpulist}=="0-31"
        ATTRS{modalias}=="pci:v000010DEd000003F2sv00001849sd000003F2bc0Csc03i20"
        ATTRS{enable}=="1"
        ATTRS{broken_parity_status}=="0"
        ATTRS{msi_bus}==""
        ATTRS{companion}==""
    
      looking at parent device '/devices/pci0000:00':
        KERNELS=="pci0000:00"
        SUBSYSTEMS==""
        DRIVERS==""
    
    
    Perchè proprio non ne vuole sapere?
     
    #13
  15. alberto7
    Offline

    alberto7 VIP

    Registriert:
    26. Oktober 2008
    Beiträge:
    793
    Zustimmungen:
    582
    Punkte für Erfolge:
    93
    Ort:
    Weil am Rhein
    AW: Smargo non rilevato dmesg

    HI scusa perche non funziona Ma lo smarco viene Rilevato dal tuo Systam e lo da con

    ATTRS{serial}=="Reader 137"

    Il log che ai Postato lo smargo viene Rilevato senza Errori e tutto OK

    Nella Oscam.Server lo puoi farlo Riconoscere Cosi

    protocol = Smartreader
    device = Serial:Reader 137

     
    #14
  16. terminal
    Offline

    terminal Freak

    Registriert:
    23. November 2012
    Beiträge:
    256
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Smargo non rilevato dmesg

    Il problema è questo è che ho aggiornato lo smargo alla versione 1.7 questo è invece il comando UDEV

    Code:
    root@dhcppc0:/# udevadm info -n /dev/ttyUSB0 -a
    
    Udevadm info starts with the device specified by the devpath and then
    walks up the chain of parent devices. It prints for every device
    found, all possible attributes in the udev rules key format.
    A rule to match, can be composed by the attributes of the device
    and the attributes from one single parent device.
    
      looking at device '/devices/pci0000:00/0000:00:02.1/usb1/1-3/1-3.1/1-3.1.4/1-3.1.4:1.0/ttyUSB0/tty/ttyUSB0':
        KERNEL=="ttyUSB0"
        SUBSYSTEM=="tty"
        DRIVER==""
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1/usb1/1-3/1-3.1/1-3.1.4/1-3.1.4:1.0/ttyUSB0':
        KERNELS=="ttyUSB0"
        SUBSYSTEMS=="usb-serial"
        DRIVERS=="ftdi_sio"
        ATTRS{latency_timer}=="1"
        ATTRS{port_number}=="0"
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1/usb1/1-3/1-3.1/1-3.1.4/1-3.1.4:1.0':
        KERNELS=="1-3.1.4:1.0"
        SUBSYSTEMS=="usb"
        DRIVERS=="ftdi_sio"
        ATTRS{bInterfaceNumber}=="00"
        ATTRS{bAlternateSetting}==" 0"
        ATTRS{bNumEndpoints}=="02"
        ATTRS{bInterfaceClass}=="ff"
        ATTRS{bInterfaceSubClass}=="ff"
        ATTRS{bInterfaceProtocol}=="ff"
        ATTRS{modalias}=="usb:v0403p6001d0400dc00dsc00dp00icFFiscFFipFF"
        ATTRS{supports_autosuspend}=="0"
        ATTRS{interface}=="Smartreader plus"
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1/usb1/1-3/1-3.1/1-3.1.4':
        KERNELS=="1-3.1.4"
        SUBSYSTEMS=="usb"
        DRIVERS=="usb"
        ATTRS{configuration}==""
        ATTRS{bNumInterfaces}==" 1"
        ATTRS{bConfigurationValue}=="1"
        ATTRS{bmAttributes}=="a0"
        ATTRS{bMaxPower}=="100mA"
        ATTRS{urbnum}=="47"
        ATTRS{idVendor}=="0403"
        ATTRS{idProduct}=="6001"
        ATTRS{bcdDevice}=="0400"
        ATTRS{bDeviceClass}=="00"
        ATTRS{bDeviceSubClass}=="00"
        ATTRS{bDeviceProtocol}=="00"
        ATTRS{bNumConfigurations}=="1"
        ATTRS{bMaxPacketSize0}=="8"
        ATTRS{speed}=="12"
        ATTRS{busnum}=="1"
        ATTRS{devnum}=="46"
        ATTRS{version}==" 2.00"
        ATTRS{maxchild}=="0"
        ATTRS{quirks}=="0x0"
        ATTRS{authorized}=="1"
        ATTRS{manufacturer}=="Argolis BV"
        ATTRS{product}=="Smartreader plus"
        [COLOR=#ff0000]ATTRS{serial}=="        "[/COLOR]
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1/usb1/1-3/1-3.1':
        KERNELS=="1-3.1"
        SUBSYSTEMS=="usb"
        DRIVERS=="usb"
        ATTRS{configuration}==""
        ATTRS{bNumInterfaces}==" 1"
        ATTRS{bConfigurationValue}=="1"
        ATTRS{bmAttributes}=="e0"
        ATTRS{bMaxPower}=="100mA"
        ATTRS{urbnum}=="54"
        ATTRS{idVendor}=="1a40"
        ATTRS{idProduct}=="0101"
        ATTRS{bcdDevice}=="0111"
        ATTRS{bDeviceClass}=="09"
        ATTRS{bDeviceSubClass}=="00"
        ATTRS{bDeviceProtocol}=="01"
        ATTRS{bNumConfigurations}=="1"
        ATTRS{bMaxPacketSize0}=="64"
        ATTRS{speed}=="480"
        ATTRS{busnum}=="1"
        ATTRS{devnum}=="44"
        ATTRS{version}==" 2.00"
        ATTRS{maxchild}=="4"
        ATTRS{quirks}=="0x0"
        ATTRS{authorized}=="1"
        ATTRS{product}=="USB 2.0 Hub"
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1/usb1/1-3':
        KERNELS=="1-3"
        SUBSYSTEMS=="usb"
        DRIVERS=="usb"
        ATTRS{configuration}==""
        ATTRS{bNumInterfaces}==" 1"
        ATTRS{bConfigurationValue}=="1"
        ATTRS{bmAttributes}=="e0"
        ATTRS{bMaxPower}=="100mA"
        ATTRS{urbnum}=="36"
        ATTRS{idVendor}=="1a40"
        ATTRS{idProduct}=="0201"
        ATTRS{bcdDevice}=="0100"
        ATTRS{bDeviceClass}=="09"
        ATTRS{bDeviceSubClass}=="00"
        ATTRS{bDeviceProtocol}=="02"
        ATTRS{bNumConfigurations}=="1"
        ATTRS{bMaxPacketSize0}=="64"
        ATTRS{speed}=="480"
        ATTRS{busnum}=="1"
        ATTRS{devnum}=="43"
        ATTRS{version}==" 2.00"
        ATTRS{maxchild}=="7"
        ATTRS{quirks}=="0x0"
        ATTRS{authorized}=="1"
        ATTRS{product}=="USB 2.0 Hub [MTT]"
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1/usb1':
        KERNELS=="usb1"
        SUBSYSTEMS=="usb"
        DRIVERS=="usb"
        ATTRS{configuration}==""
        ATTRS{bNumInterfaces}==" 1"
        ATTRS{bConfigurationValue}=="1"
        ATTRS{bmAttributes}=="e0"
        ATTRS{bMaxPower}=="  0mA"
        ATTRS{urbnum}=="151"
        ATTRS{idVendor}=="1d6b"
        ATTRS{idProduct}=="0002"
        ATTRS{bcdDevice}=="0206"
        ATTRS{bDeviceClass}=="09"
        ATTRS{bDeviceSubClass}=="00"
        ATTRS{bDeviceProtocol}=="00"
        ATTRS{bNumConfigurations}=="1"
        ATTRS{bMaxPacketSize0}=="64"
        ATTRS{speed}=="480"
        ATTRS{busnum}=="1"
        ATTRS{devnum}=="1"
        ATTRS{version}==" 2.00"
        ATTRS{maxchild}=="10"
        ATTRS{quirks}=="0x0"
        ATTRS{authorized}=="1"
        ATTRS{manufacturer}=="Linux 2.6.32-5-686 ehci_hcd"
        ATTRS{product}=="EHCI Host Controller"
        ATTRS{serial}=="0000:00:02.1"
        ATTRS{authorized_default}=="1"
    
      looking at parent device '/devices/pci0000:00/0000:00:02.1':
        KERNELS=="0000:00:02.1"
        SUBSYSTEMS=="pci"
        DRIVERS=="ehci_hcd"
        ATTRS{vendor}=="0x10de"
        ATTRS{device}=="0x03f2"
        ATTRS{subsystem_vendor}=="0x1849"
        ATTRS{subsystem_device}=="0x03f2"
        ATTRS{class}=="0x0c0320"
        ATTRS{irq}=="22"
        ATTRS{local_cpus}=="ffffffff"
        ATTRS{local_cpulist}=="0-31"
        ATTRS{modalias}=="pci:v000010DEd000003F2sv00001849sd000003F2bc0Csc03i20"
        ATTRS{enable}=="1"
        ATTRS{broken_parity_status}=="0"
        ATTRS{msi_bus}==""
        ATTRS{companion}==""
    
      looking at parent device '/devices/pci0000:00':
        KERNELS=="pci0000:00"
        SUBSYSTEMS==""
        DRIVERS==""
    devo dire che non mi da + errore latency: -32 ma nella voce serial non c'è proprio niente mah, cose dell'altro mondo
     
    #15
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen