1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smargo erkennt S02 Karte nicht mehr

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von bierboot, 2. Januar 2010.

  1. bierboot
    Offline

    bierboot Ist gelegentlich hier

    Registriert:
    20. April 2009
    Beiträge:
    62
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Leute

    ich habe eine S02 Karte + Smargo seit längerem in einer FB 3270 am laufen

    nun habe ich heute die neuste Freetz aufgespielt und jetzt erkennt der Smargo die Karte nicht mehr

    hat jemand einen guten Tip?

    Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. @die
    Online

    @die Meister

    Registriert:
    17. Oktober 2008
    Beiträge:
    809
    Zustimmungen:
    1.666
    Punkte für Erfolge:
    93
    AW: Smargo erkennt S02 Karte nicht mehr

    versuch mal ,FB ausschalten -einschalten -Smargo rein -dann Karte rein
     
    #2
  4. bierboot
    Offline

    bierboot Ist gelegentlich hier

    Registriert:
    20. April 2009
    Beiträge:
    62
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Smargo erkennt S02 Karte nicht mehr

    das hab ich schon gemacht kein erfolg
     
    #3
  5. Graf Orlok
    Offline

    Graf Orlok Hacker

    Registriert:
    26. November 2009
    Beiträge:
    412
    Zustimmungen:
    309
    Punkte für Erfolge:
    0
    Ort:
    Wisborg
    AW: Smargo erkennt S02 Karte nicht mehr

    Hallo bierboot,

    wenn Du Deine Einstellungen gesichert hast: was passiert, wenn Du die alte Version wieder aufspielst?

    Viel Erfolg

    Graf Orlok
     
    #4
  6. bierboot
    Offline

    bierboot Ist gelegentlich hier

    Registriert:
    20. April 2009
    Beiträge:
    62
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Smargo erkennt S02 Karte nicht mehr

    das klappt auch nicht mehr

    kann es sein das ich was auf dem USB Stick falsch gemacgt habe?
    wo mussen die orner da hin in ein unterverzeichnis ?

    Saving settings...done.
    Saving cccam.cfg...done.
    mknod: /dev/ttyUSB0: File exists
    chmod: /tmp/lib*: No such file or directory
    chmod: /tmp/ld*: No such file or directory
    /mod/etc/init.d/rc.cccam: line 99: /var/media/ftp/uStor01/cs/cccam/cccam: not found

    Stoppe CCcam...
    Lib's in tmp gelöscht
    USB-Serial Module entladen
    CCcam gestoppt
    Starte CCcam...
    USB-Serial Module geladen
    Softlink auf USB Stick Lib's erstellt
    CCcam gestartet

    Writing /var/flash/freetz...done.
    21504 bytes written.

    bekomme beim sicher der Einstellungen diese Meldung
     
    #5
  7. Herman1011
    Offline

    Herman1011 Ist gelegentlich hier

    Registriert:
    3. November 2009
    Beiträge:
    85
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Smargo erkennt S02 Karte nicht mehr

    Hast du deine Verzeichnissstruktur in deiner CCCam auch angepasst ?
    Die Emus befinden sich beim neuen Image in /var/media/ftp/uStor01/emu/ und nicht mehr in /var/media/ftp/uStor01/cs/
     
    #6
  8. bierboot
    Offline

    bierboot Ist gelegentlich hier

    Registriert:
    20. April 2009
    Beiträge:
    62
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Smargo erkennt S02 Karte nicht mehr

    wenn ich das auf emu umstelle kann ich die User in der CCcam.cfg nicht mehr speichern
     
    #7
  9. Herman1011
    Offline

    Herman1011 Ist gelegentlich hier

    Registriert:
    3. November 2009
    Beiträge:
    85
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Smargo erkennt S02 Karte nicht mehr

    Hast du denn überhaupt die neuen USB Stick Dateien auf dem Stick gespielt ? (alte gelöscht) Weil dann sollte es mit der neuen Verzeichnisstruktur funzen.
    Also /var/media/ftp/uStor01/emu/cccam/ muß dann in der config stehen
     
    #8
  10. bierboot
    Offline

    bierboot Ist gelegentlich hier

    Registriert:
    20. April 2009
    Beiträge:
    62
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Smargo erkennt S02 Karte nicht mehr

    Also meine verzeichnisstruktur auf dem USB Stick sieht so aus

    G:/und dann die Odrner Addon emu fbf usbcr watchdog

    hab keinen Ordner uStor01 als unterordner

    so ist es ja gestern auch noch gelaufen

    ich habe die FB neugestarte danach war CCcam nicht mehr gestart und bekomm es auch nicht mehr gestartet
     
    #9
  11. Herman1011
    Offline

    Herman1011 Ist gelegentlich hier

    Registriert:
    3. November 2009
    Beiträge:
    85
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Smargo erkennt S02 Karte nicht mehr

    uStor01 ist ja auch der Name des Sticks bzw. deine Fritz sollte deinen Stick als uStor01 erkennen.
     
    #10

Diese Seite empfehlen