1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smargo erkennt meine NDS-Karte nicht

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Chrissmich, 30. November 2009.

  1. Chrissmich
    Offline

    Chrissmich Newbie

    Registriert:
    11. November 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi zusammen,

    ich hoff mir kann noch jemand helfen, denke aber für mich ist es schon zu spät! :wacko1:

    Meine Konfig sieht so aus:
    - Fritzbox 7170 mit neuster FW und freetz-devel-3595M-Image
    - Smargo + Aktiver Hub und NDS-Karte von KabelBW für Sky

    Ich will von meiner Dreambox auf die Karte an der fritz zugreifen, allerdings so scheint es mir wird die Karte nicht erkannt.

    Log-Auszug:
    03:32 fritz user.info kernel: usbcore: registered new driver usbserial
    Nov 30 23:03:32 fritz user.info kernel: drivers/usb/serial/usb-serial.c: USB Serial support registered for Generic
    Nov 30 23:03:32 fritz user.info kernel: usbcore: registered new driver usbserial_generic
    Nov 30 23:03:32 fritz user.info kernel: drivers/usb/serial/usb-serial.c: USB Serial Driver core v2.0
    Nov 30 23:03:32 fritz user.info kernel: drivers/usb/serial/usb-serial.c: USB Serial support registered for FTDI USB Serial Device
    Nov 30 23:03:32 fritz user.info kernel: usbcore: registered new driver ftdi_sio
    Nov 30 23:03:32 fritz user.info kernel: drivers/usb/serial/ftdi_sio.c: v1.4.3:USB FTDI Serial Converters Driver
    Nov 30 23:03:39 fritz user.warn kernel: Algorithmics/MIPS FPU Emulator v1.5
    Nov 30 23:03:43 fritz daemon.debug CCcam: ======================================================================
    Nov 30 23:03:43 fritz daemon.debug CCcam: starting CCcam 2.1.0 compiled on Mar 19 2009@21:27:26
    Nov 30 23:03:43 fritz daemon.debug CCcam: ======================================================================
    Nov 30 23:03:43 fritz daemon.debug CCcam: online using nodeId 27cc054e5cad5737
    Nov 30 23:03:44 fritz daemon.debug CCcam: static cw not found or bad
    Nov 30 23:03:53 fritz daemon.debug CCcam: server started on port 33359
    Nov 30 23:04:03 fritz user.info kernel: usb 1-1.1: new full speed USB device using ahci and address 4
    Nov 30 23:04:08 fritz user.info kernel: ftdi_sio 1-1.1:1.0: FTDI USB Serial Device converter detected
    Nov 30 23:04:08 fritz user.info kernel: drivers/usb/serial/ftdi_sio.c: Detected FT232BM
    Nov 30 23:04:13 fritz user.info kernel: usb 1-1.1: FTDI USB Serial Device converter now attached to ttyUSB0
    Nov 30 23:05:09 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Nov 30 23:05:09 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec

    Habe schon so ziemlich alles ausprobiert, verschiedene Einstellungen für den Smargo versucht und an der Cccam-Konfig rumgeschraubt.
    Hat leider alles nichts gebracht, anbei noch meine CCcam Konfig.

    CCCAM-Konfig:
    F: userdb1 erdmich
    C: 192.168.65.1 33359 userdb1 erdmich

    SERVER LISTEN PORT : 33359

    SERIAL READER: /dev/ttyUSB0 smartreader+

    # SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 3690000

    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam

    WEBINFO LISTEN PORT: 16001
    # MINIMUM DOWNHOPS: 1

    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo

    Hat noch jemand eine Idee was ich machen kann, damit die Karte erkannt wird? In meiner Dreambox funktioniert die Karte.
    Gibt es eigentlich einen Unterschied der beiden Smargo Kartenleser (Smargo / Smargo+)?? Kann es vielleicht daran liegen? Habe nämlich nicht den smargo+.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Egbert11
    Offline

    Egbert11 Ist gelegentlich hier

    Registriert:
    28. Oktober 2009
    Beiträge:
    57
    Zustimmungen:
    12
    Punkte für Erfolge:
    8
    AW: Smargo erkennt meine NDS-Karte nicht

    Habe das gleich Problem gehabt, musste Smargo am PC einstellen Auto, Normal, 1, 0 (so wars bei mir).
    Smargo mit Karte an Hub und Fritzbox neu starten, danach wurde die Karte auch erkannt.
    Smargo von Argolis WinTool

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
    Pilot gefällt das.
  4. Heinzileinchen
    Offline

    Heinzileinchen Ist gelegentlich hier

    Registriert:
    26. Oktober 2009
    Beiträge:
    53
    Zustimmungen:
    27
    Punkte für Erfolge:
    0
    AW: Smargo erkennt meine NDS-Karte nicht

    Hallo,

    leider habe ich auch Probleme mit dem Smargo ( Argolis)

    Bei mir wurde die S02 von S*Y an 7170 zuerst erkannt, zwei Client s konnten wunderbar zugreifen, aber plötzlich war die Karte nicht mehr vorhanden. Erst nach Router Reset wieder angezeigt aber geht jetzt immer wieder verloren.

    Übrigens: Wenn der Smargo funktionierte dann nur mit: Autoswitch, Dreambox, T:1, EGT:0

    Obwohl es ein Argolis ist.

    Habe aber grad gelesen, der sollte bei Kernel die Normal Einstellung bekommen. :wacko1:
     
    #3
  5. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Smargo erkennt meine NDS-Karte nicht

    Wie lange läuft die Karte denn?
    Wenn es nur alle 30 Stunden oder ähnlich passiert könnte ein täglicher Reboot der Fritzbox Abhilfe schaffen...
     
    #4
    Heinzileinchen und Pilot gefällt das.
  6. Heinzileinchen
    Offline

    Heinzileinchen Ist gelegentlich hier

    Registriert:
    26. Oktober 2009
    Beiträge:
    53
    Zustimmungen:
    27
    Punkte für Erfolge:
    0
    AW: Smargo erkennt meine NDS-Karte nicht

    Hallo,

    habe nochmal ganz von vorn angefangen mit aktueller Firmware:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    Nun läuft alles schön rund :emoticon-0150-hands
     
    #5
  7. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.308
    Zustimmungen:
    9.408
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Smargo erkennt meine NDS-Karte nicht

    SERIAL READER: /dev/ttyUSB0 smartreader+

    # SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000

    mach den # da weg und die karte wird erkant
     
    #6
  8. Opp2k2
    Offline

    Opp2k2 Ist oft hier

    Registriert:
    5. August 2009
    Beiträge:
    139
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: Smargo erkennt meine NDS-Karte nicht

    Ich bin wieder ein Stück weiter gekommen...

    Es wird eine Karte erkannt, aber nach einer Zeit kommt:
    Code:
    2000/01/01  1:08:17 [ r 0002 ] card system not supported
    2000/01/01  1:08:17 [ r 0002 ] card initializing error
    2000/01/01  1:08:17 [ c 0001 ] Connection closed to client
    Verstehe aber nicht warum, wie gesagt das ist im Moment die D02 Karte... die auf einem Windows System mit genau den selben einstellungen Perfekt läuft.

    Spiele gerade an den Smargo einstellungen rum.

    Gruß Opp2k2
     
    Zuletzt bearbeitet: 22. Dezember 2009
    #7

Diese Seite empfehlen